Forum Archive Old/outdated threads will end up here.

 
 
Thread Tools Display Modes
  (#1) Old
alan081954 alan081954 is offline
Junior Member
 
Posts: 6
Join Date: Oct 2010
Default Bluetooth Issue - 11-06-2010, 07:18 PM

After doing some digging around, I see I have no bluetooth card.


I am trying to get my bluetooth gps unit to work on my system. I went to the bios, bluetooth is enabled. After the system has booted up, I hit the f2 key to turn bluetooth on. I start up either streets and trips or street atlas and neither program sees the bluetooth gps, street atlas will see the usb gps unit i have. there is no bluetooth icon in the tray either. I'm running win xp home, and nothing about bluetooth shows up in the device manager Any ideas to help me out folks?
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Question 11-06-2010, 10:23 PM

I might be missing something here but you said you have no bluetooth card, how do you expect it to work with no bluetooth card?


also have you loaded the dell wifi/bluetooth radio utility? I believe thats what puts the icon in the system tray..but if nothing shows up in device manager you have other issues because the system isnt seeing anything


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
  (#3) Old
alan081954 alan081954 is offline
Junior Member
 
Posts: 6
Join Date: Oct 2010
Default 11-06-2010, 10:28 PM

Quote:
Originally Posted by rrfranczak3 View Post
I might be missing something here but you said you have no bluetooth card, how do you expect it to work with no bluetooth card?
Yes, I had the original post up for a bit, then after going to the dell site and checking the original configuration......I seen it did not come with a bluetooth card. Then I came back here and edited the post with (SOLVED) as the reason for editing.
  (#4) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-06-2010, 10:37 PM

I never read the reasons, cant you edit the title?


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
  (#5) Old
alan081954 alan081954 is offline
Junior Member
 
Posts: 6
Join Date: Oct 2010
Default 11-06-2010, 10:40 PM

Quote:
Originally Posted by rrfranczak3 View Post
I never read the reasons, cant you edit the title?
I don't know.......can I? I'll go and try. Sorry about the confusion. Sometimes I need "adult" supervision. At least that's what my wife says.
  (#6) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-06-2010, 11:39 PM

post closed and archived as per OP's PM to me


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
 

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.