General Discussion General discussion on...anything!

Reply
 
Thread Tools Display Modes
  (#11) Old
labrat labrat is offline
Junior Member
 
Posts: 17
Join Date: Aug 2010
Default 10-06-2018, 11:36 PM

Thanks! I do know it doesn’t have Bluetooth and I didn’t see a driver for that. I just downloaded them all except for the custom themes, don’t need those. There in the usb, off to try it!

Got everything installed except for the 2 that require NET framework. Audio works, still no way to get to the internet.

Last edited by labrat; 10-07-2018 at 12:58 AM.
Reply With Quote
  (#12) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,184
Join Date: Nov 2008
Location: New Hampshire
Default 10-07-2018, 06:21 PM

Every Mini 10V had Bluetooth. The drivers you want are:

Dell Wireless WLAN (WiFi)
Realtek RTL8103 (Ethernet)
Foxconn BCM92046 (Bluetooth)

This assumes that someone didn't remove the Wireless card from the device.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#13) Old
labrat labrat is offline
Junior Member
 
Posts: 17
Join Date: Aug 2010
Default 10-07-2018, 09:00 PM

Thanks, Steve. I think that must have been what happened. When I swapped cases and motherboards because of the bios lockout, during the disassembly, it shows where the Bluetooth module goes and it’s connector, nothing there though.

I did find that I hadn’t looked at the “more drivers” option at the bottom of the screen. That added about 24. If this is all that Dell recommends, it should do it!
Reply With Quote
  (#14) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,184
Join Date: Nov 2008
Location: New Hampshire
Default 10-07-2018, 09:33 PM

The WiFi card should go into a MiniPCIe slot. If you don't have that either, then you can get an inexpensive USB WiFi dongle.

You don't need ALL of those installers. Many of them are related to the optional cellular WLAN card, or a 56K modem.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#15) Old
labrat labrat is offline
Junior Member
 
Posts: 17
Join Date: Aug 2010
Default 10-07-2018, 09:41 PM

Thanks, Steve! I got the first 10 drivers and the netframework for 2 of them. The internet is working fine, the audio is fine, touchpad is fine, USB ports are ok. I just got on WiFi to do what had to be done, as I was concerned with the security problem with xp. I’m only wanting to get this little unit up and running. I’m sure after I get the rest of the drivers installed, it should be as Dell sold it as much as it can.

There is a WiFi card in it. Since I have no idea which of the drivers those are, I guess it’s safer to just load them all.

Does anyone on the forum keep parts for these little units? I have one that has the bios lockout, but the rest of the unit is complete, hard drive has xp. I have no use for it and I’d be glad to send it to someone who would want it.

Last edited by labrat; 10-07-2018 at 10:06 PM.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.