Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Reply
 
Thread Tools Display Modes
  (#1) Old
hozman911 hozman911 is offline
Junior Member
 
Posts: 5
Join Date: Mar 2009
Default Projector/VGA Out Help! - 03-02-2009, 07:36 AM

Greetings Everyone,

Today, I tried hooking up my Mini to my InFocus projector without success. The projector does not show up in the Displays tab in System Preferences. When I toggle the VGA out port via the keyboard, all I get is static on both screens.

I'm running 10.5.6, Type11 install which I converted to 1.07. Everything else works great. I would like to use this to give Keynote presentations. Any suggestions?
Reply With Quote
  (#2) Old
bamf bamf is offline
Senior Member
 
Posts: 181
Join Date: Jan 2009
Default Re: Projector/VGA Out Help! - 03-02-2009, 02:23 PM

Be sure to choose the mirror friendly GMA kext (it's to the right of reinstall extensions in DellEFI). You will need this to use the VGA out.


Dell Mini 9 with a STEC 64gb SSD running OS X Leopard 10.5.6
MBP (Early 2008 model) 2.4, 200GB 7200 RPM, 4GB
Mac Mini 1.83Ghz, 80GB, 4GB
The random musings of Bamf - http://www.bamfblog.net
Reply With Quote
  (#3) Old
roger74 roger74 is offline
Junior Member
 
Posts: 10
Join Date: Jan 2009
Arrow Re: Projector/VGA Out Help! - 03-02-2009, 03:12 PM

Thanks to everyone for all this great job.

I have projector problem too.
I'm running 10.5.6, Type11 install, converted to 1.07.
Everything works fine, I can plug external monitor (1440 x 900 ), but when I plug a projector ( I tried several in my university ) the mini 9 screen freeze ( keyboard and mouse), and I need to restart .

What I did wrong ??


Dell Mini 9 : OS X 10.5.6
32GB Runcore SSD, 2GB RAM
Bluetooth : [enabled]
USB BIOS Legacy support : [Disabled]
BIOS A04
DellEFI Version: DellEFI 1.1 Final
Reply With Quote
  (#4) Old
psyopper psyopper is offline
Senior Member
 
Posts: 410
Join Date: Dec 2008
Location: Portland, Oregon
Default Re: Projector/VGA Out Help! - 03-02-2009, 03:19 PM

I'm no Mac guy but I can tell you that as far as your laptop is concerned,m a projector and a monitor are treated no differently from each other - if you already have a monitor working then a projector should be no different.

What happens if you boot the machine with the projector already connected? Did you try using the kext mentioned above?


Bringing you quality hand made fitted sleeves for the Mini 9 since January
http://shop.psyopper.com
Reply With Quote
  (#5) Old
hozman911 hozman911 is offline
Junior Member
 
Posts: 5
Join Date: Mar 2009
Default Re: Projector/VGA Out Help! - 03-02-2009, 07:44 PM

Thanks everyone. Adding the kext did the trick. It never ceases to amaze me at the talent here...
Reply With Quote
  (#6) Old
bamf bamf is offline
Senior Member
 
Posts: 181
Join Date: Jan 2009
Default Re: Projector/VGA Out Help! - 03-02-2009, 08:20 PM

Quote:
Originally Posted by hozman911
Thanks everyone. Adding the kext did the trick. It never ceases to amaze me at the talent here...
Glad you got it working.


Dell Mini 9 with a STEC 64gb SSD running OS X Leopard 10.5.6
MBP (Early 2008 model) 2.4, 200GB 7200 RPM, 4GB
Mac Mini 1.83Ghz, 80GB, 4GB
The random musings of Bamf - http://www.bamfblog.net
Reply With Quote
  (#7) Old
roger74 roger74 is offline
Junior Member
 
Posts: 10
Join Date: Jan 2009
Default Re: Projector/VGA Out Help! - 03-04-2009, 12:50 PM

I have tested again with different projectors, and external monitors.

with a monitor everything work fine, but with projectors i got screen with different colors vertical bars, i try with and without mirroring (I have reinstalled Dell Efi) still the same with both.

Very strange, anybody could help ?


Dell Mini 9 : OS X 10.5.6
32GB Runcore SSD, 2GB RAM
Bluetooth : [enabled]
USB BIOS Legacy support : [Disabled]
BIOS A04
DellEFI Version: DellEFI 1.1 Final
Reply With Quote
  (#8) Old
ian ian is offline
Senior Member
 
Posts: 143
Join Date: Jan 2009
Default Re: Projector/VGA Out Help! - 03-04-2009, 01:53 PM

Quote:
Originally Posted by roger74
with a monitor everything work fine, but with projectors i got screen with different colors vertical bars, i try with and without mirroring (I have reinstalled Dell Efi) still the same with both.
Something similar happened to me one time. Was a while ago - I was using an iBook. Had never had a problem with any external monitor or projector, but at this one meeting, I just got a load of vertical bars on the data projector. I played around with the resolution on the second screen and eventually, the data projector did some sort of reset and then played ball with me.

I never saw that problem with any other data projector I used before or after that. I think this projector just couldn't communicate with my laptop in a sensible way (e.g. my laptop was trying to get it to a resolution it couldn't accommodate or something like that).

Not sure how that helps you though! Are all these different projectors you have tried similar (e.g. same model, same age, etc)? How old are they? Perhaps you could try connecting a monitor, then on the external display adjust screen resolution to 600x800, then try the projector again. Hopefully that would try to start up the projector with a 600x800 resolution (not sure that it would) which should give you the best chances for it working.


Dell Mini 9 | OS X 10.5.8 | DellEFI 1.2a5 | BIOS A05 | 16GB STEC SSD
Reply With Quote
  (#9) Old
chem3k chem3k is offline
Junior Member
 
Posts: 6
Join Date: Feb 2009
Default Re: Projector/VGA Out Help! - 03-04-2009, 04:44 PM

Same for me - monitors are no problem, but the two projectors I've tried have worked a total of 1/10 times. I couldn't reproduce the sequence which got it to work the single time, either.
Reply With Quote
  (#10) Old
hozman911 hozman911 is offline
Junior Member
 
Posts: 5
Join Date: Mar 2009
Default Re: Projector/VGA Out Help! - 03-05-2009, 09:34 AM

I had to toggle the mirroring check box a couple of times and finally the described static/interference abated. It seems to be working fine now. Very strange...
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.