General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
mikevans75 mikevans75 is offline
Junior Member
 
Posts: 4
Join Date: Oct 2008
Default I've tried everything.... Can't boot from iso file - 01-08-2009, 04:48 PM

I've tried creating a DVD with dellminiboot123.iso... It doesn't boot. It just reverts to Windows. I've tried creating a bootable USB drive.... It doesn't boot. I get a message saying the operaing system can't be found. I must be doing something monumentally wrong. Any clues would be much appreciated.
Reply With Quote
  (#2) Old
DanielN DanielN is offline
Senior Member
 
DanielN's Avatar
 
Posts: 159
Join Date: Dec 2008
Location: Austin, Texas
Default Re: I've tried everything.... Can't boot from iso file - 01-08-2009, 08:46 PM

Reset the bios to default settings. Reboot. Go back into the bios and change the default boot order and you should be able to boot.
Reply With Quote
  (#3) Old
vestan_pance vestan_pance is offline
Senior Member
 
vestan_pance's Avatar
 
Posts: 144
Join Date: Dec 2008
Location: Surrey, England
Default Re: I've tried everything.... Can't boot from iso file - 01-08-2009, 09:26 PM

Did you actually create an iso? My first attempt at creating one with Toast didn't work, when I made one using disk utility it worked.


Dell Mini 9 2GB 64GB RunCore SSD BT 1.3MP 10.5.8 A05 NBI .8.3 RC3
MBP 2.4 C2D 4GB 160GB 10.6.2
Macmin 2.53 C2D 4GB 320GB 10.6.2
Macmini 1.83 CD 1GB 80GB 10.6.2
iPhone 3Gs 32GB; 2*PS3 (320/40GB + PlayTV); Wii; PS2; PSP Phat; PSP3000
Reply With Quote
  (#4) Old
G2244 G2244 is offline
Senior Member
 
Posts: 135
Join Date: Nov 2008
Default Re: I've tried everything.... Can't boot from iso file - 01-08-2009, 09:38 PM

Yeah this got me too as a newb to OS X. Coming from the XP world I didn't understand that there was a process to create an iso. It isn't just dragging the file to a cd (at least not in XP). Is that the issue?


Former owner of... (sold through this site)
Dell Mini 9
Other Mods - 2Gb RAM, RunCore "64"Gb SSD, Dell Wireless 1505 b/g/n, Dell Bluetooth, US "Int'l" Keyboard
Reply With Quote
  (#5) Old
HMiller HMiller is offline
Junior Member
 
Posts: 11
Join Date: Dec 2008
Default Re: I've tried everything.... Can't boot from iso file - 01-09-2009, 03:59 AM

An ISO is a file representation of a physical CD. Bootable is in the ISO, and your burning software must burn an ISO image to a disc. Putting the iso image as a file on a disc is doing it wrong.

Edit: After you are sure you have burned a bootable disc from the Type11-iso132 (try booting from that disk on your desktop computer to verify the disc)....I have found the Mini acts weirdly when booting from my external optical drive. Mini ignores the USB extrernal DVD drive for several boots, battery pulled and power cord too between each boot. Mini will check CD drive then ignore it over and over, then something gets traction and it boots every time thereafter from the optical drive.


Dell Mini9 OSX 10.5.6 - 1GB/16GB STEC/Cam/BT -Type11 v7.7 Working Sleep/Wake
Asus P5B Deluxe 10.5.5 iDeneb v1.3
Reply With Quote
  (#6) Old
afishertx afishertx is offline
Member
 
afishertx's Avatar
 
Posts: 50
Join Date: Nov 2008
Location: Abilene, Texas
Default Re: I've tried everything.... Can't boot from iso file - 01-09-2009, 04:28 AM

Quote:
Originally Posted by HMiller
I have found the Mini acts weirdly when booting from my external optical drive. Mini ignores the USB extrernal DVD drive for several boots, battery pulled and power cord too between each boot. Mini will check CD drive then ignore it over and over, then something gets traction and it boots every time thereafter from the optical drive.
And I thought that I was the only one having that issue! It drove my crazy when I installed the first time.


Dell Mini 9 / 2GB RAM / RunCore 64GB SSD / Mac OS X 10.6.3 - NetbookInstaller 0.8.4 - BIOS A02
Reply With Quote
  (#7) Old
emdc emdc is offline
Senior Member
 
Posts: 153
Join Date: Dec 2008
Location: Birmingham, AL
Default Re: I've tried everything.... Can't boot from iso file - 01-09-2009, 06:01 PM

This was the big hold-up for me too until I finally got it right.
This might help.

http://forums.macresource.com/read.php? ... msg-636859


Dell mini 9, 2GB RAM, 32GB RunCore SSD, OS X (10.6.7)
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.