Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
ahandlen003
Guest
 
Posts: n/a
Exclamation Vga out on 10v with osx - 01-16-2010, 07:30 PM

ok well ive been tring to work at this for awhile now and i cant seem to figure out how to get the vga out to work on my 10v. Im running SL 10.6.2, ive tried the mirroring off thing to no avail. does anyone have a permanent fix to get this to work? thxx
Reply With Quote
  (#2) Old
w7ox w7ox is offline
Senior Member
 
w7ox's Avatar
 
Posts: 449
Join Date: Dec 2009
Default 01-16-2010, 07:37 PM

See this thread http://www.mydellmini.com/forum/dell...t-problem.html . But I've not been able to get it to work either.

Phil


Netbook: Mini 10v, BIOS A05, OS X 10.6.4, 2 GB RAM, 160 GB HDD, BT
Reply With Quote
  (#3) Old
ahandlen003
Guest
 
Posts: n/a
Default 01-16-2010, 07:45 PM

thanks for posting tht i had tried using it b 4 with no luck and i just tried it again and it worked!. all i did was download the app then leave it on my desktop so right when i got the vertical lines on my second display i double clicked it and it wokrked. THANKS!
Reply With Quote
  (#4) Old
w7ox w7ox is offline
Senior Member
 
w7ox's Avatar
 
Posts: 449
Join Date: Dec 2009
Default 01-16-2010, 07:49 PM

So I'll give it another try one of these days!

Phil


Netbook: Mini 10v, BIOS A05, OS X 10.6.4, 2 GB RAM, 160 GB HDD, BT
Reply With Quote
  (#5) Old
ahandlen003
Guest
 
Posts: n/a
Default 01-16-2010, 07:54 PM

im just overjoyed ive been tring to get this to work for almost 2 months now. Still kind of a pain to have to click the app everytime i want to do video out but i guess it wont matter in the long run. thanks again.
Reply With Quote
  (#6) Old
bsoplinger1 bsoplinger1 is offline
Expert Member
 
Posts: 692
Join Date: Mar 2009
Default 01-17-2010, 12:03 AM

You should not need to run the Mirror Displays app more than the first time. Try changing the bit depth (in Display prefs) on the external monitor to 16 from the 32 it should be set at and then back to 32 just to get the display preferences written out so that the system will remember you're using extended desktop vs mirroring.

OS X in general will remember the settings of the monitor and use those whenever it gets reconnected. It doesn't seem to be working for you so try changing a setting like I've suggested to get good saved preference settings.


Mini1: Vostro A90, Black, 2G, 1.3 Webcam, Bluetooth, 64G SuperTalent, OS X 10.6.4
Mini2: Mini9, Black, 2G, 0.3 Webcam, Bluetooth, 32G RunCore, OS X/Win 7, internal PCI-e SHDC Reader
Mini3: Mini10v. Black, 2G, Webcam, 640G HD, OS X 10.5.8/Win 7/Ubuntu [Hibernate w/NBI 0.8.3 RC4]
Dropbox Referral
Reply With Quote
  (#7) Old
delphinus87 delphinus87 is offline
Junior Member
 
Posts: 26
Join Date: Nov 2009
Default 01-18-2010, 03:49 AM

Quote:
Originally Posted by ahandlen003 View Post
im just overjoyed ive been tring to get this to work for almost 2 months now. Still kind of a pain to have to click the app everytime i want to do video out but i guess it wont matter in the long run. thanks again.
like it was previously stated, you should only have to run MirrorDisplays when you need it. When you get a messed up display, your computer is still functioning fine, you just can't see anything. So lets do something that requires no sight. place MirrorDisplays in your apps folder is the first step. When you get the vertical lines, simply toggle Spotlight using Cmd-Space (Alt-Space on a 10v) and type 'mirror' and press enter. you can do the same thing using Quicksilver if thats how you roll. This should run the app and fix your display


Mini 10v Black BIOS A05| OS X 10.6.3 | NBI 0.8.4RC1 | Atom N270 | 160GB HDD | 1GB RAM | 6-Cell | ASUS USB Bluetooth | Wifi-G

Dell XPS 420 Desktop | OS X 10.6.3 with Vista/Win7 external | myHack Installer 1.0.1 | Core2 Quad Q9400@2.67GHz | 4GB RAM | Nvidia 9800GTX+
Reply With Quote
  (#8) Old
hamburglar hamburglar is offline
Junior Member
 
Posts: 5
Join Date: Nov 2009
Default :D - 01-24-2010, 02:34 AM

I have solved the mirroring problem and can now mirror displays successfully on my Dell Mini 10v.

1. Go to http://netbook-installer.googlecode....%20RC4.app.zipand download Meklort's NetbookInstaller 0.8.3 RC4.

2. Right-click on the application in Finder and select "Show Package Contents".

3. Open the Contents folder, then go to Resources.

4. Open the SupportFiles folder, then go to OldGMA.

5. Drag "AppleIntelIntegratedFramebuffer.kext" to the Desktop.

6. Open a new Finder window and hold down CMD-Shift-G (Alt-Shift-G).

7. Type in "/Extra" without the quotes.

8. Go to "Mini10vExt"

9. Drag the existing "AppleIntelIntegratedFramebuffer.kext" to the Trash and replace it with the one on your Desktop. Type in your password in prompted.

10. Go back to the Extra Folder.

11. Run the "UpdateExtra" app and select Update Extensions. Type in your password if prompted.

12. After the extensions are updated, restart.

13. Enjoy mirroring .
Reply With Quote
  (#9) Old
waldo_pepperjack waldo_pepperjack is offline
Member
 
Posts: 89
Join Date: Apr 2009
Default 01-24-2010, 02:54 AM

Hamburglar, is this in 10.6.2 or in 10.5.8?

I had to do some tinkering to get mirroring to work for me in 10.5.8 on my 10v. Works perfectly, but I also had to replace that kext.


Dell Mini 10v w/ 2GB SDRAM, 802.11n & BlueTooth
Snow Leopard 10.6.6
128GB SSD + 16GB SDHC
2TB of NFS mounts courtesy of foonas-ized LinkStations
as opensource TimeCapsules (+ p910nd printserver & Firefly media server)
see LinkStationWiki.net for details on how to make your OS X experience richer with a modded NAS device
Time Capsule/Time Machine Support on Your LinkStation
Reply With Quote
  (#10) Old
hamburglar hamburglar is offline
Junior Member
 
Posts: 5
Join Date: Nov 2009
Default RE: - 01-24-2010, 04:30 AM

@waldo_pepperjack

Yes, I have tried it on 10.6.2, but I'm sure it works in 10.5.8 as well.
Reply With Quote
Reply

Tags
mini 10v, no vga out, osx, snow leo

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.