Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
noreaux noreaux is offline
Junior Member
 
Posts: 13
Join Date: Apr 2010
Default Problems installing SL on Mini 10v 1. Gen - 04-24-2010, 07:43 PM

Hi,

nice page here I have read a lot around here

So, link almost every first-time-poster I got my problems with installing OS X Snow Leopard on my Dell mini too. Thanks to you guys, who will read my thread. I hope that maybe someone will be able to fix my problem


What I got
I have a first generation Dell Mini 10v 1011. That means it has a 1024*576 pixel screen (and I think a GMA945, not 950). Originally there was an 8GB SSD inside, but I changed it with a Samsung 160GB HDD.

I got also:
- one USB drive with a capacity of 1GB with Ubuntu 9.10 on it
- one USB drive with a capacity of 2GB
- one USB drive with a capacity of 8GB
- one USB drive with a capacity of 16GB
- the original Snow Leopard Retail DVD with

First step
Personally I don't own a Mac, so I had to try Mechdrew's Guide from here. I tried the dd Linux method, the dd Windows method and the Transmac method. I was able to prepare the usb drives, but in each case I got a kernel panic ("processor not supported") with the "Please-restart-prompt"
http://km.support.apple.com/library/...2/106227_2.jpg

Second step
So today I organized a MacBook with OS X 10.5.8 on it. I did this guide with the 16 GB thumb drive and finished the preparation successfully. Ah and I used the NetbookBootMaker 0.8.3 because 0.8.4 "was not supported on the version of OS X".

Thrid step
Then, if I am tried to boot from the drive, the gray screen with the apple appeared and the wheel started spinning (I formated the HDD with Transmac first). Next a screen appeared where I could choose between the "Mac Os X install DVD" or the HDD. I took the Mac DVD. So the gray screen with the apple and the spinning wheel appeared again. I have waited for two hours, but nothing happend. The wheel still was spinning.

Latest step
So I booted the Ubuntu drive again and re-partitioned the HDD with no formating system. Now the grey screen appears with the wheel spinning and nothing happens (no more choice between DVD and HD).

That is where I am now.


I would appreciate if someone could help

Dear greetings
Reply With Quote
  (#2) Old
noreaux noreaux is offline
Junior Member
 
Posts: 13
Join Date: Apr 2010
Default 04-25-2010, 09:16 AM

I am waiting now 12 hours, but there still is the spinning wheel :P

Maybe my first generation Mini is not macable?
Reply With Quote
  (#3) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,201
Join Date: Nov 2008
Location: New Hampshire
Default 04-25-2010, 01:24 PM

The 1011 is very "macable" - it and the 910 are the most popular targets.


Steve
Reply With Quote
  (#4) Old
noreaux noreaux is offline
Junior Member
 
Posts: 13
Join Date: Apr 2010
Default 04-25-2010, 02:46 PM

Humm, that's a reason for trying on, thanks

Do you have an idea what else i could try?


P.S.
I have a BIOS matter:
Almost all fields in my BIOS are light gray: I cannot choose and change them. Actually I have A06, but I tried the same procedure with a downgraded A04.
Reply With Quote
  (#5) Old
noreaux noreaux is offline
Junior Member
 
Posts: 13
Join Date: Apr 2010
Default 04-26-2010, 06:14 PM

Hi there

it finally worked I borrowed an USB-DVD-drive on it worked! I can't believe it!

But have another matter: my Mini won't find my wifi. I can see many wifis around, but my own is not there. I hope to finde a solution (maybe after the 10.6.2 update).

Happy greetings
Reply With Quote
  (#6) Old
pokenguyen pokenguyen is offline
Senior Member
 
Posts: 227
Join Date: Dec 2009
Default 04-27-2010, 08:39 AM

Install NBI 0.8.4 RC1 and update to 10.6.3, hope it works
Reply With Quote
  (#7) Old
soho100 soho100 is offline
Senior Member
 
Posts: 175
Join Date: Nov 2009
Default 04-27-2010, 08:52 AM

Try renaming your wifi...if it can see other networks it's not the system having a problem.
Reply With Quote
  (#8) Old
noreaux noreaux is offline
Junior Member
 
Posts: 13
Join Date: Apr 2010
Default 04-28-2010, 09:37 PM

Thanks for the hint

I do not know the exactly reason why it started working, but it did
I tried a few things so I am not sure, but I have a feeling that setting the router on channel 11 was the matter.

Greetings
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.