Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#11) Old
saracli saracli is offline
Junior Member
 
Posts: 10
Join Date: Dec 2009
Default 12-30-2009, 11:22 AM

I used to get the same "hibernate image missing/old by ###secs" with 10.6.1 until I installed the latest (0.8.3) NBM & NBI and updated to 10.6.2. Now all is golden...
Reply With Quote
  (#12) Old
JoshMcMadMac JoshMcMadMac is offline
Member
 
Posts: 50
Join Date: Nov 2009
Default 12-30-2009, 01:19 PM

Quote:
Originally Posted by aCab View Post
I just installed OSX 10.6 using netbook installer 8.3 Final yesterday. I downgraded my BIOS to A04, but have read where I could have left it at A06. Anyways, I am having a few issues - first, if I leave the computer on and open running long enough (maybe an hour or more) without touching it, the computer will not wake from sleep and I have to restart by holding down the power button and during boot up I get the message in the thread title.

2nd, if I close the computer and let it hibernate, I open it back up and the screen comes back on, however, I loose all mouse control and keystroke control and must force the mini 10v to shut down and restart it using the power button and get the message in the thread title upon reboot. Any idea what's going on?
Disable USB legacy mode in the BIOS.
Reply With Quote
  (#13) Old
soho100 soho100 is offline
Senior Member
 
Posts: 176
Join Date: Nov 2009
Default 12-30-2009, 02:00 PM

aCab...copy NetbookInstaller 0.8.2, and NetbookInstaller 0.8.3 RC4 to your 10v. Open NetbookInstaller 0.8.2, select your volume, uncheck Install Chameleon, Install. Do not reboot. Open NetbookInstaller 0.8.3 RC4, select volume, accept defaults, install. Reboot, hit F2 when you see the Dell screen, go to Advanced and down to USB BIOS Legacy Support, highlight it and hit F6 to disable. Exit and save. Sleep will now wake. If you close the lid to sleep and reopen hit the power button once to turn it on. You can set 'lidwake on' in terminal, do a search to find this...I don't use it.
Reply With Quote
  (#14) Old
Snagtooth Snagtooth is offline
Member
 
Posts: 60
Join Date: Apr 2009
Default 01-15-2010, 03:42 PM

Quote:
Originally Posted by soho100 View Post
aCab...copy NetbookInstaller 0.8.2, and NetbookInstaller 0.8.3 RC4 to your 10v. Open NetbookInstaller 0.8.2, select your volume, uncheck Install Chameleon, Install. Do not reboot. Open NetbookInstaller 0.8.3 RC4, select volume, accept defaults, install. Reboot, hit F2 when you see the Dell screen, go to Advanced and down to USB BIOS Legacy Support, highlight it and hit F6 to disable. Exit and save. Sleep will now wake. If you close the lid to sleep and reopen hit the power button once to turn it on. You can set 'lidwake on' in terminal, do a search to find this...I don't use it.
Do you think these steps above would help in my situation? I have 10.6.2 installed using NBI 8.3. Sleep works for me (ie. I can close the lid and it sleeps, open back up and pops back on), but I still get the Hibernate Image error on the next boot from power up. If rerun NBI 8.3, I can get rid of the error, but using sleep will bring it back. It's a minor issue and the only one I've run into since 10.6.2, but it would be nice to use sleep without worry.

Thanks.


White OSX 10.6.2 / 2GB HyperX / 64GB RunCore / 32GB Kingston SDHC / 0.3Mpx / Samsung TruDirect Slot-load DVD / Iomega eGo 320GB ext HD / BT micro-dongle / MS BT 5000 Mouse / Psyopper Custom Slim Profile Sleeve / XS BBP Hybrid Hampton Bag
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.