General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
Nintendoguy Nintendoguy is offline
Senior Member
 
Posts: 155
Join Date: Oct 2008
Default Hibernate image: Solved - 01-01-2009, 09:37 AM

Do any of you have the sleepimage file com back after you delete it? Every time i delete it it comes back and takes up space.


Black Mini 9 Dual Boot XP and Win7 build 7022 with 32gb Runcore
Asus P5B/7600GT/E6600/Sonata 2/Windows 7 build 7022
Reply With Quote
  (#2) Old
atoms atoms is offline
Member
 
Posts: 82
Join Date: Dec 2008
Default Re: Hibernate image - 01-01-2009, 12:38 PM

You must disable hibernate, then delete the image:


Remove Hibernate file and turn off hibernate:

sudo pmset hibernatemode 0
sudo rm /var/vm/sleepimage
Reply With Quote
  (#3) Old
Nintendoguy Nintendoguy is offline
Senior Member
 
Posts: 155
Join Date: Oct 2008
Default Re: Hibernate image - 01-01-2009, 06:07 PM

Doing that does not work. it keeps coming back


Black Mini 9 Dual Boot XP and Win7 build 7022 with 32gb Runcore
Asus P5B/7600GT/E6600/Sonata 2/Windows 7 build 7022
Reply With Quote
  (#4) Old
Nintendoguy Nintendoguy is offline
Senior Member
 
Posts: 155
Join Date: Oct 2008
Default Re: Hibernate image - 01-01-2009, 07:27 PM

I solved it. You need to turn off secure virtual memory. the hibernatemode 0 does not work with it and there is no other mode that does the same thing with secure memory


Black Mini 9 Dual Boot XP and Win7 build 7022 with 32gb Runcore
Asus P5B/7600GT/E6600/Sonata 2/Windows 7 build 7022
Reply With Quote
  (#5) Old
frank frank is offline
Member
 
Posts: 66
Join Date: Dec 2008
Default Re: Hibernate image - 01-02-2009, 06:02 PM

Quote:
Originally Posted by Nintendoguy
I solved it. You need to turn off secure virtual memory. the hibernatemode 0 does not work with it and there is no other mode that does the same thing with secure memory
I've never heard to "secure virtual memory." How did you turn it off?
Reply With Quote
  (#6) Old
JFKJr JFKJr is offline
Junior Member
 
Posts: 6
Join Date: Dec 2008
Default Re: Hibernate image: Solved - 01-02-2009, 07:33 PM

Quote:
Originally Posted by frank
Quote:
Originally Posted by Nintendoguy
I've never heard to "secure virtual memory." How did you turn it off?
Open the Security pane from the system preferences. This information can also be found http://www.woopid.com/video/854/Secu...e-Introduction

Also, I had the same problem, I would disable/delete, and the image would reappear, and I also had secure virtual memory enabled. After disable/deleting a few times, it has turned off for good now, but, i still have secure virtual memory enabled.


Dell Mini 9 White | 2 GB RAM | 16GB STEC | 1.3 Camera | OS X 10.5.6.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.