Mac OS X Development Development and discussion on the latest hackintosh drivers and methods.

Reply
 
Thread Tools Display Modes
  (#21) Old
gdl gdl is offline
Junior Member
 
Posts: 18
Join Date: Jul 2009
Default 01-28-2010, 06:30 AM

Reply With Quote
  (#22) Old
atm153 atm153 is offline
Senior Member
 
atm153's Avatar
 
Posts: 119
Join Date: May 2009
Send a message via AIM to atm153 Send a message via Skype™ to atm153
Default 01-28-2010, 10:55 PM

Just wanted to stop in and say that this worked for my BCM4312 in my A90, browsing certainly seems faster.
Reply With Quote
  (#23) Old
tehjord tehjord is offline
Member
 
Posts: 35
Join Date: Apr 2009
Default 01-29-2010, 01:04 AM

did not work for me, even though I follow the instructions to the letter, I always have a problem whereas a file is not found not being created
Reply With Quote
  (#24) Old
Montala Montala is offline
Super Moderator
 
Montala's Avatar
 
Posts: 871
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Default 01-29-2010, 09:08 AM

Presumably you are seeing either an error message, or an unexpected response somewhere or another?

If you could post a few more details, I am sure that one of the cleverer (than me, that is!) members on her will be able to point you in the right direction!


Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
  (#25) Old
chipfiev chipfiev is offline
Member
 
Posts: 37
Join Date: Oct 2009
Default 01-29-2010, 02:13 PM

tehjord: what version of Ubuntu (or other Linux) are you using? I first tried with Ubuntu 9.04 and the card, while found in lspci, wasn't found in /sys/devices. I tried a second time with Ubuntu 9.10 and the process worked perfectly.

If you haven't tried with Ubuntu 9.10, I'd suggest trying that next.


Dell Mini 10v: 1.6 GHz Atom, 2GB RAM, 64 GB Kingston SSDNow V-Series, Mac OS X 10.6.4, A04 BIOS, NBI 0.8.4 RC1
MacBook Pro: 2.2 GHz Core 2 Duo, 4GB RAM, 160GB HD, Mac OS X 10.6.4
Mac mini: 2 GHz Core 2 Duo, 2GB RAM, 440GB HD, Mac OS X 10.6.4
Reply With Quote
  (#26) Old
tehjord tehjord is offline
Member
 
Posts: 35
Join Date: Apr 2009
Default 01-29-2010, 05:54 PM

I was on ubuntu 9.10, the problems is not about the card not being found.

I did sudo -s as suggested and just copy and pasted the commands, in the end everytime I try to copy my modified ssb file, the thing fail and I cannot make a copy.
Reply With Quote
  (#27) Old
atm153 atm153 is offline
Senior Member
 
atm153's Avatar
 
Posts: 119
Join Date: May 2009
Send a message via AIM to atm153 Send a message via Skype™ to atm153
Default 01-29-2010, 06:47 PM

I did a strange method, by putting the UNR 9.04 .img on a 1GB flash drive, installing it to an 8GB, upgrading that to 9.10 UNR, then disabling the Broadcom STA Driver. I followed the steps to the letter after that, no problems. Also, I've got a fully functional UNR 9.10 install too
Reply With Quote
  (#28) Old
Krause Krause is offline
Junior Member
 
Krause's Avatar
 
Posts: 22
Join Date: Jun 2009
Default 01-30-2010, 09:33 AM

it would be nice if this was included on an NBM/NBI or maybe a dmg file so that we could do this within a mac...


Quote:
Previously:
Mini 9  Obsidian Black  BIOS: A05  16GB SSD  2GB RAM  Webcam: 1.3 MP  BT: On  Legacy USB: Off  Snow Leopard 10.6.2  NBI/NBM 0.83  iWork '09  iPhoto '09  iMovie '09  Photoshop CS4  Soundbooth CS4
Mini 9 Obsidian Black BIOS: A05 16GB SSD 2GB RAM Webcam: 1.3 MP BT: On Legacy USB: Off Snow Leopard 10.5.8 NBI/NBM 0.83MSO 2K8 Aperture 3.03
Reply With Quote
  (#29) Old
mistaBishi mistaBishi is offline
Junior Member
 
Posts: 11
Join Date: Jan 2010
Default 01-30-2010, 10:31 PM

I'm not sure if its possible to do it from within Mac.


InsanelyWind.com Co-Founder
MSI Wind U100+: 2GB RAM, 160GB HDD, Dell 1395 WiFi card, Chiclet Keyboard Mod, Carbon fibre Lid with Apple logo.
Hybrid GPT/MBR dual boot (Snow Leopard EFI 10.6.2 and Windows 7 Ultimate)
Reply With Quote
  (#30) Old
atm153 atm153 is offline
Senior Member
 
atm153's Avatar
 
Posts: 119
Join Date: May 2009
Send a message via AIM to atm153 Send a message via Skype™ to atm153
Default 02-01-2010, 01:26 AM

I think the issue is that there's no Modprobe for mac. No way to modify the firmware.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.