Dell Mini 10 Guides Guides, Articles and How-To's for the Dell Mini 10

Comment
 
Tutorial Tools Display Modes
dell mini 1010 reinstall windows
Published by bigjon1
11-05-2009
Default dell mini 1010 reinstall windows


I foolishly decided to try the linux moblin os on my mini 10
unfortunately it wiped off all the previous os
I am able to install ubuntu 9:04 without problems but have been unable to restore xp by the recovery disc -- drivers load and the screen then gives an error before loading windows
I have tried reformatting the disc ad used disc killer all to no avail
I have used the ubuntu live disc to reformat partitions but this has no effect
Can anyone suggest anything ???
Tutorial Tools

Featured Tutorials
  #1  
Old 11-06-2009, 06:10 AM
paul_cougar paul_cougar is offline
Junior Member
 
Join Date: Oct 2009
Location: Ekaterinburg
Posts: 22
Send a message via ICQ to paul_cougar Send a message via AIM to paul_cougar
Default

better find smwhere a 4gb flash and copy windows 7 files on it, then install win7. it works greater than winxp. if you wiped recovery partion, you may forget `bout recovering
Reply With Quote
  #2  
Old 11-12-2009, 03:37 PM
bigjon1 bigjon1 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 8
Default mini10 on windows 7

gave up on xp eventually and ( after setting up problems )system is running sweetly on windows 7

Still trying to set up the moile broadband -any ideas

One little problem i've had is that the video slows down at times with the new driver installed -dont know what is causing this but it can be resolved via system restore - have you had similar problems

thanks for the advice
Reply With Quote
  #3  
Old 11-13-2009, 04:06 AM
paul_cougar paul_cougar is offline
Junior Member
 
Join Date: Oct 2009
Location: Ekaterinburg
Posts: 22
Send a message via ICQ to paul_cougar Send a message via AIM to paul_cougar
Default

got the same problem with video slowing down. especially on mkv format. drivers on the dell site and windows 7 drivers got no difference - the same version)
probably gotta play with codecs...try installing k-lite codec pack.... great thing, works just fine)
Reply With Quote
  #4  
Old 11-16-2009, 10:37 AM
bigjon1 bigjon1 is offline
Junior Member
 
Join Date: Nov 2009
Posts: 8
Default dell mini10 video

Took your advice and installed the codec pack
--made no difference to x vid movies
however by chance I discovered that if I play with media player on full screen movie plays fine - but it remains jumpy on any other setting
also vlc media player performance is poor and sound distorted - any advice!!
Reply With Quote
  #5  
Old 11-16-2009, 02:30 PM
paul_cougar paul_cougar is offline
Junior Member
 
Join Date: Oct 2009
Location: Ekaterinburg
Posts: 22
Send a message via ICQ to paul_cougar Send a message via AIM to paul_cougar
Default

no idea `bout xvid codec *DONT_KNOW*
separate install of that one?

i`m not using vlc - using media player classic, or windows media player. smtimes winamp.
__________________
Dell Mini 10v / Snow Leopard 10.6.3
Reply With Quote
  #6  
Old 12-04-2009, 01:45 PM
Montala's Avatar
Montala Montala is offline
Super Moderator
 
Join Date: Aug 2009
Location: Herefordshire (U.K.)
Posts: 871
Default

Out of interest, why is this thread in the 'Guides' section?
__________________
Mini 10v - Product (RED) - BIOS A06 - Ubuntu 11.04 - 2GB RAM - 60 GB OCZ Vertex SSD - Bluetooth - Intel 6205 Wi-Fi - WWAN
Reply With Quote
Comment

« Previous Tutorial | Next Tutorial »
Tutorial Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.