FAQs and How To's Handy FAQs/How To Guides for installing/configuring Mac OS X.

 
 
Thread Tools Display Modes
  (#1) Old
Switters Switters is offline
Junior Member
 
Switters's Avatar
 
Posts: 8
Join Date: Jul 2009
Default Slow WiFi on Mini10v - 07-31-2009, 05:13 PM

Hi

I┬┤ve installed OS X 10.5.7 on my Mini10v and everything is working fine.
Except the WiFi. It┬┤s very slow (3-4 KByte/sec)!!!

Any Idea what┬┤s wrong here ??

thnx

Switters
  (#2) Old
CyG CyG is offline
Senior Member
 
Posts: 233
Join Date: Nov 2008
Default 07-31-2009, 06:05 PM

It will easier to solve your problem after you've answered some questions. What networks have you tried? Are you sure those networks are working optimally? Did you install OS X using a method preferred by this forum and tried reinstalling kernel extensions?
  (#3) Old
Switters Switters is offline
Junior Member
 
Switters's Avatar
 
Posts: 8
Join Date: Jul 2009
Default 07-31-2009, 06:12 PM

It┬┤s my lokal Wifi and with my iMac it┬┤s fast.
I┬┤ve used this method

Kernel Extensions? Never heard about... :-/ )
  (#4) Old
CyG CyG is offline
Senior Member
 
Posts: 233
Join Date: Nov 2008
Default 07-31-2009, 06:44 PM

Run the NetbookInstaller one more time. It often helps work out kinks.

Slow connectivity is very suspicious. Are you sure your wireless bandwidth isn't being choked up by something else?
 

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.