Google Chrome OS Discussions on Google Chrome OS matters for the Dell Mini

Reply
 
Thread Tools Display Modes
  (#1) Old
SynMonger SynMonger is offline
Junior Member
 
Posts: 8
Join Date: Dec 2008
Default 02-20-2013 Build Available From Dell - 02-20-2013, 09:14 PM

There's a new build up at Index of /files/cto

The notes say it's been tested on the mini 9. Downloading it now.
Reply With Quote
  (#2) Old
tissitater tissitater is offline
Junior Member
 
Posts: 4
Join Date: Aug 2012
Default 02-21-2013, 10:00 PM

I can't install on the 4gb Dell Mini 9
Reply With Quote
  (#3) Old
protohamster protohamster is offline
Junior Member
 
Posts: 2
Join Date: Feb 2013
Default 02-21-2013, 11:16 PM

If it's the GPT error you need to change the GPT setting from default to 1024 and install with the skip --V-block option. Is the new version better? The april version sucked, scrolling was inverted/no codecs/power controls were all messed up. The new Aura UI was cool though. Hopefully this version fixes everything. I would try it but I gave my Mini away to this girl I that needed it more than me. I don't think she got what Chrome OS is though.

---------- Post added at 11:16 PM ---------- Previous post was at 10:59 PM ----------

Does the SDcard finally work?
Reply With Quote
  (#4) Old
tissitater tissitater is offline
Junior Member
 
Posts: 4
Join Date: Aug 2012
Default 02-22-2013, 03:45 AM

I tried the GPT thing, but the structure of that script is different now, and that particular command isn't there anymore. I don't know enough to decipher if that setting is elsewhere in the file. The codecs are still gone, but search for rikels on github . I just can't figure out the install. Performance-wise, it seems better than the April build.
Reply With Quote
  (#5) Old
protohamster protohamster is offline
Junior Member
 
Posts: 2
Join Date: Feb 2013
Default 02-22-2013, 03:59 PM

Quote:
Originally Posted by tissitater View Post
I tried the GPT thing, but the structure of that script is different now, and that particular command isn't there anymore. I don't know enough to decipher if that setting is elsewhere in the file. The codecs are still gone, but search for rikels on github . I just can't figure out the install. Performance-wise, it seems better than the April build.

Did you install with /usr/sbin/chromeos-install --skip_vblock

It's also possible that chromeos installed now exceeds 4GB in size and the 4GB SSDs are no longer supported. It wouldnt surprise me.

Last edited by protohamster; 02-22-2013 at 04:03 PM.
Reply With Quote
  (#6) Old
tissitater tissitater is offline
Junior Member
 
Posts: 4
Join Date: Aug 2012
Default 02-22-2013, 10:29 PM

Quote:
Originally Posted by protohamster View Post
Did you install with /usr/sbin/chromeos-install --skip_vblock

It's also possible that chromeos installed now exceeds 4GB in size and the 4GB SSDs are no longer supported. It wouldnt surprise me.
https://docs.google.com/file/d/0B9Ci...it?usp=sharing
Reply With Quote
  (#7) Old
AtlasFBG2 AtlasFBG2 is offline
Junior Member
 
Posts: 1
Join Date: Mar 2013
Default 03-03-2013, 03:31 AM

I am geting the same error as above.
I have a dell mini9 4gb drive.
Hopefully someone has a idea to try. I would like to use this build.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.