Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
junglebungle junglebungle is offline
Junior Member
 
Posts: 5
Join Date: Jul 2011
Default Installed 10.6.3 on my 10v fine - Really slow? - 07-28-2011, 04:06 AM

Hello

I've installed osx perfectly with this guide: OS X 10.6.3 Retail DVD-->USB no MAC; A GUIDE

Trouble is, it's REALLY slow, i can't even watch a SD youtube video without it being choppy badly?

The whole os in general is just slow, i've seen videos on youtube with osx running on the 10v and they seem alot quicker than mine, this guys youtube runs fluently: w w w.youtube.c o m/watch?v=UNRlOAXnlbA

any ideas how to speed it up?

Running on a standard 10v.

Last edited by junglebungle; 07-28-2011 at 04:22 AM.
Reply With Quote
  (#2) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 07-28-2011, 11:36 AM

Quote:
Originally Posted by junglebungle View Post
Hello

I've installed osx perfectly with this guide: OS X 10.6.3 Retail DVD-->USB no MAC; A GUIDE

Trouble is, it's REALLY slow, i can't even watch a SD youtube video without it being choppy badly?

The whole os in general is just slow, i've seen videos on youtube with osx running on the 10v and they seem alot quicker than mine, this guys youtube runs fluently: w w w.youtube.c o m/watch?v=UNRlOAXnlbA

any ideas how to speed it up?

Running on a standard 10v.
Try to run the NBI again, and then restart your mini.
Reply With Quote
  (#3) Old
soho100 soho100 is offline
Senior Member
 
Posts: 176
Join Date: Nov 2009
Default 07-28-2011, 12:48 PM

Got to PC Pitstop Bandwidth Speed Test and check your broadband speed to rule a slow connection first.
Reply With Quote
  (#4) Old
junglebungle junglebungle is offline
Junior Member
 
Posts: 5
Join Date: Jul 2011
Default 07-28-2011, 01:41 PM

Definitely not my connection.

I'm on 50mbit.

---------- Post added at 02:40 PM ---------- Previous post was at 02:39 PM ----------



---------- Post added at 02:41 PM ---------- Previous post was at 02:40 PM ----------

Quote:
Originally Posted by r6680jc View Post
Try to run the NBI again, and then restart your mini.
Sorry for my ignorance, how do i run the NBI?

Regards
Reply With Quote
  (#5) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 07-28-2011, 02:24 PM

Quote:
Originally Posted by junglebungle View Post
Hello

I've installed osx perfectly with this guide: OS X 10.6.3 Retail DVD-->USB no MAC; A GUIDE

Trouble is, it's REALLY slow, i can't even watch a SD youtube video without it being choppy badly?

The whole os in general is just slow, i've seen videos on youtube with osx running on the 10v and they seem alot quicker than mine, this guys youtube runs fluently: w w w.youtube.c o m/watch?v=UNRlOAXnlbA

any ideas how to speed it up?

Running on a standard 10v.
Quote:
Originally Posted by junglebungle View Post
Definitely not my connection.

I'm on 50mbit.

---------- Post added at 02:40 PM ---------- Previous post was at 02:39 PM ----------



---------- Post added at 02:41 PM ---------- Previous post was at 02:40 PM ----------



Sorry for my ignorance, how do i run the NBI?

Regards
Download this:
http://dl.dropbox.com/u/863180/Netbo...212351.app.zip
Extract it, copy it to the application folder, and then run it.
Select your hard drive name on Target.
Check install Chameleon 2.
Check install Dell mini 10v ext.
Generate/ Regenerate system specific dsdt.aml
Click install button.
I'm sure you have NBI on your hard drive, but this special NBI can handle OS X up to 10.6.7 with no more hacking.
Reply With Quote
  (#6) Old
junglebungle junglebungle is offline
Junior Member
 
Posts: 5
Join Date: Jul 2011
Default 07-28-2011, 03:36 PM

Ok that NBI has messed it up, it now doesn't boot, comes up with grey screen with info on the left, then it just says in the middle "You need to restart your computer, hold down the power button untill it turns off then restart"

Which i've done and took the battery out.... Any ideas?

Last edited by junglebungle; 07-28-2011 at 03:50 PM.
Reply With Quote
  (#7) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 07-28-2011, 04:15 PM

Quote:
Originally Posted by junglebungle View Post
Ok that NBI has messed it up, it now doesn't boot, comes up with grey screen with info on the left, then it just says in the middle "You need to restart your computer, hold down the power button untill it turns off then restart"

Which i've done and took the battery out.... Any ideas?
hold shift on booting, on chameleon boot screen, type:
recovery=y
hit enter
(you may not see what you are typing)

be patient, it may takes long time to boot on recovery mode, and if it shows log in screen, don't do anything for a minute or two, after that you can log in.
run NBI again.
Reply With Quote
  (#8) Old
junglebungle junglebungle is offline
Junior Member
 
Posts: 5
Join Date: Jul 2011
Default 07-28-2011, 05:18 PM

I used the original NBI i had on the other usb stick (the one i used when i installed osx 10.6.3 originally) and it let me boot into the OS.

But now all my drivers/sound etc has gone?

This is rather annoying lol

Can i not just install a higher version than 10.6.3? or do i need to start there and upgrades via the OS?

Thanks
Reply With Quote
  (#9) Old
UNCNDL1 UNCNDL1 is offline
Senior Member
 
UNCNDL1's Avatar
 
Posts: 108
Join Date: Apr 2010
Location: RI/NJ
Default 07-29-2011, 12:30 AM

[QUOTE=junglebungle;190326]I used the original NBI i had on the other usb stick (the one i used when i installed osx 10.6.3 originally) and it let me boot into the OS.

But now all my drivers/sound etc has gone?

This is rather annoying lol
Starting from scratch, you need to have a working os to continue.
try using this patch first after up and running:
http://dl.dropbox.com/u/863180/Netbo...212351.app.zip
do not upgrade above the install until all is working well


Mini 10v/1GB RAM/160GB HD/ BIOS A06/SL 10.6.6
Mini 9 /2GB RAM/ 16GB SSD/BIOS A05/SL 10.6.6
OSX Installation via USB & Mac
NBMaker 0.8.4.RC1 / NBI 20100616212351
"Remember to back up your hard earned work with a boot-able disc BEFORE upgrading!"
http://osx.mechdrew.com/guides
http://dl.dropbox.com/u/863180/Netbo...212351.app.zip
Reply With Quote
  (#10) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 07-29-2011, 04:01 AM

[quote=UNCNDL1;190347]
Quote:
Originally Posted by junglebungle View Post
I used the original NBI i had on the other usb stick (the one i used when i installed osx 10.6.3 originally) and it let me boot into the OS.

But now all my drivers/sound etc has gone?

This is rather annoying lol
Starting from scratch, you need to have a working os to continue.
try using this patch first after up and running:
http://dl.dropbox.com/u/863180/Netbo...212351.app.zip
do not upgrade above the install until all is working well
That's the same NBI I gave the link to him.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.