Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
hammond hammond is offline
Junior Member
 
hammond's Avatar
 
Posts: 8
Join Date: Feb 2011
Send a message via Skype™ to hammond
Unhappy Tried 3 times cannot get from OSX 10.6.3 to 10.6.6 Combo Update - 02-25-2011, 03:06 AM

I have tried twice to get my Mini 10V to update from OSX 10.6.3 to 10.6.6.
I have read the forums and instructions, but I don't exactly get why I have issues.
How do you run NBI after the install, but before it reboots? I think that is where I am failing. Is it running from a USB stick or off the Mini's HDD?
Someone help, please! I am totally a noob at this Mac stuff right now, but sick of Windows and want to learn hackentoshing!!

Thanks!!
Reply With Quote
  (#2) Old
Felixz Felixz is offline
Senior Member
 
Felixz's Avatar
 
Posts: 307
Join Date: Oct 2009
Default 02-26-2011, 04:12 AM

you need the correct NBI to do that ...here

it auto patches the correct kexts, run it before you update.. all you really need to do..

but:-


to chameleon safe boot >> shift key boot >> at grey screen type "recovery= y" >>enter. once in none legacy boot run new NBI**********51 restart..


hey sorry for being rude just noticed it's your first post ... hi and welcome ..


Dell Mini 10v 1gb ram 160gb hdd  A04  boot os-OSX.6.7  XP sp3 on Vbox  NBI********51

Last edited by Felixz; 02-26-2011 at 04:55 AM.
Reply With Quote
  (#3) Old
hammond hammond is offline
Junior Member
 
hammond's Avatar
 
Posts: 8
Join Date: Feb 2011
Send a message via Skype™ to hammond
Default 02-27-2011, 05:02 AM

Felixz,

Thanks for de-noobing me! Got my rig updated and my iOS4 developer sdk installed as intended!
Kudos for the help!
Reply With Quote
  (#4) Old
DVelasco68 DVelasco68 is offline
Member
 
DVelasco68's Avatar
 
Posts: 41
Join Date: Nov 2009
Location: NJ
Send a message via AIM to DVelasco68 Send a message via MSN to DVelasco68 Send a message via Yahoo to DVelasco68
Default 03-25-2012, 03:59 PM

Well, I did this...

Ran NBI ...351 inside of OS X 10.6.3 after that finished I ran combo update 10.6.6... took more than 30 minutes, the system rebooted, I reran NBI ...351 inside OS X 10.6.6 - rebooted again (not sure if it was needed) and everything appears to be working...

Thanks guys...


Dell mini 10v, 2GB Memory, N280 1.66Mhz, 1.3Mp Camera, 56WHr Lithium-Ion Battery (6-cell) Two HD's - 1st -Windows 7(120GB) & 2nd-OS X 10.6.6(16GB SSD) - (soon to be dual boot)
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.