Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Reply
 
Thread Tools Display Modes
  (#21) Old
macdog303 macdog303 is offline
Junior Member
 
Posts: 14
Join Date: Oct 2009
Default 11-19-2009, 09:17 PM

Ya this works on startup but not after sleep. ooo sooo close.

EDIT: Nevermind got it to work. Takes 15 seconds after sleep to work. Does some weird things like sometimes hiss when headphones are plugged in.
Reply With Quote
  (#22) Old
atm153 atm153 is offline
Senior Member
 
atm153's Avatar
 
Posts: 119
Join Date: May 2009
Send a message via AIM to atm153 Send a message via Skype™ to atm153
Default 11-19-2009, 09:56 PM

Using it right now, seems like it doesn't like it when there's no audio coming to the device. As long as I play the popping noise from changing the volume every minute or so, there's no static or little clicks. However, it does make a clicking noise when starting up and such. Better than Voodoo, but the Azalia extension is still better if you don't need headphone support. I do, so I'll be sticking with this for the time being.

EDIT: The speakers have a stupidly loud hissing when putting audio out over the headphones. I wonder why...
Reply With Quote
  (#23) Old
msgreenf msgreenf is offline
Junior Member
 
Posts: 11
Join Date: Mar 2009
Default 11-19-2009, 11:04 PM

This still isn't working for me on my mini 9.

I dont' have ANY audio devices showing up...any ideas?

---------- Post added at 06:04 PM ---------- Previous post was at 05:59 PM ----------

I had to put the audio HDA in /System/Library/Extensions and now its working! FINALLY!
Reply With Quote
  (#24) Old
fbooth111 fbooth111 is offline
Junior Member
 
Posts: 8
Join Date: Sep 2009
Location: MEXICO
Default 11-20-2009, 05:05 PM

Would be Great if Meklort figures out a patch...Just updated to 10.6.2 with NBI 0.8.3 RCA4...
Reply With Quote
  (#25) Old
edouble312 edouble312 is offline
Junior Member
 
Posts: 13
Join Date: Nov 2009
Default 11-21-2009, 03:23 PM

am I the only one who has to disable bluetooth for this to work? WIth bluetooth on in the BIOS, I get a beachball in the status bar upon wakeup. I set up my bluetooth on my Mini9 following someone's instructions that I am looking for right now
Reply With Quote
  (#26) Old
Eligos Eligos is offline
Senior Member
 
Eligos's Avatar
 
Posts: 262
Join Date: Jan 2009
Default 11-21-2009, 03:39 PM

Quote:
Originally Posted by edouble312 View Post
am I the only one who has to disable bluetooth for this to work? WIth bluetooth on in the BIOS, I get a beachball in the status bar upon wakeup. I set up my bluetooth on my Mini9 following someone's instructions that I am looking for right now
Are you using RC4?
Everything is working here.
What OS are you on? 10.5.x, 10.6.x?


Dell Mini 9 : OS X 10.6.8 : BIOS A05
32GB STEC SSD : 2GB RAM
NBI Version : Latest
SpeedStep : [Enabled]
USB Legacy support : [Disabled]
Reply With Quote
  (#27) Old
edouble312 edouble312 is offline
Junior Member
 
Posts: 13
Join Date: Nov 2009
Default 11-21-2009, 03:46 PM

Quote:
Originally Posted by Eligos View Post
Are you using RC4?
Everything is working here.
yea i am using RC4 10.6.2... I am still looking for the fix I used during 10.6.1 that made the bluetooth work for me...

I'll report back, and I may also try running RC4 again. do I check the "fix bluetooth" option or not?

edit: I am using smartsleep with "sleep only" enabled... other than that, I cant seem to remember/find any other thing I did regarding sleep and bluetooth.
Reply With Quote
  (#28) Old
Eligos Eligos is offline
Senior Member
 
Eligos's Avatar
 
Posts: 262
Join Date: Jan 2009
Default 11-21-2009, 03:57 PM

Quote:
Originally Posted by edouble312 View Post
yea i am using RC4 10.6.2... I am still looking for the fix I used during 10.6.1 that made the bluetooth work for me...

I'll report back, and I may also try running RC4 again. do I check the "fix bluetooth" option or not?

edit: I am using smartsleep with "sleep only" enabled... other than that, I cant seem to remember/find any other thing I did regarding sleep and bluetooth.
Yes, check it!


Dell Mini 9 : OS X 10.6.8 : BIOS A05
32GB STEC SSD : 2GB RAM
NBI Version : Latest
SpeedStep : [Enabled]
USB Legacy support : [Disabled]
Reply With Quote
  (#29) Old
TheDoctah TheDoctah is offline
Senior Member
 
TheDoctah's Avatar
 
Posts: 194
Join Date: Feb 2009
Location: Brampton, ON
Default 11-21-2009, 04:00 PM

Quote:
Originally Posted by tommyv View Post
I got working sound and mic with the patched AppleHDA found here

Sound drivers collection - Project OS X Forums

make sure you get ALC268_3.kext.zip (I attached it here if you don't want to register)

To get the sound working after wake from sleep I used SleepWatcher configured as described in this thread (Method 1)

http://www.mydellmini.com/forum/gene...sleep-10v.html

Make sure you remove AppleAzalia.kext and PatchedAppleAzalia.kext or VoodooHDA if present.

Works like a charm on my Mini 9, no choppy audio after sleep
tommyv,

Have you tried all the different versions of alc268? Is there a specific reason you posted v3? I noticed they have a v4 now (i'm making the assumption the number following is a version) Perhaps the newer version addresses some of the issues people are experiencing?


Cherry Red Dell Mini 9 | 2 GB RAM | 16 GB STEC SSD | 0.3 MP Webcam
BIOS A06 | 10.6.8
Reply With Quote
  (#30) Old
peyronnx peyronnx is offline
Junior Member
 
Posts: 20
Join Date: Mar 2009
Default 11-21-2009, 05:17 PM

V3 works fine.
I didn't test other versions but I would appreciate to know if others are better.

See U
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.