Ubuntu Discussion on Ubuntu on the Dell Inspiron Mini range of netbooks.

Reply
 
Thread Tools Display Modes
  (#1) Old
yorgle yorgle is offline
Senior Member
 
Posts: 159
Join Date: Oct 2008
Default 10.10 netbook remix wireless driver fail - 10-13-2010, 04:38 PM

I have 10.10 Netbook Remix up and running (live usb) on my mini9 but activation of the Broadcom wireless driver fails. Anyone else run into this? Better yet, anyone have a solution?
Reply With Quote
  (#2) Old
ubuntufanXD ubuntufanXD is offline
Member
 
Posts: 38
Join Date: Dec 2008
Default 10-13-2010, 09:10 PM

That's really odd I have had no trouble with it at all. I would recommend trying a live usb with persistance. Also what made it work for me was to log out after installing it (not restart) and then log back in hence creating a new session. The user name is ubuntu and the password is blank. If none of the above works try installing the drive while connected to ethernet.
Reply With Quote
  (#3) Old
yorgle yorgle is offline
Senior Member
 
Posts: 159
Join Date: Oct 2008
Default 10-14-2010, 12:02 AM

Thanks. I got it working (as evidenced by this post).
Reply With Quote
  (#4) Old
Dulcis21 Dulcis21 is offline
Junior Member
 
Posts: 1
Join Date: Oct 2010
Default 10-20-2010, 02:09 AM

How did you get it working? The restart method or the connection? I've been having the same problem and I can't find any updated help on this. I also have a Dell Mini 9. Thanks!
Reply With Quote
  (#5) Old
yorgle yorgle is offline
Senior Member
 
Posts: 159
Join Date: Oct 2008
Default 10-21-2010, 02:02 AM

Quote:
Originally Posted by Dulcis21 View Post
How did you get it working? The restart method or the connection? I've been having the same problem and I can't find any updated help on this. I also have a Dell Mini 9. Thanks!
Quite honestly, I don't know. I updated and rebooted several times and all of a sudden it worked and has worked flawlessly ever since. I do recall changing the source for updates to an earlier distro and that may be what finally got me the right driver package.
Reply With Quote
  (#6) Old
T-Keith T-Keith is offline
Senior Member
 
Posts: 138
Join Date: Jan 2009
Default 10-23-2010, 03:08 PM

Ubuntumini.com has a guide for this, since it seems to creep up in every version. In addition I had to delete "ui" from the syslinux.cfg file just to get it to boot.
Reply With Quote
  (#7) Old
WisconsinPlatt WisconsinPlatt is offline
Junior Member
 
WisconsinPlatt's Avatar
 
Posts: 20
Join Date: Apr 2010
Default tHANKS - 10-25-2010, 04:24 PM

Thanks for the Ubuntumini.com link. That should get me fixed...I just need to find a wired network drop to borrow.


Dell Mini 10V - Obsidian Black - 2GB - 40GB Intel SSD - Bluetooth 2.1 - Razer Pro|Solutions Mouse
Current OS: Windows 7 Professional
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.