Google Chrome OS Discussions on Google Chrome OS matters for the Dell Mini

Reply
 
Thread Tools Display Modes
  (#1) Old
lordstimpy lordstimpy is offline
Junior Member
 
Posts: 7
Join Date: Feb 2009
Default Trouble with flash - 06-08-2012, 12:44 AM

I installed Chromium on my Dell Mini 9 and everything seems ok but the browser won't play flash. I go to adobe and they say I have the latest version, but nothing plays. Any help would be great. Thanks
Reply With Quote
  (#2) Old
ducatimaus ducatimaus is offline
Junior Member
 
ducatimaus's Avatar
 
Posts: 20
Join Date: Jul 2009
Default 07-17-2012, 01:01 PM

Which version did U install? It seems the April 2012 version doesn't support flash, which is strange, since flash worked fine in the Jan 2012 version ...


Dell Mini 10v, 2GB Ram, SSD 16GB, BT (hellowifi), ChromeOS (1/3/2012)
Reply With Quote
  (#3) Old
danilovesky danilovesky is offline
Junior Member
 
Posts: 17
Join Date: Dec 2008
Default 07-18-2012, 03:22 PM

Yes, many things are missing in April 2012 buld for unknown reason (including flash and many codecs support).

Luckily there is a nice project on GitHab which seems to install all the needed plugins and extensions:
Flash, java, mp3 and mp4 and pdf support for Chromium OS builds by hexxeh

This worked for distribution of Chromium by Dell too.
Reply With Quote
  (#4) Old
lordstimpy lordstimpy is offline
Junior Member
 
Posts: 7
Join Date: Feb 2009
Default 08-09-2012, 06:38 PM

Awesome!!! Thanks!!!!

...yeah just got around to this.
Reply With Quote
  (#5) Old
acrjobim acrjobim is offline
Junior Member
 
Posts: 4
Join Date: Nov 2009
Default 11-25-2012, 09:06 AM

Quote:
Originally Posted by danilovesky View Post
Yes, many things are missing in April 2012 buld for unknown reason (including flash and many codecs support).

Luckily there is a nice project on GitHab which seems to install all the needed plugins and extensions:
Flash, java, mp3 and mp4 and pdf support for Chromium OS builds by hexxeh

This worked for distribution of Chromium by Dell too.
Doesn't seem to be working for me. Anyone else not getting flash on the April 15 build?
Reply With Quote
  (#6) Old
Xaeril Xaeril is offline
Junior Member
 
Posts: 5
Join Date: Dec 2012
Default 12-14-2012, 12:47 AM

Quote:
Originally Posted by acrjobim View Post
Doesn't seem to be working for me. Anyone else not getting flash on the April 15 build?
Nope, me neither. I suppose we'll need to use the Jan build. I have installed the packages from https://gist.github.com/3065781
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.