Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Reply
 
Thread Tools Display Modes
  (#1) Old
dor25852 dor25852 is offline
Junior Member
 
Posts: 5
Join Date: Feb 2010
Default Display problem. Screen dead? - 12-08-2012, 11:42 AM

Hi all, I read long ago but I had never written.

Today I am writing because I have a problem with my screen. Suddenly started with colored lines and I can not see anything, not even the BIOS when it boots. All this without knocking or anything.

When I connect to an external display via VGA looks perfect.

I tried to disconnect and connect the two connectors having the display, which is under the keyboard and the one on the same screen from behind, but have not been successful.
The screen is brought original.

I'd like to leave a video and several photographs, but it is my first post and I am not allowed by the system.

I think the screen is dead.

If it is really dead, I wanted to ask if I could put a 1366x768 HD display, but I think my computer does not mount Broadcom CrystalHD.

As operating system I use Windows 7 Ultimate x86 and 2GB RAM.

A greeting and thanks.
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,186
Join Date: Nov 2008
Location: New Hampshire
Default 12-08-2012, 12:48 PM

The display has failed - could be a broken wire in the cable, perhaps. I know that people have replaced displays in their Minis, but it has to be one that is the same resolution and compatible electrically.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
dor25852 dor25852 is offline
Junior Member
 
Posts: 5
Join Date: Feb 2010
Default 12-08-2012, 01:15 PM

Holmes4, thanks for your quick reply.

Anyone know some method to check the cable?

Greetings.
Reply With Quote
  (#4) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,186
Join Date: Nov 2008
Location: New Hampshire
Default 12-08-2012, 09:26 PM

The only thing I can suggest is to wiggle various parts of the cable to see if the symptoms change. But there's no good way to actually "diagnose" it. Once when I reassembled my Min 9 I misrouted the display cable and it was prone to glitch the display just like yours when I had the lid in certain positions. I took it apart and rerouted it properly, no problems since.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#5) Old
dor25852 dor25852 is offline
Junior Member
 
Posts: 5
Join Date: Feb 2010
Default 12-10-2012, 12:11 AM

Hello, tomorrow I will try to check the cable before buying a new screen.

Thanks holmes4.

A greeting.
Reply With Quote
  (#6) Old
dor25852 dor25852 is offline
Junior Member
 
Posts: 5
Join Date: Feb 2010
Default 12-11-2012, 01:22 AM

Hello again,

Now I can post pics and videos. There are some:

Video:

Pics:








Any ideas?

Thanks

Last edited by holmes4; 12-13-2012 at 08:50 PM. Reason: Fixed YouTube URL
Reply With Quote
  (#7) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,186
Join Date: Nov 2008
Location: New Hampshire
Default 12-13-2012, 08:51 PM

All I can think of is a broken wire in the cable. But it could be some other electrical failure. I doubt it is anything software related.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#8) Old
Xaeril Xaeril is offline
Junior Member
 
Posts: 5
Join Date: Dec 2012
Default 12-13-2012, 09:39 PM

Is this a common problem among all of the Dell Minis? I have an 10v and I constantly have that problem. The only way I found to more or less resolve the problem is to download a program called "Turn off LCD". Basically it turns off your monitor. I have found this to resolve the problem 90% of the time. I decided to try this because I noticed that after my monitor turned off to conserve power, when I would get back onto it, the screen no longer had the colored lines.
Reply With Quote
  (#9) Old
dor25852 dor25852 is offline
Junior Member
 
Posts: 5
Join Date: Feb 2010
Default 12-14-2012, 05:20 PM

Hello Xaeril,

You could see the screen properly when booted the laptop?
You could see the BIOS?

I will try Turn off LCD.

Thanks for your help.

A greeting.
Reply With Quote
  (#10) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,186
Join Date: Nov 2008
Location: New Hampshire
Default 12-15-2012, 12:33 AM

It is not a common problem, but I have seen a few reports of it over the years.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.