Dell Mini 9 OS X Discussion Discussion for installing and setting up Mac OS X on the Dell Mini and Vostro A90

Reply
 
Thread Tools Display Modes
  (#61) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 10-22-2011, 02:36 AM



Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#62) Old
brett89 brett89 is offline
Member
 
Posts: 36
Join Date: Jul 2011
Default 10-22-2011, 06:25 PM

Broadcom BCM2045/2046 optimized legacy bluetooth driver (Uses Apple optimized driver) - InsanelyMac Forum

That's the forum topic I used, here are the codes I changed them to
Vendor ID: 0x413c
Product ID: 0x2b0


Dell M4500 i7 940XM, 8GB DDR3, 256GB SSD, Quadro FX1800M, 15.6" screen at 1080p. Win 7 Pro.

Black Dell Mini 9. 2GB G Skill RAM, 32GB Runcore, Dell 1510 "Airport Extreme", US Intl keyboard, 2.0 MP webcam, OS X 10.6.7,Bluetooth, sleep, ALC 268 fix and a proper Apple logo.
Reply With Quote
  (#63) Old
sgreszcz sgreszcz is offline
Junior Member
 
Posts: 9
Join Date: May 2009
Default 11-03-2011, 08:39 PM

Does anyone have a procedure on how to clone an existing installation (my 10.6.8 on dell mini 9) to an external drive and to also make it bootable? I tried to use SuperDuper, and I can sometimes see it on bootup, but then I get a little (\) sign on top of the apple logo at startup.

I would love to have a clone that I could boot from and restore back to the Runcore SSD in case I screw something up when trying to fix sleep and sound.

Thanks!

---------- Post added at 08:39 PM ---------- Previous post was at 08:29 PM ----------

Forget the last message, it worked the last three times now for some reason.

Just used SuperDuper to clone to an external USB HD partition
Made sure Legacy USB is on in the BIOS
Booted and pressed the space bar when Chameleon starts up
Selected the external clone drive
Reply With Quote
  (#64) Old
Peyton Peyton is offline
Senior Member
 
Posts: 107
Join Date: Jan 2009
Location: France
Default 11-03-2011, 10:21 PM

I used carboncopycloner and install nbi on it from the working system. Worked at once.


 French Mini 9  | 2Go RAM | 64 Go SSD | OSX 10.6.8 / Win 7 | NBI .8.5 | BIOS A06 | USB Wake : OFF | USB Legacy : ON | BlueTooth : OFF
Reply With Quote
  (#65) Old
brett89 brett89 is offline
Member
 
Posts: 36
Join Date: Jul 2011
Default 11-04-2011, 03:54 PM

I just finished cloning a lot of lab installations, Win 7, 70GB of data with Clonezilla. It's been really good. I'd give that a whirl.


Dell M4500 i7 940XM, 8GB DDR3, 256GB SSD, Quadro FX1800M, 15.6" screen at 1080p. Win 7 Pro.

Black Dell Mini 9. 2GB G Skill RAM, 32GB Runcore, Dell 1510 "Airport Extreme", US Intl keyboard, 2.0 MP webcam, OS X 10.6.7,Bluetooth, sleep, ALC 268 fix and a proper Apple logo.
Reply With Quote
  (#66) Old
Eligos Eligos is offline
Senior Member
 
Eligos's Avatar
 
Posts: 262
Join Date: Jan 2009
Default 11-06-2011, 01:35 PM

Many are still on 10.6.7 and I am wondering why since the "Easy 10.6.8 Update" method seems to work for some. At least those adventurous enough to try it.
For my part, I tried to install 10.6.8 3 times several months back but the sleep issue is a problem for me. I know I can successfully install 10.6.7 but to get all the security updates in the future, you may need 10.6.8. I also believe that some iCloud functionality can be had with 10.6.8.

10.6: Add iCloud Calendar in iCal - Mac OS X Hints

Anyhow, this thread is for 10.6.8, not 10.6.7. ;-)
If someone has been successful with the 10.6.8 update, could they address the following questions please.

To recap the "Easy 10.6.8 Update" situation on a Dell Mini 9

1. Does sleep work correctly?
2. Does the mic and sound work correctly after applying the sound patch?
3. Does the web cam work?
4. Does Bluetooth work correctly?
5. Does the STEC SSD work correctly with 10.6.8 and latests NBI?
6. Does the A05 BIOS work correctly?

Thank You.


Dell Mini 9 : OS X 10.6.8 : BIOS A05
32GB STEC SSD : 2GB RAM
NBI Version : Latest
SpeedStep : [Enabled]
USB Legacy support : [Disabled]

Last edited by Eligos; 11-06-2011 at 03:02 PM.
Reply With Quote
  (#67) Old
Peyton Peyton is offline
Senior Member
 
Posts: 107
Join Date: Jan 2009
Location: France
Default 11-07-2011, 10:45 PM

i don't use sleep (when i tried to install the kext it broke my boot, i had to restore a backed up 10.6.7 and reinstall again)
Yes no prob (skype)
Yes (i use skype)
don't know
i'm on runcore but my backup is on my stock ssd and run well
Yes

Ps : thanks for the hint with ical


 French Mini 9  | 2Go RAM | 64 Go SSD | OSX 10.6.8 / Win 7 | NBI .8.5 | BIOS A06 | USB Wake : OFF | USB Legacy : ON | BlueTooth : OFF
Reply With Quote
  (#68) Old
anglosaxxxon2 anglosaxxxon2 is offline
Junior Member
 
Posts: 4
Join Date: Nov 2011
Default 11-08-2011, 01:17 AM

Could anyone provide me the files from dchao #7th post (legacy kernel, sleep enabler), nawcoms blog is under construction, im keen to try 10.6.8 with my spare drive.
thanks
Reply With Quote
  (#69) Old
Eligos Eligos is offline
Senior Member
 
Eligos's Avatar
 
Posts: 262
Join Date: Jan 2009
Default 11-08-2011, 04:02 AM

Quote:
Originally Posted by Peyton View Post
i don't use sleep (when i tried to install the kext it broke my boot, i had to restore a backed up 10.6.7 and reinstall again)
Yes no prob (skype)
Yes (i use skype)
don't know
i'm on runcore but my backup is on my stock ssd and run well
Yes

Ps : thanks for the hint with ical
Merci Peyton!

Here are the files needed to get 10.6.8 working:

10.6.8 Kit.zip


Dell Mini 9 : OS X 10.6.8 : BIOS A05
32GB STEC SSD : 2GB RAM
NBI Version : Latest
SpeedStep : [Enabled]
USB Legacy support : [Disabled]
Reply With Quote
  (#70) Old
Wolf359 Wolf359 is offline
Junior Member
 
Posts: 17
Join Date: Feb 2010
Default 11-16-2011, 03:00 PM

Was on 10.6.2 for the longest time, didn't see a need to update...but I wanted iTunes wifi sync so bad....so I followed the steps in this thread. They worked, thanks dchao, but I am having trouble with sleep. Sleep Enable kext seemed to install fine, but the Helper app wouldn't quit. After a force quit, the laptop rebooted but hung on the background screen (Finder wouldn't start). After about 10 minutes, it rebooted itself and then appeared to work fine.

So I tried to close the lid, and it appeared to sleep. After opening and pressing the power button, the light comes back on steady but the screen remains black. Any ideas?

On a 10v here, sorry I did not mention that earlier.

EDIT: Forgot to turn disable USB Legacy support, now sleep works great! And Wi-Fi sync is awesome, made it all worth it. Guess this is the final update I'll ever run on this thing since 10.7 isn't supported

Last edited by Wolf359; 11-16-2011 at 03:18 PM. Reason: added info
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.