Windows 8 Discussion on the new Windows 8 and operating it on the Dell Mini series

Reply
 
Thread Tools Display Modes
  (#51) Old
friedje friedje is offline
Senior Member
 
Posts: 164
Join Date: Mar 2011
Location: Chartres, France
Default 10-01-2011, 03:21 PM

My webcam worked out of the box on msn.
allthough in tablet mode the webcam stays dark as night ...... :P
Stupid dell designers
Reply With Quote
  (#52) Old
getjasonlee getjasonlee is offline
Junior Member
 
getjasonlee's Avatar
 
Posts: 16
Join Date: Sep 2011
Location: Navarre, Forida
Default 10-05-2011, 01:56 AM

Quote:
Originally Posted by Crabber View Post
lostimno,

I can manually rotate screen but it is not autorotating, and that is how I like it.

How do you manually rotate the screen in Win 8? I can't get the usual Ctrl+Alt+arrow keys to work.


Studio 1555 - Mini-Mac 10v - Inspiron 17R - Inspiron Duo
Reply With Quote
  (#53) Old
friedje friedje is offline
Senior Member
 
Posts: 164
Join Date: Mar 2011
Location: Chartres, France
Default 10-06-2011, 10:01 PM

you use the mobility center which you find in the control panel
Reply With Quote
  (#54) Old
Massahwahl Massahwahl is offline
Junior Member
 
Posts: 7
Join Date: Jul 2011
Default 10-09-2011, 11:39 AM

This is the experience I expected from the duo! However is anyone else having an issue with the metro apps not actually opening? At first I was able to use them but now whenever u click one it just goes to a blank screen. What am I doing wrong?
Reply With Quote
  (#55) Old
clockworkoranj clockworkoranj is offline
Junior Member
 
Posts: 29
Join Date: Jun 2011
Default 10-09-2011, 12:53 PM

Check task manager to see if any app is monopolizing the cpu (I'm looking at you, weather app) and kill it if so. I had to reboot several time after the initial install to get everything working. Which pack did you install?
Reply With Quote
  (#56) Old
monakh monakh is offline
Junior Member
 
Posts: 6
Join Date: Apr 2009
Location: Lahore | Manama | Washington
Default 10-19-2011, 01:54 PM

Bumping this thread because I get my N570 Duo next week. Can't wait to try Win8!


Latitude E6220 | Inspiron Duo | ThinkPad X200s | Samsung Series 3 / 11.6
Reply With Quote
  (#57) Old
Thorsteenster Thorsteenster is offline
Expert Member
 
Posts: 510
Join Date: Oct 2009
Default 10-25-2011, 03:36 AM

I just got my duo today from the Outlet. I was going to use an SSD but I couldn't find the one I know I have somewhere. I was going to dual boot and shrunk the primary partition but ended up with growing the partition and upgrading 7. Everything went without a hitch, after downloading all the drivers and getting webcam central via Dell chat the only problem I have is the acceleratormomator. I get the popup saying it's disabled with no where to enable it. I have the icon in control panel but just throws the enable popup when I try to open it.
I'm impressed with the duo and Windows 8, sure would like to get the motion sensor working though.

---------- Post added at 03:36 AM ---------- Previous post was at 03:06 AM ----------

Nice, I was looking around for more settings, things to play with and I found an auto-rotate option and normal rotation. I switched it, the screen rotated and went black! Now if I try to turn it on I just get beeping.....
Maybe it was a thermal issue? It was sitting on my bed. In any event trying it a bit later it started right up. I wouldn't think thermal, odd I switched the rotation, it blinked and blacked..


C:\M11xR2\320GBHD\4GBRAM\W7HP
D:\duo\320GBHD\2GBRAM\W8DP

Last edited by Thorsteenster; 10-25-2011 at 04:52 AM.
Reply With Quote
  (#58) Old
Thorsteenster Thorsteenster is offline
Expert Member
 
Posts: 510
Join Date: Oct 2009
Default 10-28-2011, 10:01 PM

I just noticed today doing an Alt + Tab, there's a window there that's named Magnetometer and Accelerometer settings. I see but can't switch to it, it's like hidden or something. I can't quite make out what it says but perhaps it's something about enabling it.
I remember a few times at work dealing with Vista machines that had programs running hidden or behind the dekstop, thre was a way to see these but don't remember nor could find it.......
perhaps it'll work for this.
Anyone reading this thread still?


C:\M11xR2\320GBHD\4GBRAM\W7HP
D:\duo\320GBHD\2GBRAM\W8DP
Reply With Quote
  (#59) Old
monakh monakh is offline
Junior Member
 
Posts: 6
Join Date: Apr 2009
Location: Lahore | Manama | Washington
Default 10-30-2011, 08:36 PM

I'll look at this tomorrow and report back. For me the auto-rotation doesn't work, even after the STM driver update from Dell.


Latitude E6220 | Inspiron Duo | ThinkPad X200s | Samsung Series 3 / 11.6
Reply With Quote
  (#60) Old
friedje friedje is offline
Senior Member
 
Posts: 164
Join Date: Mar 2011
Location: Chartres, France
Default 10-30-2011, 08:45 PM

there is an actual option missing in the control panel for the magnetometer.
it is disabled by default (even in windows 7 but you CAN enable it)
in the win8 panel this option doesn't exist.

although you can manually rotate for the time being.
I'm confident they will come with an updated driver someday

it would be an option to find and change the right registry key i guess
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.