Mac OS X Development Development and discussion on the latest hackintosh drivers and methods.

Reply
 
Thread Tools Display Modes
  (#51) Old
tutorial tutorial is offline
Junior Member
 
Posts: 29
Join Date: Feb 2010
Default 03-31-2010, 05:53 AM

UPDATE 10.6.3 and run NBI 8.4RC1 .. Fine

IntelAppleManagement Load now
But make sure do not inject with smbios.plist or KP

Sound sometimes not load how to fix restart or re run NBI & repair Disk Permission

Sleep, restart, shutdown, wifi, bluetooth OK
thanks...


Mini 10v | 2GB [Transcend JM800QSU-2G] | 250GB | AirPort Extreme | BT | A06 |
Snow 10.6.2 | Ubuntu 9.10 | Windows 7
Reply With Quote
  (#52) Old
Eligos Eligos is offline
Senior Member
 
Eligos's Avatar
 
Posts: 262
Join Date: Jan 2009
Default 03-31-2010, 11:01 AM

Quote:
Originally Posted by Siobhan View Post
Is anyone else experiencing the issue where bluetooth cannot be turned off with 0.8.4RC1 and 10.6.3 (was working fine with 10.6.2). Even with Fix Bluetooth the issue is not resolved. I have a self-created kext to inject the HP Bluetooth Product:Vendor IDs on my laptops to fix this issue (has worked since 10.5.x all the way to 10.6.3) and so I modified it for the Mini 9 and even that doesn't solve the issue for me. I haven't troubleshot the issue too deeply, I just know it doesn't seem 'plug-n-play' like it used to. Otherwise, everything else that was working, still is.

meklort - are you aware of an issue in the Bluetooth kext / something that's changed to cause this? I know I read in another thread where at least two other people have had this issue as well.... thanks!
Same problem here with BT. I cannot shut it off from the GUI.


Dell Mini 9 : OS X 10.6.8 : BIOS A05
32GB STEC SSD : 2GB RAM
NBI Version : Latest
SpeedStep : [Enabled]
USB Legacy support : [Disabled]
Reply With Quote
  (#53) Old
spida505 spida505 is offline
Senior Member
 
spida505's Avatar
 
Posts: 155
Join Date: Jun 2009
Location: Cheshire, UK
Default 03-31-2010, 06:49 PM

Updated to 10.6.3 with NBI 8.4 RC1. Wow... that took a while... for those who haven't got there yet, have patience. NBI takes a while, restarting after running NBI takes a l-o-n-g time - I hit the button and screwed the install - just let it run. The 10.6.3 update is humungous and takes a while to install and seems to stop during writing package scripts - again just wait it out. The restart after installation is v-e-r-y slow, then NBI update kicks in - did I say patience is a virtue? If you haven't hit the little silver button, you should be rewarded with 10.6.3. Not running CS3 apps so everything seems to work as before.

Ran Monolingual and the most up-to-date version Maintenance. Slightly smaller install than 10.6.2. I, too, have the bluetooth on/off in GUI issue but I can pair (and sync) with my bluetooth devices just fine. This thread also addresses this issue - http://www.mydellmini.com/forum/dell...ication-2.html - anyone run the old bluetooth mod? I haven't because of Meklort's comment in that thread that there were some issues.

Installed Coolbook. Stepping OK but seems to be running at a slightly higher temperature than before with VoodooPowerMini, typically 5-7 degrees higher. Haven't yet checked battery life. Also had duplicate fonts issue but simply turned of the duplicates in Font Book - could remove fonts to save space I guess but I can't be bothered.

---------- Post added at 05:53 PM ---------- Previous post was at 05:49 PM ----------

(Font issue is the same on the MacBook Pro...)

---------- Post added at 05:58 PM ---------- Previous post was at 05:53 PM ----------

Salling clicker can't find the mini although it still finds the MacBook Pro. Investigating.

---------- Post added at 07:49 PM ---------- Previous post was at 05:58 PM ----------

ah... prob is with salling clicker...
I think I should be posting in the 10.6.3 thread...


Mini 9| 2Gb RAM | 32Gb Kingspec | OS X 10.6.8 | 16Gb SDHC | webcam | BT | Wifi | NBI 0.8.4
MacBook Pro (Late 2007) | OSX 10.10.4
Reply With Quote
  (#54) Old
Aristizzle Aristizzle is offline
Member
 
Aristizzle's Avatar
 
Posts: 58
Join Date: Feb 2010
Default 03-31-2010, 07:39 PM

Quote:
Originally Posted by spida505 View Post
Updated to 10.6.3 with NBI 8.4 RC1. Wow... that took a while... for those who haven't got there yet, have patience. NBI takes a while, restarting after running NBI takes a l-o-n-g time - I hit the button and screwed the install - just let it run. The 10.6.3 update is humungous and takes a while to install and seems to stop during writing package scripts - again just wait it out. The restart after installation is v-e-r-y slow, then NBI update kicks in - did I say patience is a virtue? If you haven't hit the little silver button, you should be rewarded with 10.6.3. Not running CS3 apps so everything seems to work as before.

Ran Monolingual and the most up-to-date version Maintenance. Slightly smaller install than 10.6.2. I, too, have the bluetooth on/off in GUI issue but I can pair (and sync) with my bluetooth devices just fine. This thread also addresses this issue - http://www.mydellmini.com/forum/dell...ication-2.html - anyone run the old bluetooth mod? I haven't because of Meklort's comment in that thread that there were some issues.

Installed Coolbook. Stepping OK but seems to be running at a slightly higher temperature than before with VoodooPowerMini, typically 5-7 degrees higher. Haven't yet checked battery life. Also had duplicate fonts issue but simply turned of the duplicates in Font Book - could remove fonts to save space I guess but I can't be bothered.

---------- Post added at 05:53 PM ---------- Previous post was at 05:49 PM ----------

(Font issue is the same on the MacBook Pro...)

---------- Post added at 05:58 PM ---------- Previous post was at 05:53 PM ----------

Salling clicker can't find the mini although it still finds the MacBook Pro. Investigating.

---------- Post added at 07:49 PM ---------- Previous post was at 05:58 PM ----------

ah... prob is with salling clicker...
I think I should be posting in the 10.6.3 thread...
Regarding coolbook, according to Melkort, 0.8.4 RC1 has speedstepping built into it. I removed my voodoopowermini kext before updating to 0.8.4 RC 1 from 0.8.3, then updated to 10.6.3. I've got CPU-i installed and when I open it up, it shows that I am speedstepping. My temps are roughly the same. RC2 should speedstep even better apparently. Check it:
http://www.mydellmini.com/forum/dell...e-inquiry.html


Dell Mini 10v | 160GB HD | 1 GB RAM | Atom N280 | Obsidian Black | 10.6.8 | Working sound & Wi-Fi

Last edited by Aristizzle; 03-31-2010 at 07:43 PM.
Reply With Quote
  (#55) Old
spida505 spida505 is offline
Senior Member
 
spida505's Avatar
 
Posts: 155
Join Date: Jun 2009
Location: Cheshire, UK
Default 03-31-2010, 07:48 PM

Aristizzle, I'm not using VoodooMiniPower and I'm only using Coolbook to monitor, not to step. Sorry, didn't make that clear. I know stepping's built in to NBI 8.4 RC1. Merely observing that it's running a little warmer, that's all. Good to hear that RC2 will be better.

On a different issue, anyone got wake from sleep probs? Had a couple of no-wakeys on battery power. OK on power adaptor.


Mini 9| 2Gb RAM | 32Gb Kingspec | OS X 10.6.8 | 16Gb SDHC | webcam | BT | Wifi | NBI 0.8.4
MacBook Pro (Late 2007) | OSX 10.10.4
Reply With Quote
  (#56) Old
Aristizzle Aristizzle is offline
Member
 
Aristizzle's Avatar
 
Posts: 58
Join Date: Feb 2010
Default 03-31-2010, 08:11 PM

Quote:
Originally Posted by spida505 View Post
Aristizzle, I'm not using VoodooMiniPower and I'm only using Coolbook to monitor, not to step. Sorry, didn't make that clear. I know stepping's built in to NBI 8.4 RC1. Merely observing that it's running a little warmer, that's all. Good to hear that RC2 will be better.

On a different issue, anyone got wake from sleep probs? Had a couple of no-wakeys on battery power. OK on power adaptor.
Informal forum rule number 4080: Never, EVER assume a senior member isn't on top of things.

No wake from sleep problems for me as of yet. With 10.6.2, I did have an issue where if the display went to sleep from inactivity and if left alone for more than 10 minutes or so, I couldn't get the display to wake back up. Don't know if this is still the case with 10.6.3.


Dell Mini 10v | 160GB HD | 1 GB RAM | Atom N280 | Obsidian Black | 10.6.8 | Working sound & Wi-Fi
Reply With Quote
  (#57) Old
japhex japhex is offline
Junior Member
 
Posts: 7
Join Date: Feb 2010
Default 03-31-2010, 08:29 PM

Sleep not working here, 10.6.3+0.84rc1 mini9 a04 bios, usb legacy off, wakes up but screen freezes after
Reply With Quote
  (#58) Old
spida505 spida505 is offline
Senior Member
 
spida505's Avatar
 
Posts: 155
Join Date: Jun 2009
Location: Cheshire, UK
Default 03-31-2010, 09:22 PM

Quote:
Originally Posted by Aristizzle View Post
Informal forum rule number 4080: Never, EVER assume a senior member isn't on top of things.

No wake from sleep problems for me as of yet. With 10.6.2, I did have an issue where if the display went to sleep from inactivity and if left alone for more than 10 minutes or so, I couldn't get the display to wake back up. Don't know if this is still the case with 10.6.3.
I NEVER assume I'm on top of things! I wouldn't be taking a punt on a development item if I did! Live dangerously

Does this mean anything? On wake from sleep I get some really strange stuff under the wireless menu "k airport key turn off k" etc. and, yes, all freezes. Sometimes bluetooth doesn't come back either but it don't matter as nothing works anyway. Hit that silver button... ho hum. I think I may be reaching for my clone on a stick...

---------- Post added at 10:22 PM ---------- Previous post was at 10:15 PM ----------

Japhex, you're running a mini 9 - what do you get after (failing) to wake from sleep?


Mini 9| 2Gb RAM | 32Gb Kingspec | OS X 10.6.8 | 16Gb SDHC | webcam | BT | Wifi | NBI 0.8.4
MacBook Pro (Late 2007) | OSX 10.10.4
Reply With Quote
  (#59) Old
japhex japhex is offline
Junior Member
 
Posts: 7
Join Date: Feb 2010
Default 03-31-2010, 09:34 PM

I'm getting exactly what you describe. Looks ok but nothing works until it justs hangs.

I've left a terminal window open running "top" and it resumes ok, but anything related to the user interface (mouse clicking opening apps,etc) hangs after.

Any info would be welcome, thanks.
Reply With Quote
  (#60) Old
Mac Migs Mac Migs is offline
Member
 
Mac Migs's Avatar
 
Posts: 35
Join Date: Feb 2010
Location: Bay Area, CA
Question Bluetooth - 03-31-2010, 09:35 PM

Hmmm... forgive me if I'm wrong, my memory isn't the greatest these days but... Couldn't Bluetooth be turned "OFF" in OS X before in .8.3 ? I have it "ON" right now running 10.6.3 but there is no option to turn it off, either in the menu bar or system preferences.

Can anyone clarify or verify this ?



Dell Mini 10V OS X 10.6.4 / Windows 7 Ultimate 64 GB SSD 2 GB RAM Bluetooth Wireless N 1510 6 Cell
2008 Mac Pro - 2.8 Ghz 8 Core OS X 10.6.4 Apple Raid Card / 4 TB RAID 5 16 GB RAM Dual 23" Apple Cinema Displays
13" MacBook Pro Unibody OS X 10.6.4 64 GB SSD / 500 GB HDD 4 GB RAM
Reply With Quote
Reply

Tags
nbi 0.8.4rc1, osx

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.