Dell Mini auf Deutsch Generelle Diskussion um den Dell Mini auf Deutsch

Reply
 
Thread Tools Display Modes
  (#1) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default Snow Leopard auf Dell Mini 10v 10.6.1 - 09-16-2009, 06:15 PM

Hallo Leute,

Habe seit drei Tagen und etlichen Versuchen Snow Leopard auf meinem
Dell Mini 10v installiert. Möchte hier meine Erfahrungen mit dem System
und den Rest mit euch teilen.

Vorab möchte ich sagen außer Standby funktioniert alles.
Wenn ich den Deckel schließe und wieder öffne wacht mein Mini
nicht mehr auf.

Time Machine funktioniert fast perfekt. Aber fast beim wiederherstellen
zeigt der Rechner 106% und weiter bis ca 120%. Anschließend ist der Vorgang zwar abgeschlossen aber hat mich 3 WiederherstellvorgĂ€nge und
viel Nerven gekostet. Weil ich zuerst dachte dass bei mir was falsch wÀre.

Bei Leopard 10.5.8 lÀuft die Timemachine hingegen anstandlos.

Zweites Problem ist Office 2008 von Microsoft.
Reine Installation ist in Ordnung. Aber die Updates online funktionieren nicht

Alle anderen Programme laufen ohne Probleme.

aMSN geht auch in der neuen Version 0.9.8 ganz gut was davor problematisch war. Einziges Manko ist Webcam geht net. Grund ist
Firewall vom Router. Weiterleitung muß eingestellt sein. Bin noch am probieren. Mein Router ist ein Easy Box 600a Wlan von Arcor.

Soviel vorab.

Hoffe das diese Informationen fĂŒr euch hilfreich sind

Mit freundlichen GrĂŒĂŸen
golem
Reply With Quote
  (#2) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default 09-16-2009, 06:25 PM

Erste Problem schon gelöst.

Haben schon andere im Forum erkannt.
Standby geht wieder sobald man im Bios USB Legacy Support ausschaltet.
Geht es wieder.

MfG
golem
Reply With Quote
  (#3) Old
Crisu Crisu is offline
Senior Member
 
Posts: 153
Join Date: Sep 2009
Default 09-16-2009, 07:34 PM

Interessante BeitrÀge, danke!

Wie sieht denn der Vergleich aus von 10.5.8 zu 10.6.1??

Was lÀuft besser auf dem Mini? Leopard oder Snow Leopard?
Gibt es Geschwindigkeitsunterschiede?
Diese EindrĂŒcke und Erfahrungen wĂŒrden mich sehr interessieren.

Momentan habe ich eher vor beim Mini bei Leopard zu bleiben, aber beim MacBook werde ich bald auf SnowLeopard umsteigen.
Reply With Quote
  (#4) Old
cobolus cobolus is offline
Junior Member
 
Posts: 6
Join Date: Sep 2009
Default 09-17-2009, 08:56 AM

das mit der geschwindigkeit wĂŒrde mich auch stark interessieren da ich gestern mal 10.5.8 installiert habe und das flash z.b. schon bisschen langsam sein kann (sonst lĂ€uft es sehr ok). kann man da mal die performance messen zwischen 10.5.8 und 10.6.1 (falls wer tools hat kann ich die auch auf meinen fĂŒr 10.5.8 laufen lassen).
Reply With Quote
  (#5) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default 09-17-2009, 06:29 PM

Hallo Freunde,

Was Geschwindigkeit anbelangt . Frei nach GefĂŒhl
ist Snow Leopard schneller. Wenn ihr irgendwelche Testprogramme
kennt bin ich gerne bereit diese Tests durchzufĂŒhren und mit euren Daten
zu vergleichen.
Das System ist nicht nur schneller sondern auch stabiler.
Ist mein Eindruck bis jetzt ( Seit ca 4 Tagen ).
Beim booten brauche ich allerdings ca 1 Minute aber anschließend lĂ€uft alles top.
Sogar Restzeit vom Akku wird richtig angezeigt und der Rechner meldet
daß ich ans Stromnetz muss . Akku hĂ€lt bei mir ca 2 Stunden ( 3 Zellen )

Ich benutze fĂŒr mein E-Mail Versand Thunderbird. Zum Surfen Firefox 3.5.3
und Safari. Als Office Iwork 2009.

FĂŒr mein Iphone 3g und Musik hören Itunes 9.

Gedoktert wird immer noch an amsn fĂŒr Videchat. Das von Apple funktioniert so
oder so tadellos ( Ichat). Bei mir ist wichtig, daß ich mit MSN-Messenger
kommunizieren kann.

Das wÀre im Augenblick alles.


MfG
golem
Reply With Quote
  (#6) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default 09-17-2009, 07:07 PM

Nachschlag

Nach dem Schlafmodus ist tatsÀchlich Sound weg.
Bin auch auf der Suche nach einer Lösung.

Kopfhörer geht allerdings

Zumindest etwas

MfG
golem
Reply With Quote
  (#7) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default 09-17-2009, 08:00 PM

Hallo nochmal,

Video zum Anschauen

http://www.youtube.com/watch?v=xAl6TvXTiH8&NR=1

Was man alles installieren kann.

NĂŒtzliche Links:

Apfeltalk
MacUser.de Community
Mac OS X Software Updates and Mac OS X Downloads - VersionTracker

MfG
golem
Reply With Quote
  (#8) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default 09-21-2009, 09:25 PM

Hallo Leute,

als ErgÀnzung zum perfekten System 2 Tips.

1.) Das erste Paket bewirkt das ,daß Festplattensymbol wieder richtig
angezeigt wird.

OrangeHDIconfix


2.) Zweites Patch zeigt im " ĂŒber diesen Mac " den richtigen Prozessor
an. Gilt aber soviel ich weiss fĂŒr den Atom N270

AboutThisMac.pkg.zip

Einfach im Forum suchen

MfG
golem

---------- Post added at 09:25 PM ---------- Previous post was at 08:45 PM ----------

Hallo Leute,

zum Nachschlag


Nach dem Schlafmodus ist tatsÀchlich Sound weg.
Bin auch auf der Suche nach einer Lösung.

Lösung schon da Netbookinstaller 0.8.2a.

VIELEN DANK MEKLORT

MfG
golem
Reply With Quote
  (#9) Old
Crisu Crisu is offline
Senior Member
 
Posts: 153
Join Date: Sep 2009
Default 09-22-2009, 10:38 AM

Hallo Golem!

Hast Du schon eine gute Lösung gefunden, wie man unter 10.6.1 wieder Sound bekommt? Das Komische bei mir ist, dass das Soundsymbol oben da ist, es funktioniert auch (verĂ€ndert das Aussehen fĂŒr "lautlos" etc.), aber es kommt kein Sound aus den Lautsprechern.
Wenn ich Kopfhörer anschließe, höre ich aus diesen aber Sound.
Hast Du nun schon eine Lösung gefunden?

NetBookInstaller 0.8.3. hilft hier auch noch nicht weiter.


Übrigens: Ist bei Euch der Bootvorgang auf dem Mini10v unter 10.6x auch langsamer als er noch unter 10.5.8? Ich schĂ€tze, dass SnowLeopard etwas 20-30 Sekunden mehr zum Booten braucht als Leopard. Man merkt auch, dass der Mini beim Booten nach irgendetwas sucht, die Festplatte hört fĂŒr einige Sekunden (bestimmt min. 10) auf zu rattern.

Habe man mit -v gebootet, und Folgendes festgestellt:

The slow booting is obviously a problem which occures with the Mini10v.
I made a screenshot of the boot-screen. Perhaps this could help, maybe meklort has an idea.

Zuest kommt hier eine kleine Denkpause des Mini10v

launchctl: Please convert the following to launced /etc/match_init.d/dashboardadvidsoryd.plist


dann hier eine große Verzögerung:

Warning - com.apple.driver.InternalModemSupport declared no kknerel dependencies; using com.apple.kernel.6.0.


Und zuletzt nach dieser Zeile:

AirPort: RSN handshake complete on en1

Hier der Screenshot dazu: http://www.mydellmini.com/forum/atta...ng-booting.jpg

Irgendwie fand ich 10.5.8 aufgereifter...
Reply With Quote
  (#10) Old
golem golem is offline
Member
 
Posts: 72
Join Date: Jul 2009
Default 09-22-2009, 08:34 PM

Hallo Crisu,

was Bootzeit angeht hast du Recht.
Wie kann ich diese Meldungen anzeigen lassen???
Was du als Bild plaziert hast.

Wie kann ich mit -v booten???

Sound geht mit dem Netbookinstaller 0.8.2a.

Das ist Fakt.

Was diese Installation angeht ist einfacher und stabiler
StĂŒrzt noch kaum ab.
Alles geht bis auf eine Kleinigkeit. Ich hab das GefĂŒhl das bei 10.5.8 das Bild schĂ€rfer war.
Hier ist eine leichte UnschÀrfe und sehe keine 16.7 Mio. Farben in Systemeinstellungen.

DafĂŒr ist Snow schneller ( subjektiv gesehen )

MfG
golem
Reply With Quote
Reply

Tags
10.6, 10.6.1, bios, downgrade, installation, ion, update
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.