Dual Booting All discussion on Dual Booting 2 operating systems (or even more!) on the Dell Mini

Reply
 
Thread Tools Display Modes
  (#121) Old
Haddog Haddog is offline
Member
 
Haddog's Avatar
 
Posts: 31
Join Date: Mar 2010
Default 03-15-2010, 03:25 AM

Thnx minimalpc. I will give it a try.

---------- Post added at 03:25 AM ---------- Previous post was at 01:45 AM ----------

Had to install gptsynch in OS X. Ran it. All good now. Thnx. Now on to getting the custom icons in the chameleon bootloader.
Reply With Quote
  (#122) Old
jblanks jblanks is offline
Junior Member
 
Posts: 1
Join Date: Mar 2010
Location: florida
Default 03-17-2010, 10:10 PM

this guide is great, thanks so much for writing it! i just got my dell mini 10v, and i was hoping to dual boot snow leopard and ubuntu. is there anything that i need to do different? because i noticed that the diskpart steps were all done in windows bootloader.

thanks so much for the help!
Reply With Quote
  (#123) Old
minimalpc minimalpc is offline
Expert Member
 
Posts: 560
Join Date: Dec 2009
Default 03-18-2010, 12:52 AM

Quote:
Originally Posted by jblanks View Post
this guide is great, thanks so much for writing it! i just got my dell mini 10v, and i was hoping to dual boot snow leopard and ubuntu. is there anything that i need to do different? because i noticed that the diskpart steps were all done in windows bootloader.

thanks so much for the help!
The disk partitioning is actually done with the OS X installer. The Windows diskpart commands are part of a procedure that is required to repair the Windows installation, which using NBI 0.8.3 to (re)install the Chameleon bootloader breaks. They will not be necessary if you are not planning on installing Windows and have been rendered obsolete by NBI 0.8.4 anyway (it no longer breaks Windows).


Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote
  (#124) Old
Thumper 00 Thumper 00 is offline
Junior Member
 
Thumper 00's Avatar
 
Posts: 16
Join Date: Mar 2010
Default 03-24-2010, 11:06 PM

Anguish,

Thanks for your video tutorials and your response to my posts. After numerous attempts and several different guides/approaches...I got OSX installed and updated. Because I have a 10v with A06 and was trying to install 10.5.6 I had to end up using older method and older vieo of yours--DellEFI. using 10.5.6 was not working with the new methods so it forced me to EFI, then EFI forced downgrade of BIOS to A04.

I then ran update to 10.5.8 and have everything running fine, incuding using mirror function with my dual monitor setup. Thanks again to you and everyone for the help. I will not be stopping here, but will install proper way (NBI 0.8.4) when I break down and buy Snow Leopard (10.6).


Mini 10v | A04 BIOS | 2GB RAM | 1.6 Ghz | Bluetooth | Wireless N | 6-cell | Legacy Disabled | USB Wake Support Disabled | Bluetooth Enabled | Windows 7 Ultimate and OSX 10.5.8
Reply With Quote
  (#125) Old
jcarlo jcarlo is offline
Senior Member
 
Posts: 134
Join Date: Apr 2009
Default 03-28-2010, 07:11 PM

My problem is how do you guy get the internet going on ubuntu netbook remix..Help! this where I'm stuck


Black Dell Mini 9 w/Vostro A 90 trim 16gb OSX 10.6.3 3G WWAN Broadband (Runcore 64gb)
Asus 1201n Intel Dual Core N330 250gb 3gb ram Triple boot Osx/W7/Jolicloud
Reply With Quote
  (#126) Old
minimalpc minimalpc is offline
Expert Member
 
Posts: 560
Join Date: Dec 2009
Default 03-30-2010, 12:27 AM

Quote:
Originally Posted by jcarlo View Post
My problem is how do you guy get the internet going on ubuntu netbook remix..Help! this where I'm stuck
Are you on UNR 9.10? If so, it has a problem wherein it does not automatically load the driver for the Broadcom wireless card in the 10v. Hook it up via ethernet then go into the package manager, look for, and install the proprietary Broadcom STA wireless driver (wl.o).


Dell Mini 10v | Mac OS X 10.6.2 | Windows 7 Professional | Ubuntu Netbook Remix 9.10 | 1GB RAM | 160GB HDD | BIOS A05 | USB Legacy: OFF | USB Wake: OFF | BT: Enabled (self-installed BCM2046) | NBI 0.8.3 final
Reply With Quote
  (#127) Old
Gius4759 Gius4759 is offline
Junior Member
 
Posts: 1
Join Date: Apr 2010
Default 04-02-2010, 08:46 PM

I followed anguish instructions but for some reason my chameleon boot loader is not showing when i start my mini. If i boot from OSX installation media I can open any of the three OS. I also tried to re-install NBI many times and followed the instructions how to set active disk. But after doing it all over again from the scratch I still have the same problem.
What did I missed? I appreciate your help in advance.
Reply With Quote
  (#128) Old
joewalt joewalt is offline
Junior Member
 
Posts: 1
Join Date: Apr 2010
Default 04-05-2010, 02:17 AM

I had the same issue as Gius4759; Chameleon is set to quiet boot on the OSX partition (by default?). That issue is resolved by editing com.apple.boot.plist in /Extras to include the "Instant Menu" key and setting it to "Yes", as detailed here: Official Chameleon Docs

I followed the directions as closely as possible, but left out all the Windows parts as I only want a OSX/Ubuntu machine. After many mistakes and fixes today, I'm at the point where I can select either and the OSX partition boots fine, but when I boot to the Ubuntu partition, I get:
"GRUB loading.
error: no such partition
grub rescue>"
Anyone know what I should do next? Thanks!

UPDATE: I reinstalled Ubuntu and Chameleon, and all works fine now. A big thank you to Anguish, and the community for helping each other out!

Last edited by joewalt; 04-05-2010 at 06:37 AM. Reason: solved my own problem.
Reply With Quote
  (#129) Old
vidy vidy is offline
Junior Member
 
Posts: 10
Join Date: Mar 2010
Default 04-08-2010, 09:23 AM

hi there I'm following this guide vga out, after update, reboot, and i got kernel panic
10.6.2
RC 0.8.3 final
tried to restart but no luck
can anyone help me??
Reply With Quote
  (#130) Old
rederic4 rederic4 is offline
Junior Member
 
Posts: 2
Join Date: Apr 2010
Default 04-21-2010, 09:46 PM

Banging my head against this wall for three days now, please help.

I have a newly purchased Dell 10v reconditioned 160GB 1GB BIOS A06. I've tried both anguish's and jbeamers guides - no joy. I can install all three operating systems but then cannot repair the windows boot loader. It will not allow me to set partition to active and says that windows disk is not compatible with installed system. I've recreated usbs a number of times and now have purchased an optical drive to use actual disks. I can dual boot osx sl and Ubuntu or dual boot osx sl and windows 7, but when I add the third system it all goes wrong. Suggestions much appreciated!
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.