3G Mobile Broadband Discussion Discussion on 3G Mobile Broadband Packages

Reply
 
Thread Tools Display Modes
  (#1) Old
AEDan1977 AEDan1977 is offline
Member
 
AEDan1977's Avatar
 
Posts: 95
Join Date: Feb 2009
Location: Massachusetts, USA
Send a message via AIM to AEDan1977
Default New Dell Wireless 5530 Drivers A07 - 08-27-2009, 03:02 AM

There are new Dell Wireless 5530 Drivers Available. Version A07

R220893 = 32-Bit
R220899 = 64-Bit

ftp://ftp.us.dell.com/comm/DELL_WIRE...07_R220899.exe

ftp://ftp.us.dell.com/comm/DELL_WIRE...07_R220893.exe

These include GPS Support as well.


My Tablet PC: HP TouchSmart tm2 - (Sold My Dell Mini 1010)
System Specs: Intel Core 2 Duo SU9600 @ 1.6GHz w/ 800MHz FSB, 6GB DDR3 RAM, 12.1" LED BrightView Display @ 1280x800, Corsair 128GB SSD, 512MB ATI Radeon HD 4550 Graphics,
Intel Centrino Advanced-N 6200 WiFi Card, Qualcomm Gobi 2420 Mobile Broadband WWAN Card w/AT&T, HP Bluetooth 2.1 Module, Validity Finger Print Reader, HP Webcam
O/S: Microsoft Windows 7 Ultimate 64-Bit
Reply With Quote
  (#2) Old
DJ_Elo DJ_Elo is offline
Member
 
Posts: 32
Join Date: Aug 2009
Default 08-27-2009, 04:31 AM

hmm..weird.l.tried installing then in win 7 and i get driver install failed and the install sais it was interrupted etc..gonna try reboot n do again,can u confirm they work fine??
Reply With Quote
  (#3) Old
DJ_Elo DJ_Elo is offline
Member
 
Posts: 32
Join Date: Aug 2009
Default 08-27-2009, 04:44 AM

ok,after reboot they installed fine but the gps was not installed ;/ so reverted the bus back to the old one with gps
Reply With Quote
  (#4) Old
jay-zi jay-zi is offline
Junior Member
 
jay-zi's Avatar
 
Posts: 29
Join Date: May 2009
Location: Germany
Default 08-27-2009, 05:18 AM

I've had some issues with the DELL Wireless Manager (A01: connection interruptions, showing wrong transfer rate) so I installed the newest version from Sony Ericsson (5.2.2056.12) and use the Dell driver 4.5 (A06). Everything works fine.


Dell Inspiron Mini 10 | Atom Z530 | Windows 7 Ultimate (Build 7600) | 1 GB RAM | 500 GB WD Scorpio Blue | 1366x768 HD Screen | Bluetooth | Intel WLAN 5100 | Webcam | TV Tuner (European DVB-T) | 3G (European WWAN 5530 with GPS [Ericsson Chipset]) | German keyboard layout | 3 & 6 cell battery
Reply With Quote
  (#5) Old
AEDan1977 AEDan1977 is offline
Member
 
AEDan1977's Avatar
 
Posts: 95
Join Date: Feb 2009
Location: Massachusetts, USA
Send a message via AIM to AEDan1977
Default 08-27-2009, 03:52 PM

hmm that's weird DJ_Elo when I installed them on Windows 7 they installed the GPS just fine, now on the other hand I didn't test if the GPS actually worked, however, the GPS driver was installed and the GPS Serial Port was showing up on my system.

- Dan


My Tablet PC: HP TouchSmart tm2 - (Sold My Dell Mini 1010)
System Specs: Intel Core 2 Duo SU9600 @ 1.6GHz w/ 800MHz FSB, 6GB DDR3 RAM, 12.1" LED BrightView Display @ 1280x800, Corsair 128GB SSD, 512MB ATI Radeon HD 4550 Graphics,
Intel Centrino Advanced-N 6200 WiFi Card, Qualcomm Gobi 2420 Mobile Broadband WWAN Card w/AT&T, HP Bluetooth 2.1 Module, Validity Finger Print Reader, HP Webcam
O/S: Microsoft Windows 7 Ultimate 64-Bit
Reply With Quote
  (#6) Old
DJ_Elo DJ_Elo is offline
Member
 
Posts: 32
Join Date: Aug 2009
Default 08-27-2009, 09:14 PM

can u pls check the version of the gps port?? the current one Im using is 1.0.0.25.
if ures is newer, could you pull it out and zip it up for manual install pls??
Reply With Quote
  (#7) Old
AEDan1977 AEDan1977 is offline
Member
 
AEDan1977's Avatar
 
Posts: 95
Join Date: Feb 2009
Location: Massachusetts, USA
Send a message via AIM to AEDan1977
Default 08-28-2009, 02:33 AM

gps = 1.0.0.29


My Tablet PC: HP TouchSmart tm2 - (Sold My Dell Mini 1010)
System Specs: Intel Core 2 Duo SU9600 @ 1.6GHz w/ 800MHz FSB, 6GB DDR3 RAM, 12.1" LED BrightView Display @ 1280x800, Corsair 128GB SSD, 512MB ATI Radeon HD 4550 Graphics,
Intel Centrino Advanced-N 6200 WiFi Card, Qualcomm Gobi 2420 Mobile Broadband WWAN Card w/AT&T, HP Bluetooth 2.1 Module, Validity Finger Print Reader, HP Webcam
O/S: Microsoft Windows 7 Ultimate 64-Bit
Reply With Quote
  (#8) Old
DJ_Elo DJ_Elo is offline
Member
 
Posts: 32
Join Date: Aug 2009
Default 08-28-2009, 09:23 AM

hmm,kk..well,i;ll have to see if I can get it out of the file and manually install it..thx for the heads up btw
Reply With Quote
  (#9) Old
DJ_Elo DJ_Elo is offline
Member
 
Posts: 32
Join Date: Aug 2009
Default 08-28-2009, 12:58 PM

hmm,tried but could break em out..any chance you could upload the inf and sys of the new gps driver pls??
Reply With Quote
  (#10) Old
dellminer dellminer is offline
Junior Member
 
Posts: 5
Join Date: Aug 2009
Default 08-29-2009, 08:13 AM

Quote:
Originally Posted by DJ_Elo View Post
ok,after reboot they installed fine but the gps was not installed ;/ so reverted the bus back to the old one with gps
same problem with my friend
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.