Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Reply
 
Thread Tools Display Modes
  (#71) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Cool 11-01-2013, 11:59 PM

I dont even bother with my Netbook or big laptop too much anymore, I am in love with my iPad and use that ALL the time...it runs circles around these Minis


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#72) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 11-04-2013, 03:28 PM

Ok..here's an update..1) Win7 64Bit will NOT install in my Mini..(it kept saying that my CPU won't accept 64Bit OS functions)..so? (sighing)..i used the Win HP 32Bit..(i bought a Dell OEM COA key for 20 bucks)..i WAS going to get a Win 7 Starter disc..(i still may get it)..but i went with the 32 Bit Home Premium..2) this PC is made for Win7 Starter & XP Home Edition..on the PC that i was fixing..the 1.33GHZ/1GB Ram worked nicely with Starter..using the thermal heatsink..i no longer have the issue with the CPU card overheating & turning off the PC..BUT!!?? EVEN W/2GB's of RAM..the PC goes a little slow..i checked for errors in the HDD..ran RAM tests..(BTW: w/the heatsink..the CPU card passed ALL of the RAM tests)..disk cleanup & disk defragged..put all of the updates in..& the same thing..kind of slow..(thinking & skipping the subject for a sec)..here's something i learned yesterday..if your YouTube videos are LAGGING in Google Chrome..here's how you fix it..1) type in "chrome://plugins" (without the quotation marks) in the Google browser..go to the top right of the browser screen & click "details"..this will show all of the Adobe Flash Plugins..the one that you look for is called "Pepper Flash"..when you see that one..disable it..but keep the other ones enabled..(otherwise you won't be able to play any videos from Youtube..or any other flash media)..if Pepper Flash is the ONLY one there..you'll have to d/l Adobe Flash standalone installation..anyhows..once you've disabled Pepper Flash..(and NOT disabled the rest of the flashes)..restart your browser..go to Youtube..& you should be good..also?? d/l Cole's 2K Video Pack..(like i'd mentioned before..i've played Blurays/HD-DVD's on a Mini that i'd fixed)..ok..back to the Mini that's mine..(laughing)..i think that Starter only gives you the basic Win7..(no fancy shadows & halogen lamps)..LOL..so i think that i'm going to just go to properties..& only start like 4-5 things..(i saw it on Youtube)..i'll see if THAT speeds things up..Double R..i actually like these Mini's..(that's why i went ahead and got one)..i'm actually going to HAVE to get a Mac..(DAMN)..LOL..there's a Music software called Pro Tools..& Mac's are perfect for it..(it was built for Macs originally)..so?? i have to bite the bullet..LOL..my brother & nephew have IPads..(HATED IT)..LOL..listen..i'll hit you back..(even the HDMI on this is decent)..LOL..thank you for your time..Peace..& God bless..

A-Weapons..South Bronx, NYC..

Last edited by Aweapons; 11-04-2013 at 03:43 PM.
Reply With Quote
  (#73) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,186
Join Date: Nov 2008
Location: New Hampshire
Default 11-04-2013, 04:33 PM

Your Mini has a 32-bit only CPU.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#74) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 11-06-2013, 04:11 PM

Double R..i have OFFICIALLY given up on the 2GB RAM..it's trouble..& gets hot & then it slows down everything..so that's alls i can stands..& i can't stands no more..LOL..i'm going back to the 1.33GHZ/1GB RAM..that's it for me..it caused trouble in the Mini that i was fixing..& it's causing the SAME trouble in mine..i might get the 1.33GHZ/2GB joint..(i'll see what's up)..&?? i'm selling it..i liked it so much..& now i hate it..LOL..i'd mentioned a little while back that when i'd put the 1.33GHZ/1GB RAM back in the mini that i fixed..everything worked wonderfully..so?? (sighing)..i'm going to put it back in tonite..it's still getting too hot & slowing down..so?? we'll see what happens..Double R..(thinking back on something you'd mentioned a couple of days ago)..do you think that the USB cooler will help??..hit me back on this one before i sell this PC out of anger..LOL..thank you again..Peace..& God bless..

A-Weapons..South Bronx, NYC..
Reply With Quote
  (#75) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 11-06-2013, 07:27 PM

try this:

Link:
Targus Netbook Chillpad:

keep in mind I paid like $30 about 3 or 4 years ago when I bought mine


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#76) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 11-07-2013, 04:41 PM

ok, Double R..(smile)..the price is unbeatable..LOL..so i'm going to definitely buy it..& i'll get the other one with it..(i need to get one for my moms)..now if there's/there are still issue(s)..LOL..i'm selling it..that's it..LOL..i'm going to buy the R041N tmrw..(i'm trying to see if it's an issue with either a) the processor speed..2) the RAM..or 3) something's broken with MY K029P..(1.66GHZ/2GB RAM)..LOL..i placed the original processor back in the Dell last night..& VVWWHHALLAAA!!!??..it's running perfectly run now..(a little slower than the 2GB..but i have NO issues with it)..i played Miley Cyrus on it..(YouTube)..LOL..i ran the HDMI on it..it's good..but i know that i'll need more RAM somewhere down the line..so i'm going to buy the R401N..i'll let you know how everything works out..again..thank you so much, Double R..Peace..& God bless..

A-Weapons..South Bronx, NYC..
Reply With Quote
  (#77) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 11-12-2013, 01:51 PM

Double R..i got it..the 1.86GHZ/2GB RAM one..(screaming with joy)..the M036P..it costed a little change..(75 + shipping)..but i got it..i can't wait to use it..it'll probably be here in about a week or so..(it's coming from the UK)..i'm STILL going to get the R401N (the 1.33GHZ/2GB RAM one)..i think that once i get the cooler..things should be good with the 1.86..but if not..it will definitely be fine with the 1.33 one..i'll let you know when my baby arrives..(laughing)..thank you..& be good..

A-Weapons..
Reply With Quote
  (#78) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 11-20-2013, 02:21 PM

Update: the 2GB mods are a waste of time..LOL..ALL OF THEM!!..now it COULD be because i have Windows 7 HP..(the originals are Windows 7 Starter)..so it could be that..but i have tried all 3 2GB cards..& it's the same thing..very little speed change..it's good..but not what you'd expect..so? (sighing)..to Double R..thank you for your wisdom & input..BUT!!?? i'm OFFICIALLY retiring from MINI's..(Dell, Gateway, or/and Sony)..LOL..(i'm going to sell them)..i'm sticking to the laptops & AIO's..(& desktops too)..LOL..i still have a couple of those laying around..be good..Peace..& God bless you & yours..

A-Weapons..(aka Anderson)..

Last edited by Aweapons; 11-20-2013 at 02:24 PM.
Reply With Quote
  (#79) Old
Aweapons Aweapons is offline
Junior Member
 
Posts: 18
Join Date: Oct 2013
Default 03-25-2014, 03:30 PM

Ok..i know that it's been a while..Double R..if you're still around..i've got news for you..(& maybe someone else will value from my discover(ies)..LOL..THIS WILL BE A LOOONNNHNGGGGG TUTORIAL..(laughing)..alright..there's a website that you can load a MODIFIED version of the Intel GMA 500 driver..(you have to make sure that you grab the V2 or you won't be able to use the HDMI function)..install the regular setup..& then install the add-on (this has the HDMI plugin)..restart your PC..& then you're all set..(ALMOST)..now?? you need to make a FEW adjustments to your PC..(we'll start from the jump)..1) right click your mouse on Computer & select "Properties"..2) go to "Advanced System Settings" 3) click to tab that says "Advanced" & then "Performance"..from there go to "Vitual Memory"..& set the minimum RAM capacity to the MAX..the minimum & the maximum should be exactly the same..click apply..& then click ok..restart your PC..you'll notice a LITTLE performance increase..ok..then for you "NON" Windows 7 Starter users..(HP, Pro, Ultimate)..just this step only..you right click your desktop & go to "Personalize" you select "Windows 7 Basic" for your appearance..YOU WILL NOW NOTICE A BIG SPEED JUMP..(Windows 7 Aero takes a lot of memory to run)..you then need to go to the "Start" and type in "services.msc" & disable "Windows Search"..lastly..go to Start & type in "msconfig"..go to "boot services"..click on "Advanced"..set your CPU (processor) count to the maximum amount allowed..& do the same with the RAM..click ok..& then click apply & restart your PC..this concludes the CPU side of things..NOW!!?? for the internet side of things..go to Start and type in "CMD"..right click to "Run As Administrator"..when the CMD screen comes up..type in these commands followed by "ENTER" after each line..

netsh int tcp show global

netsh int tcp set global chimney=enabled

netsh int tcp set global autotuninglevel=normal

netsh int tcp set global congestionprovider=ctcp

netsh int tcp show global

Ok..this will actually have your PC running about 4-10 times faster than before you did these tweaks..Double R will tell you how unhappy i was with my Dell Mini..but now?? it's just about as good as a regular notebook..your better to use either IE 11 or Safari..(Google Chrome for some reason just doesn't show good FLOWING Flash video)..Safari was the best though..it showed virtually SEAMLESS video..(EVEN WITH HDMI)..so that's my story..Double R..again i'd like to thank you..& i hope this tutorial will help someone out..i watched "Dallas" on here.."300 Rise of an Empire" on here..& it's been great..so for all your owners who want to throw out your Dell Minis..DON'T DO IT..this method works..& i'm living proof..i have a 250Gb HDD, 1.87G Processor, 2GB RAM, & Windows 7 Home Premium..
Be good everyone..

A-Weapons..South Bronx, NYC..

---------- Post added at 11:25 AM ---------- Previous post was at 11:24 AM ----------

Quote:
Originally Posted by rrfranczak3 View Post
try this:

Link:
Targus Netbook Chillpad:

keep in mind I paid like $30 about 3 or 4 years ago when I bought mine
Ok..i know that it's been a while..Double R..if you're still around..i've got news for you..(& maybe someone else will value from my discover(ies)..LOL..THIS WILL BE A LOOONNNHNGGGGG TUTORIAL..(laughing)..alright..there's a website that you can load a MODIFIED version of the Intel GMA 500 driver..(you have to make sure that you grab the V2 or you won't be able to use the HDMI function)..install the regular setup..& then install the add-on (this has the HDMI plugin)..restart your PC..& then you're all set..(ALMOST)..now?? you need to make a FEW adjustments to your PC..(we'll start from the jump)..1) right click your mouse on Computer & select "Properties"..2) go to "Advanced System Settings" 3) click to tab that says "Advanced" & then "Performance"..from there go to "Vitual Memory"..& set the minimum RAM capacity to the MAX..the minimum & the maximum should be exactly the same..click apply..& then click ok..restart your PC..you'll notice a LITTLE performance increase..ok..then for you "NON" Windows 7 Starter users..(HP, Pro, Ultimate)..just this step only..you right click your desktop & go to "Personalize" you select "Windows 7 Basic" for your appearance..YOU WILL NOW NOTICE A BIG SPEED JUMP..(Windows 7 Aero takes a lot of memory to run)..you then need to go to the "Start" and type in "services.msc" & disable "Windows Search"..lastly..go to Start & type in "msconfig"..go to "boot services"..click on "Advanced"..set your CPU (processor) count to the maximum amount allowed..& do the same with the RAM..click ok..& then click apply & restart your PC..this concludes the CPU side of things..NOW!!?? for the internet side of things..go to Start and type in "CMD"..right click to "Run As Administrator"..when the CMD screen comes up..type in these commands followed by "ENTER" after each line..

netsh int tcp show global

netsh int tcp set global chimney=enabled

netsh int tcp set global autotuninglevel=normal

netsh int tcp set global congestionprovider=ctcp

netsh int tcp show global

Ok..this will actually have your PC running about 4-10 times faster than before you did these tweaks..Double R will tell you how unhappy i was with my Dell Mini..but now?? it's just about as good as a regular notebook..your better to use either IE 11 or Safari..(Google Chrome for some reason just doesn't show good FLOWING Flash video)..Safari was the best though..it showed virtually SEAMLESS video..(EVEN WITH HDMI)..so that's my story..Double R..again i'd like to thank you..& i hope this tutorial will help someone out..i watched "Dallas" on here.."300 Rise of an Empire" on here..& it's been great..so for all your owners who want to throw out your Dell Minis..DON'T DO IT..this method works..& i'm living proof..i have a 250Gb HDD, 1.87G Processor, 2GB RAM, & Windows 7 Home Premium..
Be good everyone..

A-Weapons..South Bronx, NYC..

---------- Post added at 11:30 AM ---------- Previous post was at 11:25 AM ----------

The website for the mod drivers (XP, 7, & 8 "NOT 8.1") is at

Intel GMA 500 Driver Optimized for MS Windows : [Public Beta Test] IEMGD 1.18 rev0.2 - 21\Jan\2014
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.