Dell Mini 1010 Forum for all discussion and support on the first revision of the Dell Mini 10, the Dell Inspiron Mini 1010.

Reply
 
Thread Tools Display Modes
  (#11) Old
BoMan47 BoMan47 is offline
Junior Member
 
Posts: 5
Join Date: Jan 2014
Smile 01-27-2014, 10:28 PM

Quote:
Originally Posted by rrfranczak3 View Post
igdkmd32.sys is used by the graphics media accelerator in the system, I believe it was used back in the days of Vista, not sure if the newer versions use it or not, I wouldn't remove it just in case.......just try rebooting and see what happens, if that doesn't work try doing a repair on windows and see what happens from there


PS. I think you went through WAY too much trouble installing that board...mine works fine without all that BullSh*t you did


Thanks for the vote of confidence in my thoroughness... I tried to include answers to questions that I had, so that others might benefit. I am known for my anal nature--was very concerned about the board shorting out on the right-hand stud. Anyway, all went well.


Regarding the blue screen, no love on reboot. When you say "repair on windows" what do you mean? A reinstall? sfc /scannow? I thought I would try to update the Intel Video driver. The mini seems to blue screen only when trying to update the performance index, so I should probably just call it "good." My anal nature really wants to fix it, however.


Thanks for the info.
Reply With Quote
  (#12) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 01-27-2014, 11:17 PM

which version of windows are you running?


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#13) Old
BoMan47 BoMan47 is offline
Junior Member
 
Posts: 5
Join Date: Jan 2014
Default 01-28-2014, 02:12 AM

Quote:
Originally Posted by rrfranczak3 View Post
which version of windows are you running?


It's running Win7 Starter, w/SP1. I just downloaded and installed latest bios, latest Intel Media Accelerator 500 (v 8.14.10.2011), and latest wireless drivers, all from the Dell website. Same problem--screen goes black, then blue screen crash about half way through the Windows Experience Index update (due to new hardware found). I don't think the error is critical to normal operation of the netbook. I haven't seen any errors with normal use. I'd just like to know what the problem is. I've never seen a computer not be able to complete the Experience Index update. Thanks for continued patience.
Reply With Quote
  (#14) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 01-28-2014, 02:20 AM

have you tried to uninstall the driver and reinstall it, also why on starter version of 7, the 1010's never came with that, should move up to pro or ultimate version, starter version is garbage, a lot of stuff is disabled, you cant even change your desktop with starter, and don't believe it has the repair option either


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#15) Old
BoMan47 BoMan47 is offline
Junior Member
 
Posts: 5
Join Date: Jan 2014
Default 01-28-2014, 02:34 AM

Quote:
Originally Posted by rrfranczak3 View Post
have you tried to uninstall the driver and reinstall it, also why on starter version of 7, the 1010's never came with that, should move up to pro or ultimate version, starter version is garbage, a lot of stuff is disabled, you cant even change your desktop with starter, and don't believe it has the repair option either


I agree regarding Starter edition. With 2GB of ram, it probably would run one of the full versions just fine. I'm repairing this Mini 10 for a friend and it had this OS on it when I received it--I just assumed it came on it, because my friend is extremely computer illiterate and would not be able to install an OS. Starter is probably all she needs for operability. I'd just like to get rid of the blue-screen, which she probably would never even see as she is just using it for web browsing and facebook. I do have a spare license for Win7 Home upgrade; don't know if it would be worth the effort.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.