Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
theunnamed theunnamed is offline
Junior Member
 
Posts: 18
Join Date: Dec 2009
Default Won't boot up, blinking cursor - 10-13-2012, 05:54 PM

Hello guys, the problem I'm having is that my mini won't boot up. After the Dell Logo appears, it stucks with a blinking cursor on the left. A couple days ago it was working well, I put it into sleep and never woke up again. I tried the following

* BIOS reset: F2 then Load Setup Defaults
* Boot sequence: 1st boot device HDD
* USB stick install: It never passes through to the setup, F12 then USB removable device ends up blinking cursor.
* Diagnostics: F12 then Diagnostics never starts, still blinking cursor.


Any idea whats happening, and solutions ?
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 10-13-2012, 09:33 PM

when you tried the USB install you did enable 'Legacy USB' in the BIOS right?


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
theunnamed theunnamed is offline
Junior Member
 
Posts: 18
Join Date: Dec 2009
Default 10-13-2012, 10:34 PM

Yes thats right. When I select the option USB Removable Device and hit Enter, then the cursor shows up and no more progress. Is it stuck up at the POST ?
Reply With Quote
  (#4) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 10-13-2012, 11:02 PM

thats not what I meant, in the BIOS there is an option to enable 'Legacy USB' (or something like that, maybe its 'USB Legacy'), that must be done prior to even selecting a boot device.....if 'Legacy USB' is not enabled in the BIOS you can keep selecting USB as a boot device as the system tries to boot until the cows come home, but it never will, if you get to the point where you get the option for F2 or F12 then I think the system has completed POST and seems to be having a problem booting into Windows


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#5) Old
theunnamed theunnamed is offline
Junior Member
 
Posts: 18
Join Date: Dec 2009
Default 10-13-2012, 11:03 PM

Yeah I got it I meant by "Yes thats right" that I enabled USB Legacy.. I was just trying to clarify the situation It is enabled.
Reply With Quote
  (#6) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 10-13-2012, 11:09 PM

are you sure that the USB stick IS bootable?, maybe try it in a different system and see if it is, you might have to go to an external CD/DVD drive then, you also might try to create a Linux Install USB stick and see if the system will boot to that, Linux seems to be easier to work with than windows sometimes


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#7) Old
theunnamed theunnamed is offline
Junior Member
 
Posts: 18
Join Date: Dec 2009
Default 10-13-2012, 11:48 PM

That's a good point, I just checked the USB and it is not bootable , I will quickly make a bootable ubuntu and come back

---------- Post added at 11:48 PM ---------- Previous post was at 11:12 PM ----------

Nothing changed I created an ubuntu stick but still blinking cursor :S
Reply With Quote
  (#8) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 10-14-2012, 04:55 PM

any chance of swapping out the hard drives, they take a standard 2.5 in (9.5mm) SATA drive, the same as most laptops


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#9) Old
theunnamed theunnamed is offline
Junior Member
 
Posts: 18
Join Date: Dec 2009
Default 10-14-2012, 04:57 PM

You suggest me to change the HDD ? Well, If I can do it myself i'll give it a shot. But I didn't get what we aim. To try a different HDD or to try the HDD on a different PC ?
Reply With Quote
  (#10) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 10-14-2012, 06:26 PM

well, if the HDD works in another system then maybe its your mobo, or if another HD works in the Mini then its probably your HD


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 10-14-2012 at 06:56 PM.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.