Mac OS X Development Development and discussion on the latest hackintosh drivers and methods.

View Poll Results:
0 0%
Voters: 0. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  (#21) Old
mastercam mastercam is offline
Junior Member
 
Posts: 7
Join Date: Jul 2009
Default 07-30-2009, 11:40 AM

Hi,
can anybody do a step-by-step manual, because i am a german and i don┬┤t understand exactly what to do, to bring my internal mic start working.
Reply With Quote
  (#22) Old
anguish anguish is offline
Super Moderator
 
anguish's Avatar
 
Posts: 1,203
Join Date: Apr 2009
Location: Detroit
Default 07-30-2009, 11:41 AM

mastercam, check the first post in this forum of my OSX/Mini 10v thread. That may help. If you need further instructions, I'll see if I can write some up.


Alienware M11xR2 - Core i5 1.06 - 4 GB - 250 GB HD

Triple Boot Guide - 10v RAM Upgrade Videos - mechdrew's OSX guides
Reply With Quote
  (#23) Old
mastercam mastercam is offline
Junior Member
 
Posts: 7
Join Date: Jul 2009
Default 07-30-2009, 12:02 PM

Damn - no i lost my Audio completely.
I installed the three kext from the first Post with Kext Helper and rebooted.
Now no more Sounddevice. Shi....
Before that my Audio out worked with "NC10"
Please help me
Reply With Quote
  (#24) Old
lnxneo lnxneo is offline
Member
 
Posts: 80
Join Date: Jul 2009
Default 07-30-2009, 12:13 PM

Quote:
Originally Posted by mastercam View Post
Damn - no i lost my Audio completely.
I installed the three kext from the first Post with Kext Helper and rebooted.
Now no more Sounddevice. Shi....
Before that my Audio out worked with "NC10"
Please help me
A few things you can look into:
1) did you restore vanilla AppleHDA.kext?
2) Did you have any EFI string relate to Audio? If so, you need remove it as well.
Reply With Quote
  (#25) Old
anguish anguish is offline
Super Moderator
 
anguish's Avatar
 
Posts: 1,203
Join Date: Apr 2009
Location: Detroit
Default 07-30-2009, 12:16 PM

I wasn't getting any audio either originally with the three kexts in the first post. When I nabbed and installed the AppleHDA kext from herooftime's post, it all started working.


Alienware M11xR2 - Core i5 1.06 - 4 GB - 250 GB HD

Triple Boot Guide - 10v RAM Upgrade Videos - mechdrew's OSX guides
Reply With Quote
  (#26) Old
mrintegra mrintegra is offline
Member
 
Posts: 57
Join Date: Nov 2008
Default 07-30-2009, 12:25 PM

You can remedy this by installing the AppleHDA.kext posted up by herooftime using KextHelper. It may have been deleted since it was a requirement when installing the VoodooHDA kext.

Quote:
Originally Posted by mastercam View Post
Damn - no i lost my Audio completely.
I installed the three kext from the first Post with Kext Helper and rebooted.
Now no more Sounddevice. Shi....
Before that my Audio out worked with "NC10"
Please help me
Reply With Quote
  (#27) Old
mastercam mastercam is offline
Junior Member
 
Posts: 7
Join Date: Jul 2009
Default 07-30-2009, 12:32 PM

Quote:
Originally Posted by mrintegra View Post
You can remedy this by installing the AppleHDA.kext posted up by herooftime using KextHelper. It may have been deleted since it was a requirement when installing the VoodooHDA kext.
Hi,
i installed this kext, but after Reboot there is no Sounddevice.
Sorry for the dumb Question, but what is "Vanilla"?
Do you mean the Retail Version of 10.5?
Reply With Quote
  (#28) Old
mrintegra mrintegra is offline
Member
 
Posts: 57
Join Date: Nov 2008
Default 07-30-2009, 01:08 PM

Vanilla basically means the original Apple software without patches. Check and make sure you have deleted the VoodooHDA kext and installed all of the following kexts listed below using KextHelper.

AppleHDA
LegacyAppleHDA
HDAEnabler
VerbHelper
Reply With Quote
  (#29) Old
mastercam mastercam is offline
Junior Member
 
Posts: 7
Join Date: Jul 2009
Default 07-30-2009, 01:24 PM

Quote:
Originally Posted by mrintegra View Post
Vanilla basically means the original Apple software without patches. Check and make sure you have deleted the VoodooHDA kext and installed all of the following kexts listed below using KextHelper.

AppleHDA
LegacyAppleHDA
HDAEnabler
VerbHelper
Done - but no Sounddevice.
Is there anything else i have to delete from the NC10 Archiv that was installed before?
Reply With Quote
  (#30) Old
anguish anguish is offline
Super Moderator
 
anguish's Avatar
 
Posts: 1,203
Join Date: Apr 2009
Location: Detroit
Default 07-30-2009, 01:29 PM

Quite possibly. I don't remember what all was in the NC10 kext/archive.

What you might also do is if you used DellEFI, reinstall the extensions and regenerate your dsdt.aml file. I know I did that as part of trying to figure out what was going on as well, so it may help.


Alienware M11xR2 - Core i5 1.06 - 4 GB - 250 GB HD

Triple Boot Guide - 10v RAM Upgrade Videos - mechdrew's OSX guides
Reply With Quote
Reply

Tags
al272, audio, dsdt

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.