Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#11) Old
Slothtyper Slothtyper is offline
Senior Member
 
Slothtyper's Avatar
 
Posts: 342
Join Date: Aug 2009
Location: Guambodia
Default 02-21-2010, 02:42 AM

Quote:
Originally Posted by Suckaduck View Post

Dell recommends to upgrade the BIOS.
I know, and sorry for your trouble, but any time Bios/Firmware gets altered on a gadget there is always the possibility of bricking. Unless there is some noticeable problem that needs to be addressed or a Hack that requires a certain version I prefer to stay away.


Mini 9 | OS X 10.6.5 Via USB Mac on 64G RunCore | 2G Ram | Bios A05 | NBI 8.4 Special | Bluetooth | Legacy Off | 1.3MP

Mini 10V
| OS X 10.6.5 Via USB Mac on 160G HD | 2G Ram | Bios A06 | NBI 8.4 Special | Bluetooth | Legacy Off | 1.3MP



Reply With Quote
  (#12) Old
Suckaduck Suckaduck is offline
Junior Member
 
Posts: 7
Join Date: Feb 2010
Default 02-21-2010, 11:10 AM

Quote:
Originally Posted by Slothtyper View Post
I know, and sorry for your trouble, but any time Bios/Firmware gets altered on a gadget there is always the possibility of bricking. Unless there is some noticeable problem that needs to be addressed or a Hack that requires a certain version I prefer to stay away.
Sure, but then I thought it might be necessary for the bigger battery I ordered at Mydigitaldiscount. The newer type seems to work on any firmware however, so I'll try to roll back to A04.

Thanks

Edit: even rolling back to A04 doesn't solve this problem.
Reply With Quote
  (#13) Old
klugec klugec is offline
Junior Member
 
Posts: 2
Join Date: Feb 2010
Default 02-21-2010, 01:19 PM

Hello Community,

sorry for my bad english. I come from Germany.
I have the same Probleme with the Bios Version A06. I downgrade the Bios with the tool Flashbios, but no Bios Version is working with the WWAN card. I couldn't see a tab radio enable in the bios setting.
Which driver i need for Windows 7 (my card is the 5530).

No software find my card in windows7 (dell mobile broadband manager or se wireless 5).

For the bios update the system works fine.


Thank you for your help.


greets
christopher
Reply With Quote
  (#14) Old
Suckaduck Suckaduck is offline
Junior Member
 
Posts: 7
Join Date: Feb 2010
Default 02-21-2010, 01:44 PM

Quote:
Originally Posted by klugec View Post
Hello Community,

sorry for my bad english. I come from Germany.
I have the same Probleme with the Bios Version A06. I downgrade the Bios with the tool Flashbios, but no Bios Version is working with the WWAN card. I couldn't see a tab radio enable in the bios setting.
Which driver i need for Windows 7 (my card is the 5530).

No software find my card in windows7 (dell mobile broadband manager or se wireless 5).

For the bios update the system works fine.


Thank you for your help.


greets
christopher
I need to restore the bios back to the default settings everytime, then mostly it works again, for that session.
Reply With Quote
  (#15) Old
klugec klugec is offline
Junior Member
 
Posts: 2
Join Date: Feb 2010
Default 02-21-2010, 01:51 PM

i haven't a bios backup, i instaolled after the flash my windows7. i have erased all my files.
Reply With Quote
  (#16) Old
japhex japhex is offline
Junior Member
 
Posts: 7
Join Date: Feb 2010
Default 02-26-2010, 05:12 PM

Go to dell driver bios page, other versions, download a00, open it automatically runs and gives error saying that is older, go to the directory where you installed to (windows\temp\.....), run, advanced settings: uncheck "don't update if older" (or something like that) and check "clear cmos".

It re-enables the control of the card, you can also flash forward to a04 without problems.

Dell should issue a fix asap
Reply With Quote
  (#17) Old
DellMiniOSXUser DellMiniOSXUser is offline
Junior Member
 
Posts: 21
Join Date: May 2009
Default fixed! - 03-28-2010, 04:04 PM

An easy hardware fix can be found here.


---
Dell Mini 9, 2GB RAM, 64GB Runcore SSD, 0.3 MP camera, BT, Dell 1505 802.11n card, Dell 5530 3G card, 3M Vikuiti ARMP200 Anti-Reflection-Film, OS X 10.6.4
Reply With Quote
  (#18) Old
7of9 7of9 is offline
Junior Member
 
Posts: 1
Join Date: Apr 2010
Default 04-07-2010, 11:55 AM

Hi,

It seems Dell does not understand this problem nor know how to fix it. My Dell Mini 9 had to go for warranty repair and I requested that this fault was fixed at the same time as another matter. It came back with a new Wwan Card fitted but, of course, the same fault as it came back with Bios A06 still installed.
Can I suggest that everyone who reads this forum and has the problem with Bios A06 stopping reliable use of the factory fitted Wwan card, informs Dell of the problem (if you haven't already).
Hopefully we might stand a chance of seeing a new fixed Bios if enough people tell them directly.
Reply With Quote
  (#19) Old
somms somms is offline
Super Moderator
 
somms's Avatar
 
Posts: 883
Join Date: Oct 2008
Location: FAA
Default 04-26-2010, 05:48 PM

Drivers and Downloads

Dell Vostro A90 System BIOS A06

Fixes:
Always turn on the WWAN device if the WWAN device exist.

Is compatible w/Dell Mini 910 and should fix the missing WWAN device after flashing 910_A06 BIOS issue...910_A07 which should also fix the WWAN issue hasn't been released yet...
Reply With Quote
  (#20) Old
mjb mjb is offline
Junior Member
 
Posts: 2
Join Date: May 2010
Default 05-19-2010, 10:01 PM

Aha, this appears to be the problem I've been hit with too. Using the hardware method of taping pin 20 as described by the topic linked to by DellMiniOSXUser has worked for me.

I'm not comfortable with applying the A90 BIOS to my mini, so I'll wait for A07.

Thanks guys, this has been annoying me since updating my BIOS to try to fix a fault with power management of the SSD on Ubuntu.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.