Dell Mini 1012 Discussion forum on the new 2010 Dell Mini 1012, featuring an Intel Atom N450 CPU.

Reply
 
Thread Tools Display Modes
  (#1) Old
fluffyxcheese fluffyxcheese is offline
Junior Member
 
Posts: 5
Join Date: Dec 2011
Unhappy wont read the hard drive - 01-05-2012, 07:20 AM

hello,

i am new to this so here i go. i have a dell mini 1012 and i dont know what has happened to it. i restarted my computer adn when it was booting up, it comes up with writing and at the end it say operating system not found. i think the computer isnt reading the hard drive anymore. i tried reinstalling windows 7 from a usb but it say no hard disks are found when i go to choose what disk i want to install it on.

i hope that made enough sense so that someone will be able to help me.
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 01-05-2012, 04:02 PM

what does the BIOS say?


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#3) Old
fluffyxcheese fluffyxcheese is offline
Junior Member
 
Posts: 5
Join Date: Dec 2011
Default 01-07-2012, 07:05 AM

what do you mean?
Reply With Quote
  (#4) Old
Kiki Kiki is offline
Member
 
Kiki's Avatar
 
Posts: 80
Join Date: May 2010
Location: Budapest, Hungary
Default 01-08-2012, 10:24 AM

In the BIOS setup is your HDD appear as a HDD (with name) ?


Dell Mini 1012 Black ; Windows 7 Ultimate64 ; Intel Atom N450 ; HD TrueLife 1366 x 768 Screen ; 2GB RAM ; 120GB OCZ Agility3 SSD ; 6 Cell Battery ; Broadcom Crystal HD Media Accelerator ; Dell 365 Bluetooth ; Dell 1510 WLAN ; Dell 5540 HSPA Adapter & GPS ; 1.3MP Camera
Reply With Quote
  (#5) Old
fluffyxcheese fluffyxcheese is offline
Junior Member
 
Posts: 5
Join Date: Dec 2011
Default 01-09-2012, 12:42 AM

no it doesnt show up at all.

this is what loads up after the dell start up screen:

Intel UNDI, PXE-2.1 (build 083)
Copyright (C) 1997-2000 Intel Corporation

This Product is covered by one or more of the following patents:
US5,307,459, US5,434,872, US5,732,094, US6,570,884, US6,115,776 and
US6,327,625

Realtek PCIe FE Family Controller Series v1.19 (08/10/09)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Operating System not found

hope that helps a bit more
Reply With Quote
  (#6) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 01-09-2012, 02:37 AM

you need to look at the BIOS, while its booting, its either f12 or f2, it tells you at the bottom right-hand side of the screen, I dont remember which, one is for BIOS and the other is for changing boot options, you could try putting the HD in another system and see if it works or not but for what its worth it sounds like maybe your HD has gone back to its maker....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 01-09-2012 at 02:39 AM.
Reply With Quote
  (#7) Old
Max1012 Max1012 is offline
Junior Member
 
Posts: 15
Join Date: May 2011
Default 01-15-2012, 03:39 PM

If a Windows installer doesn't see the hard drive, most likely it's toast. It's the most common failure.


-----------------------------------------------------------
Dell Mini 1012 black, 1.6GHz N450, 2GB RAM, 64GB Samsung 470-series SSD, 1366x768 HD LCD, Broadcomm HD accelerator, external Blu-Ray player with decoder, built-in TV tuner, Intel wireless b/g, Bluetooth 2.1 w/EDR, Windows 7 Professional, Office Professional Plus 2010
Reply With Quote
  (#8) Old
avigar avigar is offline
Junior Member
 
Posts: 24
Join Date: Feb 2011
Default 02-04-2012, 05:57 AM

Time for a new, larger drive.
Reply With Quote
  (#9) Old
msls6 msls6 is offline
Junior Member
 
Posts: 1
Join Date: Jan 2012
Default Identical HDD problem - 02-05-2012, 09:15 PM

Quote:
Originally Posted by fluffyxcheese View Post
no it doesnt show up at all.

this is what loads up after the dell start up screen:

Intel UNDI, PXE-2.1 (build 083)
Copyright (C) 1997-2000 Intel Corporation

This Product is covered by one or more of the following patents:
US5,307,459, US5,434,872, US5,732,094, US6,570,884, US6,115,776 and
US6,327,625

Realtek PCIe FE Family Controller Series v1.19 (08/10/09)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Operating System not found

hope that helps a bit more
Just received my Dell mini 1012 yesterday. It shows the same screen. I will probably send it back, since I don't think I can get an image to put on a new hard drive. I felt fortunate to find a similar one for $90 on the local craigslist, but without 3G.


$150 scratch and dent mini 1012,Atom 450, 160GB Hard Drive is Dead On Arrival.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.