Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#41) Old
jhoussock jhoussock is offline
Junior Member
 
Posts: 5
Join Date: Apr 2010
Default 07-23-2010, 04:23 PM

anyone try to fix mirroring on 10.6.4 just used the above method and got a kernal panic on restart
Reply With Quote
  (#42) Old
DenisM DenisM is offline
Member
 
Posts: 34
Join Date: Mar 2010
Default 07-30-2010, 06:30 PM

Having tried to use an external monitor with 10V and 10.6.4, I'm now unable to boot to a good screen. I get stripes (purplish ) and no readable area. I cannot access any option to try a fix.

I did boot with recovery=y and got a clear workable screen. Now the question is what to do ?

The advice about seemed to relate only to pre 10.6.4 versions.

Quote:
Turns out there is a tool on your Hackintosh that allows you to turn mirror off.
Type the following in a terminal window: /Extra/bin/mirroring off
I came across this advice while googling. I cannot run the command as above. It responds 'command not found' . But I can run mirroring=off and it seems to run.

However when I reboot . I still have the problem. I cannot see anything for stripes

Where now ?

UPDATE: I dis-connected the external monitor while running the mirroring=yes command. I rebooted and it worked perfectly. Good screen.

Then I connected the external monitor and both screen again corrupted to vertical stripes. Seem mirroring is not off !
Disconnecting the external screen again fixed the mini screen. So at least I can use it . But still no external monitor solution.

D.
Reply With Quote
  (#43) Old
DenisM DenisM is offline
Member
 
Posts: 34
Join Date: Mar 2010
Default 07-30-2010, 10:59 PM

I shouldn't rush into print so quickly. A little more research and I found the Fabian Canas utility to set mirroring on or off.

Search : Fabian Canas mirror

I booted with recovery =y, to get access to a screen, downloaded the app and

installed it. I placed the app icon at the top left corner of my screen and on reboot my screen was again unviewable, all stripes.

Clicked on top left corner - Wow ! Happiness

I know I can now reliable turn mirroring off , should it get turned on by any means, by clicking that corner of the screen.

Now I have an extended desktop - using a 19" dell monitor as well as the mini screen.

Still it would be better to have mirroeing fixed and have all one's activity on one screen ....Let's hope for a fix soon


D.
Reply With Quote
  (#44) Old
JMJNet JMJNet is offline
Junior Member
 
Posts: 2
Join Date: May 2011
Default 05-22-2011, 12:12 AM

Newbie here.

The procedure in page 1 works but after running the UpdateExtra and reboot, the sound goes into mute.

I am not sure on how to fix it??? Did I do something wrong.

Thanks for the help!!!


Mini10V Hackintosh, upgraded to 10.6.7 version with ILife and IWorks.

Last edited by JMJNet; 05-22-2011 at 12:38 AM.
Reply With Quote
  (#45) Old
radarscratch radarscratch is offline
Junior Member
 
Posts: 5
Join Date: Aug 2011
Location: Here and there.
Default VGA Out - 08-11-2011, 02:52 AM

Like many others, same issue.

When connecting to 2nd monitor I get pretty lines and no viewable image on either monitor. I tried the Fabian tool, and the terminal lines to disable mirror. No joy on either.

10v-SL 10.6.6 NBI Special


___________________
Slime Mini10v - N280, 1GB, 160 GB HD, A06 | SL 10.6.3 | NBI 0.8.4 Special
**Disclaimer - This user void's warranties.**
Reply With Quote
  (#46) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 08-11-2011, 08:56 AM

Quote:
Originally Posted by radarscratch View Post
Like many others, same issue.

When connecting to 2nd monitor I get pretty lines and no viewable image on either monitor. I tried the Fabian tool, and the terminal lines to disable mirror. No joy on either.

10v-SL 10.6.6 NBI Special
Try this kext: AppleIntelIntegratedFramebuffer kext zip

Put it on /Extra/Mini10vExt/
Run UpdateExtra.app
Reboot your mini.

Last edited by r6680jc; 08-11-2011 at 08:59 AM.
Reply With Quote
  (#47) Old
dssking dssking is offline
Junior Member
 
Posts: 11
Join Date: May 2010
Default 08-29-2011, 03:35 PM

Much appreciated! Works perfectly! I had originally considered getting rid of the 10V due to the small display, but now that I can finally shoot it over to my 15inch on my desk next to the PC, fantastic!!
Reply With Quote
  (#48) Old
Rafeaustin Rafeaustin is offline
Junior Member
 
Rafeaustin's Avatar
 
Posts: 6
Join Date: Oct 2011
Default 10-21-2011, 04:54 AM

got all done and rebooted. Now cant load osx. Oh well have ssd coming going to reinstall anyway I guess.
Reply With Quote
  (#49) Old
anglosaxxxon2 anglosaxxxon2 is offline
Junior Member
 
Posts: 4
Join Date: Nov 2011
Default 11-10-2011, 10:59 PM

the kext above is working on 10.6.7 but on my monitor it will display the same size as on the 10v,so it wont stretch to the size of the screen.
The tv wont display at 1080p but it works fine at 800x600,but the 10v screen wont be correct, when i go to 1050p the display will have the same issue as the monitor.
Reply With Quote
  (#50) Old
r6680jc r6680jc is offline
Senior Member
 
r6680jc's Avatar
 
Posts: 229
Join Date: May 2010
Default 11-11-2011, 05:39 PM

Quote:
Originally Posted by anglosaxxxon2 View Post
the kext above is working on 10.6.7 but on my monitor it will display the same size as on the 10v,so it wont stretch to the size of the screen.
The tv wont display at 1080p but it works fine at 800x600,but the 10v screen wont be correct, when i go to 1050p the display will have the same issue as the monitor.
That is how mirroring works, if you wanted to have proper resolution on both displays, then change the display setting into extended display.
Reply With Quote
Reply

Tags
mini 10v, no vga out, osx, snow leo

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.