Feedback Tell us what you think of the site, forum or anything, feel free to suggest too!

Reply
 
Thread Tools Display Modes
  (#1) Old
Ex_Brit Ex_Brit is offline
Member
 
Ex_Brit's Avatar
 
Posts: 64
Join Date: Jan 2010
Default Forum Slow and Search/Quick Links Not Working - 04-22-2010, 12:59 PM

Using IE8 x86 I'm finding navigation of these forums somewhat slow and I don't seem to be able to make Search, Quick Links etc. buttons on the top bar work at all.

I don't have any trouble with other forums however I have experienced it in the past and usually it's caused by the ads.

It's much faster and everything works fine in Firefox 3.6.3.


Peter
Toronto, Canada
Dell Mini 1010 Bluetooth w/Win 10 Pro x86
Main PC: Alienware x58/Win 7 Ult SP1/Win 10 Pro x64
Reply With Quote
  (#2) Old
Dunhamzzz Dunhamzzz is offline
Founder
 
Dunhamzzz's Avatar
 
Posts: 1,855
Join Date: Sep 2008
Location: Norwich, UK
Send a message via Skype™ to Dunhamzzz
Default 04-23-2010, 08:31 PM

We've had some minor server issues. It may be related to them but I will investigate.


Please do not send me support requests via PM.
Reply With Quote
  (#3) Old
Ex_Brit Ex_Brit is offline
Member
 
Ex_Brit's Avatar
 
Posts: 64
Join Date: Jan 2010
Default 04-23-2010, 09:16 PM

Thanks.


Peter
Toronto, Canada
Dell Mini 1010 Bluetooth w/Win 10 Pro x86
Main PC: Alienware x58/Win 7 Ult SP1/Win 10 Pro x64
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.