Google Chrome OS Discussions on Google Chrome OS matters for the Dell Mini

Reply
 
Thread Tools Display Modes
  (#11) Old
danilovesky danilovesky is offline
Junior Member
 
Posts: 17
Join Date: Dec 2008
Default 06-01-2012, 09:23 AM

Does anyone know how to tweak the Dell Mini 9 keyboard codes in CromeOS such that the function keys (F1-F10) work properly? Currently they duplicate the volume/brightness control keys. And I need them to work as genuine F1-F10 keys, e.g. in Midnight Commander.
Reply With Quote
  (#12) Old
norbi norbi is offline
Junior Member
 
Posts: 1
Join Date: Jun 2012
Default 06-10-2012, 03:46 PM

What is the Password for "chronos"? Can't found it. Please Help
Reply With Quote
  (#13) Old
ducatimaus ducatimaus is offline
Junior Member
 
ducatimaus's Avatar
 
Posts: 20
Join Date: Jul 2009
Default 07-17-2012, 12:36 PM

Quote:
Now I remember why I *love* linux-based stuff, *hours* of fun!
Found myself perfectly in this phrase :-D

Anyway, I followed the described procedure and it works like a charm now. Before I had the January version running, only upgraded to the April version because Bluetooth is working here .... although working is said a bit to much - I can connect to my Logitech BT Travel Mouse but the connection lasts only about 20 - 30 seconds. Disabling and re-enabling BT on the Dell causes connection again, but not for long ... has anyone a solution for that? As the touchpad of the Dell is a pain in the ass I would really appreciate ...

@danilovesky: On my Mini 10v I can switch the default behaviour of the F-keys in BIOS and inside the OS temporarily using the Fn-key. Maybe this helps.


Dell Mini 10v, 2GB Ram, SSD 16GB, BT (hellowifi), ChromeOS (1/3/2012)
Reply With Quote
  (#14) Old
ducatimaus ducatimaus is offline
Junior Member
 
ducatimaus's Avatar
 
Posts: 20
Join Date: Jul 2009
Default 07-17-2012, 10:28 PM

In the April version I also have trouble with hibernate / sleep (whatever the Mini does when I close the lid) - it just does not awake properly, screen stays black ... anyone encountered similar?
For the moment I'll go back to Jan version ...


Dell Mini 10v, 2GB Ram, SSD 16GB, BT (hellowifi), ChromeOS (1/3/2012)
Reply With Quote
  (#15) Old
danilovesky danilovesky is offline
Junior Member
 
Posts: 17
Join Date: Dec 2008
Default 07-18-2012, 03:33 PM

Quote:
Originally Posted by ducatimaus View Post
Found myself perfectly in this phrase :-D

Anyway, I followed the described procedure and it works like a charm now. Before I had the January version running, only upgraded to the April version because Bluetooth is working here .... although working is said a bit to much - I can connect to my Logitech BT Travel Mouse but the connection lasts only about 20 - 30 seconds. Disabling and re-enabling BT on the Dell causes connection again, but not for long ... has anyone a solution for that? As the touchpad of the Dell is a pain in the ass I would really appreciate ...

@danilovesky: On my Mini 10v I can switch the default behaviour of the F-keys in BIOS and inside the OS temporarily using the Fn-key. Maybe this helps.
Thanks for a hint for BIOS - I will give it a try. Currently I found a workaround using Esc+1..0 to mimic F1..F10 in terminal.

I am also not too happy with the April build, mostly due to missing flash plugin and missing codecs for some video/audio formats (e.g. mp3 and mp4).

Luckily there is a project on GitHub which seems to install all the needed plugins and extensions in recent distributions of ChromiumOS (works for Dell build too):
Flash, java, mp3 and mp4 and pdf support for Chromium OS builds by hexxeh
Reply With Quote
  (#16) Old
Gats Gats is offline
Junior Member
 
Posts: 3
Join Date: Jan 2010
Default 07-19-2012, 11:41 PM

Quote:
Originally Posted by talexop View Post
Next time you will restart you will not have to boot using usb stick!!
The first time it will need all the login information..

I hope I helped!
yesss, big thanx , works fine for my DellMini 9.
Reply With Quote
  (#17) Old
Aus_azn Aus_azn is offline
Junior Member
 
Posts: 7
Join Date: Jan 2012
Default 07-23-2012, 10:59 PM

Everything is working flawlessly on my Mini 1010 except for the screen resolution. Any way to get it to set to 1024x600 on boot? It defaults to 800x600 and I can't get it to change.
Reply With Quote
  (#18) Old
lenamtl lenamtl is offline
Junior Member
 
Posts: 2
Join Date: Nov 2012
Question need help editing usb.A.cfg file - 11-11-2012, 04:50 PM

I'm trying to edit the usb.A.cfg file using vim
What's appear on the screen is a lot of line with ~
and
"usb.A.cfg" [New File]

what to do next?


Trying to us chromium (april) on dell mini 9.
Reply With Quote
  (#19) Old
garren1138 garren1138 is offline
Junior Member
 
Posts: 4
Join Date: Mar 2009
Default 11-20-2012, 01:00 AM

when I try to install it I get this error.


initctl: Unknown instance:
umount2: No such file or directory
umount: /media/*/*: not found
1+0 records in
1+0 records out
512 bytes (512 B) copied, 8.8628e-05 s, 5.8 MB/s
Creating partition tables...
34+0 records in
34+0 records out
17408 bytes (17 kB) copied, 0.00603785 s, 2.9 MB/s
33+0 records in
33+0 records out
16896 bytes (17 kB) copied, 0.00339547 s, 5.0 MB/s
ERROR: cgpt add: GptSanityCheck() returned 3: GPT_ERROR_INVALID_ENTRIES
crosh>

anyone else using the 4gb ssd that ships with the mini 9? maybe it's too small for the os to install on?
Reply With Quote
  (#20) Old
acrjobim acrjobim is offline
Junior Member
 
Posts: 4
Join Date: Nov 2009
Default 11-25-2012, 08:43 AM

Quote:
Originally Posted by talexop View Post
Hello I had the same problem... I have a solution that worked for me!
Install to HD then reboot and login with your account
start a terminal with ctrl+alt+t
>shell
>sudo -s and give password dell1234
>cd /media/removable/External\ Drive\ 2/syslinux/
>vim usb.A.cfg
change root=/dev/sdb3 to root=/dev/sda3
press esc
and :wq to save the file

then exit the shell and shutdown

Next time you will restart you will not have to boot using usb stick!!
The first time it will need all the login information..

I hope I helped!
This worked great for April build on 10v. Thanks so much!
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.