General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
zeitung zeitung is offline
Junior Member
 
Posts: 17
Join Date: Mar 2009
Default Cloning OS X from stock SSD to Runcore via USB cable - 05-12-2009, 02:28 PM

Hello, been reading all these posts on how to clone OS X to a new Runcore SSD using the USB cable...and found out that people are complicating this more than it should be...

I would just like to save the trouble to anyone who is trying to do this.

No additional software required. Just format the new Runcore to HFS+ jurnaled (with the GUID partition table) in disk utility. Then just do a restore of your existing SSD (with the Mac OS X on it) to the freshly formated Runcore SSD (also in disk utility).

Then replace the old SSD in the Mini with the new Runcore, boot with the "DellMiniBoot123v8.01", reinstall DellEFI and you are done.

Hope this helps anybody... Cheers!
Reply With Quote
  (#2) Old
khyron khyron is offline
Junior Member
 
Posts: 21
Join Date: Mar 2009
Default 05-12-2009, 02:49 PM

Are there lots of posts about this? I see lots of talk about installing OSX directly to a RunCore, which isn't the same thing as cloning OSX to one.

Cloning is useful if you've already installed OSX, but for a lot of people who buy a cheap 4GB STEC equipped Mini and then toss the original SSD to use a RunCore, those extra steps are all necessary because they're not cloning, they're installing.
Reply With Quote
  (#3) Old
neurolept neurolept is offline
Junior Member
 
Posts: 1
Join Date: Nov 2009
Default 11-26-2009, 06:20 AM

Thanks a lot. Been looking for this for the past few days.
Reply With Quote
  (#4) Old
quantumlink quantumlink is offline
Junior Member
 
Posts: 1
Join Date: Dec 2009
Smile 12-30-2009, 07:26 PM

That was great tip! Zeitung,
I am trying to do exactly same thing, cloning my existing MacOS on mini9 to a new runcore 64G ssd disk.
I have done precisely the same steps of runcore formatting and restore through disk util. However I did not do the steps of booting with "DellMiniBoot123v8.01" and reinstall of DellEFI. That must be why my unit is complaining "missing os".
I will try these two additional steps now!
Thanks a lot!
Reply With Quote
  (#5) Old
steveg_va steveg_va is offline
Junior Member
 
Posts: 18
Join Date: Mar 2009
Default Few more questions re cloning to Runcore 64GB for Mini 9 - 04-13-2010, 05:15 PM

Quote:
Originally Posted by zeitung View Post
Hello, been reading all these posts on how to clone OS X to a new Runcore SSD using the USB cable...and found out that people are complicating this more than it should be...

I would just like to save the trouble to anyone who is trying to do this.

No additional software required. Just format the new Runcore to HFS+ jurnaled (with the GUID partition table) in disk utility. Then just do a restore of your existing SSD (with the Mac OS X on it) to the freshly formated Runcore SSD (also in disk utility).

Then replace the old SSD in the Mini with the new Runcore, boot with the "DellMiniBoot123v8.01", reinstall DellEFI and you are done.

Hope this helps anybody... Cheers!
Thanks for the guidance! I am expecting delivery of the latest and greatest RunCore 64GB Pro IV Light 50MM Mini PCI-e SSDs for Dell Netbooks tomorrow.

I had planned to use Carbon Copy Cloner, but I guess that I could just as easily use Restore from Disk Utility (hardly ever used this--knee-jerk reaction has always been to use CCC!). Also, I had recently converted to NetBook installer from DellEFI. I am not sure from your description, however, when to apply NBI (or DellEFI) in the sequence. Is it in the first boot with the new SSD installed?

One more question: Are the innards of the Mini 10v and Mini 9 sufficiently similar to permit cloning the contents of the HDD on my Mini 10v (running MacOS 10.6.3) to my new 64GB Runcore to be swapped into my Mini 9 (which is now running MacOS 10.5.8 on its original 16GB SDD)? Or do I have to first clone the Mini 9 16GB SDD onto the 64GB Runcore SDD and then upgrade it to Snow Leopard (MacOS 10.6)?

Also, if it will work, I would probably use the external SDD case that MDD now supplies to do the cloning rather than risk breaking off the USB connector on the SDD as so many have reported doing. Any thoughts on that?

Thanks for any guidance,

--SteveG
Reply With Quote
  (#6) Old
steveg_va steveg_va is offline
Junior Member
 
Posts: 18
Join Date: Mar 2009
Red face The Mini 10v-to-Mini 9 clone worked, but there were system problems - 04-15-2010, 03:14 PM

Follow-up:

The clone worked, but when I tried the 10.6.3 system cloned to RunCore from the Mini 10v on the Mini 9, audio bombed. I have reported this elsewhere (http://www.mydellmini.com/forum/newr...reply&p=151214, and http://www.mydellmini.com/forum/newr...reply&p=151139).

But, the RunCore Pro IV PATA 50mm Mini PCIe SSD worked like a champ. And the external case, cable, and screw driver that come with it make the installation easy and just about foolproof.
Reply With Quote
  (#7) Old
Akki Akki is offline
Expert Member
 
Akki's Avatar
 
Posts: 522
Join Date: Sep 2009
Location: Jersey City, NJ
Default 04-15-2010, 04:43 PM

Quote:
Originally Posted by steveg_va View Post
Follow-up:

The clone worked, but when I tried the 10.6.3 system cloned to RunCore from the Mini 10v on the Mini 9, audio bombed. I have reported this elsewhere (http://www.mydellmini.com/forum/newr...reply&p=151214, and http://www.mydellmini.com/forum/newr...reply&p=151139).

But, the RunCore Pro IV PATA 50mm Mini PCIe SSD worked like a champ. And the external case, cable, and screw driver that come with it make the installation easy and just about foolproof.
The mini 9 has distinct audio issues from the 10v. If you haven't mucked with the audio too much and left various artifacts around then the package in my sig should get a mini 9 working.


mini 9 | 2GB RAM | 16GB STEC SDD | BIOS A06, USB Legacy OFF | No Bluetooth | OSX 10.6.7 | NBI 0.8.5pre w/ ALC268 | Broadcom2Airport
MINI Cooper '02 | 1.6L | CVT | Moonroof | Red w/ White Stripes

Want the ALC268 mini 9 sound fix? Get it here http://dl.dropbox.com/u/2377323/Mini9SoundPatch.zip
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.