Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

Reply
 
Thread Tools Display Modes
  (#1) Old
Paul33 Paul33 is offline
Junior Member
 
Posts: 10
Join Date: Jun 2010
Default Restoring back to Factory Settings - 08-23-2011, 01:18 PM

I'm having huge problems trying to restore my daughter's Dell Mini 1011 (Windows 7) back to factory settings.

It came with no CD/DVD but it does have a 14.65GB Recovery partition on the hard drive but I can't get to it.

I have tried F8 and selecting the "Repair Your Computer" option but it very quickly errors out with a "Windows Failed To Start - The boot selection failed because a required device is inaccessible - insert your installation disc, etc" warning.

I found a link to a downloadable Windows 7 Recovery DVD that I booted from via her external DVD drive but even that gave me no means to access the recovery partition.

This seems ridiculously impossible for what should be a very basic admin task - does anybody know how to do this restore or do I just throw it in the trash and start again (avoiding Dell products !) ?!!!
Reply With Quote
  (#2) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 08-23-2011, 02:46 PM

thats because its NOT F8........press ctrl+F11 when you 1st turn on the system, that should access the recovery partition.......you might have to try a few times to get it

BTW: F8 is the Windows startup boot menu for booting into safe mode etc....

PS. Downloading Windows 7 is illegal and not allowed to be discussed on this forum...

you are free to throw it in the garbage by the way, but 1st I would post it in the 'For Sale' section on this forum....someone would surely buy it if for nothing else but for parts....


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 08-23-2011 at 02:49 PM.
Reply With Quote
  (#3) Old
Paul33 Paul33 is offline
Junior Member
 
Posts: 10
Join Date: Jun 2010
Default 08-23-2011, 02:59 PM

First up, my Windows 7 is fully legit and fully paid for (including paid upgrade), the recovery disc image was advertised as solely a means to repair Windows and/or access recovery options and the size of the image file would suggest that's all it is.

Secondly, Ctrl+F11 - hit or held at any point in the boot-up - does nothing and searching on the net finds several references to that only being relevant to Windows XP and not Windows 7.
Reply With Quote
  (#4) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 08-23-2011, 03:09 PM

1st. the ctrl + F11 is NOT a function of windows (ANY VERSION)...it is a function of the DELL Mini.......

2nd. if you formatted the drive when you loaded Win 7 (the 1011's only came with XP) on it, you might have destroyed the restore partition...which is now useless and your only option is to just reload the entire system

the ctrl+f11 sequence sometimes is tough to get right, its a timing issue, you dont have to hold them just ctrl+f11 will do it....you might have to try a few times, you do it as soon as you turn on the mini, do not wait for the BIOS screen

Quote:
you can access your Dell’s recovery partition by pressing Ctrl+F11 when the machine is first turned on. The appropriate time to do this is almost immediately after the power button is pressed.


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case

Last edited by rrfranczak3; 08-23-2011 at 03:14 PM.
Reply With Quote
  (#5) Old
Paul33 Paul33 is offline
Junior Member
 
Posts: 10
Join Date: Jun 2010
Default 08-23-2011, 03:11 PM

Okay - so when exactly do I hit these two keys or do I hold one and hit the other or do I hold both ?!!!

I can't think of any combination I haven't tried so far - the best result I've had is a hideous ear-splitting beep !!!

My daughter's Mini 1011 definitely came with Windows 7 Starter on it - in fact it still has the original sticker on it showing that. We upgraded it via the microsoft site but5 never knowingly formatted the drive.

If I do start again - should I format the hard drive before installing Windows 7 ?

Last edited by Paul33; 08-23-2011 at 03:17 PM.
Reply With Quote
  (#6) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 08-23-2011, 03:17 PM

see updated post above


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#7) Old
Paul33 Paul33 is offline
Junior Member
 
Posts: 10
Join Date: Jun 2010
Default 08-23-2011, 06:35 PM

Just spent fifteen minutes hammering away (and holding) the Ctrl + F11 keys instantly after powering on and ...... not even a beep I'm afraid !
Reply With Quote
  (#8) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 08-23-2011, 10:24 PM

well, its one of 2 possibilties....1. you are not doing it correctly or 2. the restore partition is damaged and can not be used....guess the thing to do is either keep trying the ctrl+f11 or just reformat and re-install Windows 7 using the external DVD drive, be sure to enable 'Legacy USB' in the BIOS 1st so that the Mini will boot to the DVD drive


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
  (#9) Old
Paul33 Paul33 is offline
Junior Member
 
Posts: 10
Join Date: Jun 2010
Default 08-24-2011, 12:05 PM

Ended up having to format the HD and installing Windows 7 from scratch as I couldn't find any way to access the Recovery partition. Thanks for your efforts on this one.
Reply With Quote
  (#10) Old
rrfranczak3 rrfranczak3 is offline
Super Moderator
 
rrfranczak3's Avatar
 
Posts: 2,902
Join Date: Aug 2009
Location: Upstate New York, U.S of A.
Send a message via AIM to rrfranczak3 Send a message via MSN to rrfranczak3 Send a message via Yahoo to rrfranczak3
Default 08-24-2011, 01:20 PM

probably the best thing to do......,I hope you recovered the space from the restore partition 1st, it didnt work anyway, might as well use the space for Win 7....at least it works now.....good luck


Dell Mini 10 (Obsidian Black 1010), 2gb RAM, 1.66ghz 533mhz FSB (Z530) processor, A10 BIOS, 1 Terabyte (1000 GB) WD Scorpio Blue Hard Drive (5400rpm), Intel GMA 500 Integrated Graphics, TV Tuner, Bluetooth 2.1 module with EDR, 1.3mp Camera, 1366x768 HD Screen, Wireless 1510 b/g/n mini card, 6 cell (56WHr) Battery, 4gb SDHC, 64gb Flashdrive, Targus Netbook Chillpad, Targus Sport Case, Windows 7 Ultimate SP1 (500gb)/Windows 8.1 (500gb) (Dual Boot)

iPad 4 (64gb) w/Retina,Targus Versavu Case
Reply With Quote
Reply

Tags
factory, recovery

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.