General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
Karm Karm is offline
Member
 
Posts: 30
Join Date: Nov 2010
Default Mac OS X on the Mini 1018 - 12-02-2010, 02:15 PM

Hi,

I installed SL on the 1018 only things that don't work are the hardware acceleration obviously but the other two are:

Wifi (Dell/Realtek RTL8188CE Wireless)
Sound (Realtek ALC272 Audio)

anybody have any fixes or working kexts?
Reply With Quote
  (#2) Old
Karm Karm is offline
Member
 
Posts: 30
Join Date: Nov 2010
Default 12-06-2010, 01:45 AM

Quick update.

Audio now works with the voodooHDA:
VoodooHDA.kext.zip

Ordered a 1510 wireless card so no longer need the drivers for the realtek
Reply With Quote
  (#3) Old
Karm Karm is offline
Member
 
Posts: 30
Join Date: Nov 2010
Default 12-09-2010, 08:45 PM

Dell 1510 WLAN Card arrived! Simple installation, pretty much the same as the ram upgrade, so now working perfectly! Apart from hardware acceleration of course.

If anyone has any questions about OSX on the 1018 i'd be happy to help as best I can as there is limited info on it.


Dell Mini 1018 | 1.6ghz CPU | 2gb Ram | OSX 10.6.6 | 1510 WLAN Card | NBI 0.8.4
Reply With Quote
  (#4) Old
laxplayer11 laxplayer11 is offline
Junior Member
 
Posts: 2
Join Date: Dec 2010
Default 12-17-2010, 01:55 PM

do you install it the same as you would on the 1012? and are sound and wifi supported?
Reply With Quote
  (#5) Old
Karm Karm is offline
Member
 
Posts: 30
Join Date: Nov 2010
Default 12-18-2010, 10:24 AM

Hi there!
Yes i followed the guide that is on page 18 of the Mini 1012 stickied thread.

Sound works.

Wifi doesn't. Need to swap with a compatible card. I used the dell 1510.


Dell Mini 1018 | 1.6ghz CPU | 2gb Ram | OSX 10.6.6 | 1510 WLAN Card | NBI 0.8.4
Reply With Quote
  (#6) Old
Pentarix Pentarix is offline
Junior Member
 
Posts: 5
Join Date: Dec 2010
Default 12-25-2010, 02:21 PM

Hi Karm,

I still have to input "recovery=y" each time I boot or I get a KP. Can you please tell me if you have ever had this issue and how you have overcome it? If not, do you have any suggestions?

Thanks!
Reply With Quote
  (#7) Old
Karm Karm is offline
Member
 
Posts: 30
Join Date: Nov 2010
Default 12-26-2010, 03:19 AM

Hiya mate have you edited the bootfile with plist?

http://www.macupdate.com/info.php/id.../plistedit-pro

Install PlistEdit Pro
Open PlistEdit Pro
Select File Open, press shift+alt+g and goto folder /extra
Open com.apple.Boot.plist
Kernel Flag string entry will be blank
Change it to arch=i386
Select File Save and punch in your password
Close PlistEdit Pro


Dell Mini 1018 | 1.6ghz CPU | 2gb Ram | OSX 10.6.6 | 1510 WLAN Card | NBI 0.8.4
Reply With Quote
  (#8) Old
Pentarix Pentarix is offline
Junior Member
 
Posts: 5
Join Date: Dec 2010
Default 01-03-2011, 02:11 AM

Thanks Karm, that did the trick!
Reply With Quote
  (#9) Old
Karm Karm is offline
Member
 
Posts: 30
Join Date: Nov 2010
Default 01-03-2011, 12:56 PM

Quote:
Originally Posted by Pentarix View Post
Thanks Karm, that did the trick!
no worries mate, enjoy!


Dell Mini 1018 | 1.6ghz CPU | 2gb Ram | OSX 10.6.6 | 1510 WLAN Card | NBI 0.8.4
Reply With Quote
  (#10) Old
hipzan hipzan is offline
Junior Member
 
Posts: 4
Join Date: Nov 2010
Default 01-04-2011, 12:15 AM

Hi Karm. Have you tried to connect the mini to an external monitor. I did but somehow the mini didn't detect it. Dell has stopped shipping the 1510 and replace it with 1520. Anybody has tried the 1520?
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.