General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#471) Old
DellMan1012 DellMan1012 is offline
Junior Member
 
Posts: 1
Join Date: Aug 2011
Default 08-13-2011, 09:33 PM

i have a copy of OS X on my Machine...a Dell Mini 10(1012) and it runs really well with a minute boot time, it was relatively easy the resolution is 800x600 and im working on finding some kexts for the gma 3150!
Reply With Quote
  (#472) Old
abdeir abdeir is offline
Member
 
Posts: 84
Join Date: Apr 2011
Location: Middle East
Default 08-14-2011, 07:39 AM

Dellman use nbi 0.8.4 or 0.8.5 your resolution should become 1366x768 but still no QE/CI support


- Dell Inspiron duo: - Backtrack
- Win 7
-Win 8
- Ubuntu 11.10
-Toshiba 205: - Mac OSX 10.6.7
Reply With Quote
  (#473) Old
neil0412 neil0412 is offline
Junior Member
 
Posts: 2
Join Date: Aug 2011
Default problems with Wifi - 08-17-2011, 06:24 PM

Hi,

So I installed OSX 10.6 on my mini1012. Had the initial boot problems (had to constantly boot with recover=y option), but followed this guide and it works now.

However, wifi doesnt work.

I downloaded IO80211Family.kext, and installed it. No luck.

Can someone please help me with getting my wifi to work. I am not sure which wireless card I have (I bought my Dell 1012 through AT&T and they said this one has mobile broadband+wifi). How do I check the wireless card device #?
Reply With Quote
  (#474) Old
neil0412 neil0412 is offline
Junior Member
 
Posts: 2
Join Date: Aug 2011
Default Wifi problems - 08-17-2011, 09:09 PM

I have a Dell Inspiron Mini 1012. Got the OSX 10.6 installed. Everything works except for wifi. My Wifi card is "Dell Wireless 5541 Mini card"


Everything else works. Any pointers will be really helpful.
Reply With Quote
  (#475) Old
abdeir abdeir is offline
Member
 
Posts: 84
Join Date: Apr 2011
Location: Middle East
Default 08-18-2011, 11:29 AM

Make sure of the hardware try checking in windows device manager if you have it installed, if so I just googled for a kext or patch found none so you may have to swap it.


- Dell Inspiron duo: - Backtrack
- Win 7
-Win 8
- Ubuntu 11.10
-Toshiba 205: - Mac OSX 10.6.7
Reply With Quote
  (#476) Old
steinah steinah is offline
Junior Member
 
Posts: 1
Join Date: Oct 2011
Default dell mini os x boot issue - 10-17-2011, 06:59 PM

Hi all, i have a dell mini, that i installed 10.6.3 on, i ran the netbook installer, but when i try to restart after the netbook intstaller install, i get a grey screen with an error message that says something about 10.6.2 and a newer kernal.

Any advice?

I can boot the computer to start 10.6.3 when i have the installer jump drive plugged in.

Jeff
Reply With Quote
  (#477) Old
jwsamuel jwsamuel is offline
Junior Member
 
Posts: 7
Join Date: Aug 2009
Default 11-11-2011, 04:07 PM

I have a 1012 and have tried several times to install Snow Leopard using jedparkes' instructions on page 18 of this thread.

I've installed SL from a USB stick and when I try to restart, it stops at a message that says "You need to restart your computer....."

I followed jedparkes' instructions to press F8 during booth, then entering arch=i386.

When I hit enter, it agains stops at the message that says "You need to restart your computer..."

I've searched through the remainder of this thread but cannot find any hint of what to do to get through this roadblock.

Any ideas?

Thanks,

Jim
Reply With Quote
  (#478) Old
Thia Thia is offline
Junior Member
 
Posts: 1
Join Date: Jan 2012
Default Bios A12 - 01-05-2012, 08:15 PM

Does anyone know if it is possible to install Snow Leopard on a Mini 1012 with Bios A12? Do I really have to downgrade, or is there some magical way to make it work?
Reply With Quote
  (#479) Old
Whammy Whammy is offline
Junior Member
 
Posts: 2
Join Date: Feb 2012
Default 02-12-2012, 05:14 PM

My other post was in the wrong place I guess. Can someone help me with this?

Hellooo, I'm new here and need some help with my 1012 and OSX. Happy to be apart of this forum.

Okay, so, I'm using mechdrew's Windows method for Hackintosh. (Win32DiskImager)

My issue is not booting to the drive or copying things to the drive, but Chameleon is not loading. I'm using the NBI_83F image, and when I go to boot from it, it starts to load, then a get a blinking CMD Cursor, no matter what I do. My bios is A07, do I need to rollback?

I have USB Wake from Sleep disabled, and Bluetooth disabled.

Thanks
Reply With Quote
  (#480) Old
m1ch43lss m1ch43lss is offline
Junior Member
 
Posts: 1
Join Date: Feb 2012
Default 02-22-2012, 03:50 PM

use this kext for 1012 wifi only for osx 10.6.7 trust me it's works just paste to Kext folder of mac and run kext unitlity

Code:
m1host..org/tool/IO80211Family.kext.zip
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.