Windows 7 Discussion on Windows 7 and operating it on the Dell Mini series.

Reply
 
Thread Tools Display Modes
  (#1) Old
Test99 Test99 is offline
Junior Member
 
Posts: 3
Join Date: Sep 2009
Default How to disable the touchpad? - 09-11-2009, 05:31 AM

I'd like to disable the touchpad. When I'm typing, I invariably touch it inadvertently, causing the text insertion point to move to some random place on the page. It happened four times while typing this paragraph. This makes text entry very hard labor.

I have an external mouse. And there's a button in Control Panel/Mouse/Hardware/PS2 Compatible Mouse/Properties/Change Settings/Driver to disable the touchpad. But it is grayed out.

Does anyone know how to disable the touchpad?

I'm using Windows 7 build 7100, but will switch to the RTM build shortly.

Any help would be much appreciated.
Reply With Quote
  (#2) Old
Impreza.STi Impreza.STi is offline
Member
 
Impreza.STi's Avatar
 
Posts: 37
Join Date: Sep 2009
Location: Australia
Default 09-11-2009, 07:31 AM

Since you're using Win7, the simplest way to disable TouchPad is shutting it down in BIOS:
1. Start your mini or restart it if you're in Win7;
2. Press F2 several times when you see DELL logo with blue bar loading;
3. Find "POST Behaviour" tap or search through taps until you see TouchPad section;
4. Just disable it by selection, know this, you cannot re-use it from OS since the system thinks there is no TouchPad at all;
5. Save & Exit the BIOS.
Enjoy...


mini 10 (1010, AU)|1GB RAM|160GB HDD|BlueTooth|DVB-T|GMA 500|1024x576

Inspiron 1300n|1GB RAM|60GB HDD|DVD+RW|GMA 900|1280x800

Both run with Windows XP Home SP3 + Windows 7 Ultimate RC dual-OS.
Reply With Quote
  (#3) Old
Test99 Test99 is offline
Junior Member
 
Posts: 3
Join Date: Sep 2009
Default Reenable? - 09-11-2009, 03:50 PM

Thank you for responding.

Are you saying that once the touchpad has been disabled in the BIOS, it cannot be reenabled?
Reply With Quote
  (#4) Old
WolfKeeper WolfKeeper is offline
Retired Mini user
 
WolfKeeper's Avatar
 
Posts: 1,575
Join Date: Oct 2008
Default 09-11-2009, 03:58 PM

It can be, from the BIOS, not from the operating system.

Need to find a better way to do it from the OS, so you can switch it on/off as needed...

I tried disabling from the Control Panel Mouse window, and it worked. Do you have the Synaptic touchpad drivers installed?

http://www.notouchpad.com/ <-- tested and works on Windows 7. Use the Windows key+Q to activate/deactivate. License costs five bucks.


Getting an iPad
Reply With Quote
  (#5) Old
erikistired erikistired is offline
Senior Member
 
erikistired's Avatar
 
Posts: 100
Join Date: Aug 2009
Location: Georgia
Send a message via AIM to erikistired Send a message via MSN to erikistired Send a message via Yahoo to erikistired
Default 09-11-2009, 06:11 PM

with my 11z i installed the vista touchpad drivers and it let's me "ignore touchpad when mouse is present", even in windows 7.


Mini 10v | N270 | Windows 7 | 2GB | 500GB | BIOS A06
Reply With Quote
  (#6) Old
Impreza.STi Impreza.STi is offline
Member
 
Impreza.STi's Avatar
 
Posts: 37
Join Date: Sep 2009
Location: Australia
Default 09-12-2009, 06:18 AM

Just download and install the Dell new Windows 7 touchpad driver, and go to: Start -> Control Panel -> Mouse. You will be able to find the option as erikistired mentioned above.


mini 10 (1010, AU)|1GB RAM|160GB HDD|BlueTooth|DVB-T|GMA 500|1024x576

Inspiron 1300n|1GB RAM|60GB HDD|DVD+RW|GMA 900|1280x800

Both run with Windows XP Home SP3 + Windows 7 Ultimate RC dual-OS.
Reply With Quote
  (#7) Old
Test99 Test99 is offline
Junior Member
 
Posts: 3
Join Date: Sep 2009
Default 09-12-2009, 05:48 PM

Thanks everyone for your helpful recommendations. I'll try them and report back.
Reply With Quote
Reply

Tags
disable touchpad

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.