Dell Mini 10v Forum for all discussions and support on the Dell Mini 1011, also known as the Mini 10v. If your question is regarding Mac OS X, please use the Mini 10v Mac OS X forum.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  (#1) Old
GunnerH GunnerH is offline
Junior Member
 
Posts: 8
Join Date: Sep 2011
Default What did I do? Beer bounty for success! - 07-30-2012, 08:30 AM

I have a 10v running os x 10.6.7 only. No big whoop.

Installed PDANet and staretd getting "Still waiting for root device" error. Could boot into ignore chaches mode no problem.

I try repairing permissions.... no go.

Then I think "Oh, running NBI should help." and so I run 5pre, which I think got me to 10.6.7 right?

It hangs at "Generating cache" something. Hangs for a looooong time.

So I figure it's not going to work. I restart and then disaster.

I get though bios OK, then into chameleon if I press space. If I -v boot I get lots of fast-moving code about things in the library directory running... and then nothing. Black as night. Like I accidentalyl sent OS X into the black hole from Event Horizon and it's now tearing out its eyes and speaking in Latin.

And regular boot gets me to a grey screen. press the power button and it turns off.

So.... thoughts? And seriously, I'll paypal you a beer (in the form of $5) for the person that can get me back in business, even if you just point me to the right thread on here already. I can follow step-by-step instructions like a monkey at least.

I have access to another mac, and a couple USB drives, too. No os x install disks though - I'm doing work in Africa until next month.

Thanks in advance!
Reply With Quote
 

Tags
10.6.7, bios, boot, panic, startup

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.