3G Mobile Broadband Discussion Discussion on 3G Mobile Broadband Packages

Reply
 
Thread Tools Display Modes
  (#1) Old
elicn elicn is offline
Junior Member
 
Posts: 2
Join Date: Sep 2011
Default Vostro 3450 + Dell 5530 + Win764Bit cant make it work - 09-12-2011, 08:08 PM

hello,

I have Vostro 3450 + Dell 5530 + Win7 64Bit
i've tried anything.. i think almost every driver from dell site
try the firmware robert did(the modem were the same version allready)
i found a combantion that gave me a signal but only GSM and it was not working for long time. (DELL_WIRELESS-5530-HSPA-MINI_A07_R220899 + R207067)

some info from the modem:

IMEI Data................ 35XXXXXXXXXXX
SVN...................... 08
Serial Number............ C37000NJ4X
Product Number........... KRD 131 14/108
Revision................. R1A
Software Product......... CRH10627
Software Version......... R1D06
Build Date/Time.......... 2008-11-07 22:03
Model.................... D5530
Customization Product.... CXC 172 5864/108
Customization Version.... R1A


thanks!
Eli.
Reply With Quote
  (#2) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,186
Join Date: Nov 2008
Location: New Hampshire
Default 09-13-2011, 01:40 PM

You may want to try the Dell forums or Dell's page on Facebook. This forum is specific to the Dell "Mini" series of netbooks.


Steve
Mini 9|2GB RAM|64GB RunCore|Intel 5300|Windows 10
Reply With Quote
  (#3) Old
elicn elicn is offline
Junior Member
 
Posts: 2
Join Date: Sep 2011
Default 09-13-2011, 03:39 PM

i post my problem in dell forum to.
i saw people in here install this wwan modem too. maybe their solution may work for me.
Reply With Quote
  (#4) Old
os10 os10 is offline
Junior Member
 
Posts: 4
Join Date: Feb 2012
Default 02-20-2012, 06:56 AM

Hello Eli,

Did you find a solution to the problem? I have the exact setup and having a problem of the "no sim" message, see ->.

Can you kindly check your setup and advise me. I can send AT commands to the card and it replies, also it sees my nets but comes with CME ERROR: 10 when I send a sim related AT command. All the drivers and Dell BB manager installed fine.

Thanks and Hope that you can help.

Os./

Last edited by os10; 03-25-2012 at 05:42 AM.
Reply With Quote
  (#5) Old
os10 os10 is offline
Junior Member
 
Posts: 4
Join Date: Feb 2012
Default 03-21-2012, 07:49 AM

Got it working, sweet. all including the GPS is working fine, At&T 5530 card is not simlocked, have tested on 3 networks. GPS loks even inside the house.
Reply With Quote
  (#6) Old
os10 os10 is offline
Junior Member
 
Posts: 4
Join Date: Feb 2012
Default 03-25-2012, 05:17 AM

I succeeded with the help of the posts by many in this forum and other forums on what to do with drivers, card utilities and programs written by enthusiasts etc. Kudos to them all!!

See my post on this thread for more info;

Last edited by os10; 03-25-2012 at 05:39 AM.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.