General Mac OS X Discussion General Apple and Mac OS X Discussion

Reply
 
Thread Tools Display Modes
  (#1) Old
caseybea caseybea is offline
Member
 
Posts: 50
Join Date: Mar 2009
Default Snow Leopard kills Front Row? - 10-12-2009, 01:34 PM

OK, so I finally dove in, and upgraded from 10.5.4 (DellEFI) to Snow Leopard (NBI 0.8.3RC3), and I'm pretty impressed. Works out of the box.

However, I have discovered that "Front Row" is dead. It starts, the screen goes black-- and then-- the screen just stays black. Nothing. "esc" backs me out back to the system.

Anyone else run into this?
Reply With Quote
  (#2) Old
Bear Hunter Bear Hunter is offline
Senior Member
 
Bear Hunter's Avatar
 
Posts: 423
Join Date: Sep 2009
Default 10-12-2009, 03:23 PM

Quote:
Originally Posted by caseybea View Post
OK, so I finally dove in, and upgraded from 10.5.4 (DellEFI) to Snow Leopard (NBI 0.8.3RC3), and I'm pretty impressed. Works out of the box.

However, I have discovered that "Front Row" is dead. It starts, the screen goes black-- and then-- the screen just stays black. Nothing. "esc" backs me out back to the system.

Anyone else run into this?
Front Row works fine for me.


Dell Mini 10v • Mac OSX 10.6.2 • 1 GB RAM • 160GB HDD • BIOS A05 • Blue Tooth • 1510 WLAN 802.11g /n

NBI 8.2 -> NBI 8.3RC2 -> NBI 8.3RC3 -> NBI 8.3RC5 -> NBI 8.3 alpha

USB Legacy Disabled | USB Wake Enabled | BT Enabled |

www.suckerpunchent.com
Reply With Quote
  (#3) Old
mattchiro mattchiro is offline
Senior Member
 
Posts: 121
Join Date: Sep 2009
Default 10-12-2009, 03:26 PM

works fine here too
Reply With Quote
  (#4) Old
caseybea caseybea is offline
Member
 
Posts: 50
Join Date: Mar 2009
Default 10-12-2009, 03:51 PM

For both of you, did you do a snow leopard UPGRADE, or INSTALL (fresh) ?

Also, I have a mini9 (not 10)
Reply With Quote
  (#5) Old
Bear Hunter Bear Hunter is offline
Senior Member
 
Bear Hunter's Avatar
 
Posts: 423
Join Date: Sep 2009
Default 10-12-2009, 04:13 PM

I just got my mini last month so I did a clean install. I'm not familiar with the dellefi method. All I know is that it is old. Is it necessary to remove all that stuff before you run NBI?


Dell Mini 10v • Mac OSX 10.6.2 • 1 GB RAM • 160GB HDD • BIOS A05 • Blue Tooth • 1510 WLAN 802.11g /n

NBI 8.2 -> NBI 8.3RC2 -> NBI 8.3RC3 -> NBI 8.3RC5 -> NBI 8.3 alpha

USB Legacy Disabled | USB Wake Enabled | BT Enabled |

www.suckerpunchent.com
Reply With Quote
  (#6) Old
mattchiro mattchiro is offline
Senior Member
 
Posts: 121
Join Date: Sep 2009
Default 10-12-2009, 04:16 PM

I used an upgrade DVD but did a clean install on my new 10v.
Reply With Quote
  (#7) Old
jacques1171 jacques1171 is offline
Senior Member
 
jacques1171's Avatar
 
Posts: 109
Join Date: Aug 2009
Location: UK
Default 10-13-2009, 09:03 AM

Front row works fine on my Mini 10v, Mini 9 and Acer Aspire A150 regardless of if I upgrade or do a fresh install. Check to see if you can play all your movies and music in iTunes first there might be one audio or video file causing the problem.


Dell Mini 9 / 2 GB Ram / 16 GB RunCore / Bluetooth / A05 BIOS / OSX 10.6.1
Dell Mini 10 / 2GB Ram / 320 GB Hard Drive / Bluetooth / A06 BIOS / OSX 10.6.1
Acer Apire One 150 / 1.5 GB Ram / 120 GB Hard Drive / OSX 10.6.1
Apple Intel Imac / 2GHz Core Duo / 2GB Ram / 1 TB Hard drive / OSX 10.6.1 and Windows 7
Apple Intel Mac Mini / 2GHz Core 2 Duo / 4GB Ram / 500 GB Hard Drive / OSX 10.6.1
Apple MacPro / 2.93GHz 8 Core / 16GB Ram / 2 TB Hard Drive / OSX 10.6.1
Reply With Quote
  (#8) Old
DMBryant DMBryant is offline
Senior Member
 
DMBryant's Avatar
 
Posts: 243
Join Date: Jun 2009
Default 10-13-2009, 10:44 AM

Works fine for me too. Have a look here were I made a suggestion:

http://www.mydellmini.com/forum/mac-...tml#post110483


Mini 10v | 2GB RAM | 120GB HDD | 1510 N Wireless | BT 2.1 | OSX 10.6.4 | NBI 0.8.4RC1 | Bios A04 | 1010 Touchpad | Magic Mouse
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.