Dell Mini 10v Mac OS X Discussion Discussion dedicated to installing and setting up Mac OS X on the Dell Mini 1011

Reply
 
Thread Tools Display Modes
  (#1) Old
FeaRThiS FeaRThiS is offline
Junior Member
 
Posts: 3
Join Date: Jan 2011
Question Wireless Card Gone After Update - 01-22-2011, 06:14 PM

I'm new to all this but I installed OS X using the guide on gizmodo then updated 1 update at a time. 10.6.4 caused a few problems has to use recovery=y to get back into OS X, since then my wifi card is gone. I carried on updating all the way up to 10.6.6 but that didn't help so does anyone have any ideas that might help?
Reply With Quote
  (#2) Old
DressedToKill DressedToKill is offline
Junior Member
 
Posts: 13
Join Date: Nov 2010
Default 01-22-2011, 10:49 PM

Reinstall OS X then update with software update? My wifi has been a lot stronger since I updated o.o
Reply With Quote
  (#3) Old
engles engles is offline
Junior Member
 
Posts: 1
Join Date: Jan 2010
Default 01-23-2011, 04:37 AM

Quote:
Originally Posted by FeaRThiS View Post
I'm new to all this but I installed OS X using the guide on gizmodo then updated 1 update at a time. 10.6.4 caused a few problems has to use recovery=y to get back into OS X, since then my wifi card is gone. I carried on updating all the way up to 10.6.6 but that didn't help so does anyone have any ideas that might help?
Same problem with me. Airport card is not showing up...
Reply With Quote
  (#4) Old
underwhelmed underwhelmed is offline
Guru
 
Posts: 1,375
Join Date: Mar 2009
Location: Texas
Default 01-23-2011, 05:44 PM

I would ditch Gizmodo and follow a guide here, not one they lifted from here, condensed and don't keep updated.

http://www.mydellmini.com/forum/gene...revisited.html

http://www.mydellmini.com/forum/mac-...mac-guide.html
Seriously, do they have a forum to help people when their guide fails? I see many posts here of people following their guide and it doesn't work.


Mini 9 | OS X 10.6.7 | NBI 20100616212351| BIOS 05 | 32 GB Runcore | 2 GIGS RAM
10V | OS X 10.6.7 | NBI 20100616212351 |BIOS 06|160 GB|1 GIG RAM| 6 Cell Dell Battery
Functioning Hibernation

Back up Mini 9| OS X 10.6.7| NBI 20100616212351| BIOS 05 | 32 GB SuperTalent | 2 GIGS RAM
Reply With Quote
  (#5) Old
DressedToKill DressedToKill is offline
Junior Member
 
Posts: 13
Join Date: Nov 2010
Default 01-23-2011, 06:45 PM

Quote:
Originally Posted by underwhelmed View Post
I would ditch Gizmodo and follow a guide here, not one they lifted from here, condensed and don't keep updated.

http://www.mydellmini.com/forum/gene...revisited.html

http://www.mydellmini.com/forum/mac-...mac-guide.html
Seriously, do they have a forum to help people when their guide fails? I see many posts here of people following their guide and it doesn't work.
I used the Gizmodo guide and my mini is working perfectly fine on 10.6.6...
Reply With Quote
  (#6) Old
FeaRThiS FeaRThiS is offline
Junior Member
 
Posts: 3
Join Date: Jan 2011
Default 01-23-2011, 11:36 PM

Quote:
Originally Posted by DressedToKill View Post
Reinstall OS X then update with software update? My wifi has been a lot stronger since I updated o.o
I tried that first and fail so I reinstalled and downloaded the combo update to 10.6.6 installed then before I restarted used netbook installer and everything went fine.
Reply With Quote
  (#7) Old
Oscar Oscar is offline
Senior Member
 
Oscar's Avatar
 
Posts: 405
Join Date: May 2010
Location: Palm Springs, CA
Default 01-23-2011, 11:38 PM

Run NBI ending in 51, from the first page of the official 10.6.4 update sticky.

That's what fixed mine.


10v, N80, 1 Gig ram, 160 Gig HD, A06 /Windows XP / SL 10.6.6 NBI 0.8.4 Special/ Linux Mint |
Please use my Dropbox Invite link: http://db.tt/4z2wwup
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.