Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#41) Old
Sumanji Sumanji is offline
Member
 
Sumanji's Avatar
 
Posts: 77
Join Date: Mar 2009
Location: Stafford, UK
Send a message via MSN to Sumanji
Default 10-29-2009, 03:00 PM

josh_junk:

How do I find out the firmware of the device?

With no specific drivers installed, the touchpad works perfectly (albeit with no virtual scrolling etc.). Using any other driver, the bottom part is dead. I've tried the official Mini 9 drivers and about three/four sets of generic Synaptics ones, including the latest 14.x.x series.

If you are using XP, I assume you've installed the R120179.exe drivers? I think I must have used the R141200.exe set, which is for Vista 32... I don't think the XP set will work under Win7 right?

I guess I'll give Revo a whirl and see what happens!

[edit]Not entirely sure how to use Revo to nuke traces of a program that's already been uninstalled... can you give me a quick rundown please? Cheers!

Cheers,

Su


Dell Inspiron Mini 9 Onyx
8GB STEC SSD ~ 16GB SD HC Card ~ 2GB PNY DDR2 ~ Intel WiFi Link 5100 ~ Bluetooth ~ 0.3MP Webcam ~ Windows 7 RC 7100 x32
Reply With Quote
  (#42) Old
josh_junk josh_junk is offline
Junior Member
 
Posts: 23
Join Date: Mar 2009
Default 10-29-2009, 03:22 PM

Quote:
Originally Posted by Sumanji View Post
How do I find out the firmware of the device?

With no specific drivers installed, the touchpad works perfectly (albeit with no virtual scrolling etc.). Using any other driver, the bottom part is dead. I've tried the official Mini 9 drivers and about three/four sets of generic Synaptics ones, including the latest 14.x.x series.

If you are using XP, I assume you've installed the R120179.exe drivers? I think I must have used the R141200.exe set, which is for Vista 32... I don't think the XP set will work under Win7 right?
Su
I'm not on my Mini 9 right now, but I think I found the firmware version listed on one of the screens in the Synaptics touchpad software. That said, I don't think that is your issue.

I am using the XP driver (R120179.exe is driver version 8.2.4.6). I'm not using Win7, but I read that XP drivers generally do work with Win7, so why don't you try the XP driver and see if that solves the problem.

With regard to Revo, use it going forward. Especially if you reinstall and uninstall the same driver (I played around quite a bit with the touchpad driver before I settled on 8.2.4.6).
Reply With Quote
  (#43) Old
Sumanji Sumanji is offline
Member
 
Sumanji's Avatar
 
Posts: 77
Join Date: Mar 2009
Location: Stafford, UK
Send a message via MSN to Sumanji
Default 10-29-2009, 04:36 PM

Hey,

Just tried R120179... installed fine, but no joy bottom 1/3 of the touchpad is still vertically-dead. You mentioned a Lenovo driver as well... might give that a try! Although I'm starting to think there may be a Win7 issue compounding the driver problems...

Are you 100% sure that vertical movement is fine in that bottom section.... even holmes4 didn't fully notice this!

Quote:
Originally Posted by holmes4 View Post
Ok, you're right - vertical movement in that zone does not seem to be registered.
Maybe try and double check by keeping your finger stationery on the bottom edge and "rubbing" it vertically. If there is no vertical wiggle of the mouse pointer then it's not working as it should!

Cheers,

Su


Dell Inspiron Mini 9 Onyx
8GB STEC SSD ~ 16GB SD HC Card ~ 2GB PNY DDR2 ~ Intel WiFi Link 5100 ~ Bluetooth ~ 0.3MP Webcam ~ Windows 7 RC 7100 x32
Reply With Quote
  (#44) Old
josh_junk josh_junk is offline
Junior Member
 
Posts: 23
Join Date: Mar 2009
Default 10-29-2009, 08:12 PM

Quote:
Originally Posted by Sumanji View Post
Just tried R120179... installed fine, but no joy bottom 1/3 of the touchpad is still vertically-dead. You mentioned a Lenovo driver as well... might give that a try! Although I'm starting to think there may be a Win7 issue compounding the driver problems...

Are you 100% sure that vertical movement is fine in that bottom section.... even holmes4 didn't fully notice this!
Nope -- works fine for me.

cghebert had the same verticle momement problem but he was also running Win7.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.