Dell Mini 9 Hardware Issues / Problems Inform everyone on any issues or problems with your Dell Mini 9 hardware.

Reply
 
Thread Tools Display Modes
  (#21) Old
hanstoppable hanstoppable is offline
Junior Member
 
Posts: 9
Join Date: Apr 2009
Default Re: FN + 2 (WIFI BUTTON) Not working....... - 04-29-2009, 03:26 AM

And turning on the radio via the hidden driver also fixed the non-functioning wifi problem I had after my first install of OSX. After installing the driver and turning on the radio in XP, my second try at an OSX install went completely flawlessly. I'm posting from Safari now. This had caused me much pain to get fixed. Thanks again.
Reply With Quote
  (#22) Old
BrianYoungquist BrianYoungquist is offline
Junior Member
 
Posts: 1
Join Date: May 2009
Location: USA
Default Try resetting the BIOS... - 05-14-2009, 03:25 PM

I had the same issue. Made me very cranky. I went to dell.com, got the latest BIOS, flashed it, and reset the BIOS to default settings. Works fine now. No one at tech support could really help in my case either. Besides that, the Mini is really a great little book. Gotta go.

- Brian
Reply With Quote
  (#23) Old
m1k3y_b0y m1k3y_b0y is offline
Junior Member
 
Posts: 1
Join Date: Oct 2009
Location: NY
Smile :) - 10-19-2009, 05:36 AM

Quote:
Originally Posted by BrianYoungquist View Post
I had the same issue. Made me very cranky. I went to dell.com, got the latest BIOS, flashed it, and reset the BIOS to default settings. Works fine now. No one at tech support could really help in my case either. Besides that, the Mini is really a great little book. Gotta go.

- Brian
Thank you SO much Brian!!! I had my 10v near fully functional when I found myself facing this EXACT situation. Shuddering at the thought of wasting time fiddling around with Windows in order to access the adapter's driver interface, I opted to give your recommendation a try. I simply reflashed my system's BIOS with the same version I was already using (A04), booted to my installation of Mac OS 10.5.8 (configured using NetbookInstaller 0.8.2), and VOILA... both the bluetooth and wireless devices were recognized and fully functional!!! THANKS A TON!!!
Reply With Quote
  (#24) Old
DeadEye DeadEye is offline
Junior Member
 
Posts: 1
Join Date: Dec 2009
Location: New Zealand
Default 01-04-2010, 01:52 AM

Also had issues after reinstalling XP with the Fn-F2 problem - thanks a lot to all those in this thread- without I'd still be scratching my head!
Reply With Quote
  (#25) Old
Gats Gats is offline
Junior Member
 
Posts: 3
Join Date: Jan 2010
Default 01-22-2010, 10:33 PM

Quote:
Originally Posted by ralphy View Post
It's this one:

Dell Battery Meter/Wireless Select Switch
big thanx !!!
you're the king !!!!!!!!!!!!!!!!!!!
I've been fighting with this for 2 days,
God bless You man,

btw. thanx to all for info.
Reply With Quote
  (#26) Old
jaywn jaywn is offline
Junior Member
 
Posts: 2
Join Date: Dec 2011
Send a message via Yahoo to jaywn
Default 12-02-2011, 10:29 PM

I have an Inspiron 910 with a Broadcom card and somehow lost my ability to connect to WIFI. I downloaded and installed the file described above r192570.exe. I have the W in my tray, but it is red. When I use IPCONFIG I see "Media Disconnected". I'm using Windows XP. And, I am not a techie by any stretch, but I can usually follow simple instructions. Any help you could provide would be appreciated.

Jay
Reply With Quote
  (#27) Old
jaywn jaywn is offline
Junior Member
 
Posts: 2
Join Date: Dec 2011
Send a message via Yahoo to jaywn
Default 12-03-2011, 04:25 AM

Well, thanks to the good folks at Verizon, my problem was solved! Reset the router and all is well.
Reply With Quote
Reply

« Previous Thread | Next Thread »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Copyright © 2008-2016 MyDellMini.com.