View Single Post
  (#17) Old
Saratoga Saratoga is offline
Junior Member
 
Posts: 7
Join Date: Mar 2012
Default 03-27-2012, 03:22 PM

I dunno what I've done wrong then. I tried Caroline's post and I did originally have 3G data, then that went, and I briefly had GPS recognised but then the 3G wouldn't work. I have spent the last 4 hours trying to get it sorted, and I think the only recourse I have left will be a fresh XP re installation and then starting from scratch with those drivers!

GPS is supposedly installed on Com8 but nothing will connect with it.

Mobile Data is supposedly installed also but doesn't actually connect any more

I even tried the suggestion in post #52 in Caroline's thread to no avail. That alone helped me to actually see the GPS, but then no further

Also, Earth Bridge, whilst seeing the GPS com port won't actually show any data from it. Even plugging in a regular GPS puck into this machine next to the window E/B doesn't see any satellites but any other GPS software can.

I get the feeling it's all ganging up on me

---------- Post added at 04:22 PM ---------- Previous post was at 03:49 PM ----------

Clearly there was mind control done at your end because after a few reboots of it not actually doing anything I could see (apart from me having my wireless connection drop a few times) it suddenly started working... to a degree.

It's sat on the window ledge trying to get a GPS lock, and after I've had some food I shall take a trundle outside with it to try and let it see clear sky

We'll see, but thanks for everyones contributions via these posts
Reply With Quote