View Single Post
  (#15) Old
renatus renatus is offline
Junior Member
 
Posts: 6
Join Date: Feb 2011
Default 03-15-2011, 09:24 AM

ah-ha!
now it all makes sense. It needs to be RUN on a 10.6 or later! I always assumed that the prep machine was just a conduit for mashing the installer files into the OS, but it never specifies anywhere that it needs to RUN on a 10.6 machine when you prep it. I was running 10.5.8 all along ( I don't upgrade cause 10.5 runs faster on my machine), now that I upgraded and did it over it's all working great! almost done now, what an amazing little machine!
thank you!

( I would recommend that you make that clearer in the guide, but most people would just install sno leopard on their machine first anyway, I just have an older mac pro that seems to like 10.5 better )
Reply With Quote