View Single Post
  (#3) Old
holmes4 holmes4 is offline
Administrator
 
holmes4's Avatar
 
Posts: 6,193
Join Date: Nov 2008
Location: New Hampshire
Default 09-28-2011, 09:29 PM

Finally got it working - am posting from Win8 now. The steps are:
1. Install the Intel Graphics Driver from here. Note - when I did this, the screen went blank and did not recover. I did a hard power down (press and hold power key) and rebooted. It was fine then.
2. Run regedit. Find all instances of the registry value Display1_DownScalingSupported. For each one, double click on the value and change it from 0 to 1.
3. Reboot
4. Go to the desktop. Right click on the desktop and select Screen Resolution. Change it to 1024x768.

You can now run Metro apps. Good luck figuring out the UI in some of them, though right clicking sometimes brings up options, or clicking at the bottom or top of the screen.


Steve

Last edited by holmes4; 09-28-2011 at 09:32 PM.
Reply With Quote