View Single Post
  (#1) Old
cygnus cygnus is offline
Junior Member
 
Posts: 4
Join Date: Aug 2012
Question Strange sleep and shut down issues on Mini 9 - 08-16-2012, 01:13 PM

Just to let everyone know, I've scoured this and other forums for resolutions to sleep issues on this netbook, but I've come up empty. Here's the situation:

I'm running the December 2011 version of the Dell Chromium OS (I read that it was the most stable and it has Flash enabled). I have a 32GB SSD from mydigitaldiscount.com, 2GB of RAM, BIOS version A07, and Bluetooth off, USB Legacy Support on, USB wake off.

When the AC power is plugged in, going to the tools menu and choosing Shut Down reboots the system, it never just shuts down. When I close the lid, the power light goes off (no pulsing), and when I open it up and press the power button to wake, I get a solid power light and a black screen. I have to hold down the power button to shut down, then cold boot it.

When the AC power is not plugged in, going to the tools menu and choosing Shut Down actually shuts down the machine. When I close the lid, the power light goes off (no pulsing), and when I open it up and press the power button to wake, it boots up but acts as if it's a cold boot.

I'm not too worried about the restart/shut down issues as it might be a feature, but I really want to get sleep working. I don't need complete hibernation, just a simple suspend to RAM like any other laptop so I can open and close it at will.

Has anyone else running Chromium have these issues? For the record, I had Lubuntu installed on my Mini for a while and suspend to RAM gave me the same black screen issue, although hibernation (suspend to disk) worked. I never tested it with Windows because I tried to re-install Windows XP and it was so unbelievably slow I had to stop (I was able to flash the latest A07 BIOS before reinstalling Chromium).

I appreciate any help with this issue as it's frustrating as hell.
Reply With Quote