View Single Post
  (#1) Old
lauriem04 lauriem04 is offline
Senior Member
lauriem04's Avatar
Posts: 358
Join Date: Feb 2009
Location: Northern Virginia
Default M11X R1 has stopped recognizing its battery - 02-24-2011, 06:20 PM

Has anyone else had this problem? Last night I noticed that my M11X R1 (Win7 Home Premium, C2D SU7300, 4GB RAM) wasn't charging the battery even though it recognized that it had been plugged in. I tried unplugging and reinserting the power cord (first from the unit and then from the wall after the first attempt didn't help), and then tried restarting twice. With each restart, I got an error message just after the Alienware splash screen stating that the system didn't recognize the battery and would be unable to charge it. I was given the option to either continue (F1) or run diagnostics (F5). The first time I continued to boot into Windows, which worked fine, but the battery still wasn't charging. The second time I ran the diagnostics, but no errors were found, so it continued into Windows. After that, I shut it down to preserve what was left of the battery.

I'm sure fixing this is going to involve a call to Alienware/Dell support (thankfully the unit is still under warranty), but I was wondering if anyone else had experienced the same problem. If so, did it turn out to be just a bad battery, or was it a more serious issue? I've never had to deal with Alienware support, but I'm hoping they're not as bad as "normal" Dell support!

Mini 9 (910): Cherry Red, N270, 2 GB RAM, 16 GB STEC SSD, XP Home
Mini 10v (1011): Passion Purple, N270, 1 GB RAM, 160 GB HDD, XP Home
Inspiron 11z (1110): Passion Purple, SU4100, 2 GB RAM, 250 GB HDD, Win7
Alienware M11x R1: Cosmic Black, SU7300, 4 GB RAM, 160 GB HDD, Win7
Latitude 2110: Blue Ribbon, N470, 2 GB RAM, 250 GB HDD, Touchscreen, Win7
Zino HD (400): True Blue, Athlon X2 3250e, 4 GB RAM, 500 GB HDD, Win7
Plus a few others not discussed here...
Reply With Quote