View Single Post
  (#1) Old
jayfrancis jayfrancis is offline
Junior Member
Posts: 1
Join Date: Sep 2013
Default HEEEEELP!!! DELL streak Update (stuck on DELL logo) - 09-21-2013, 08:19 PM

my dell streak just went off a couple of days ago and got stuck on the dell logo when it restarted. Its been like that ever since. i tried factory reset a number of times but it still wouldn't work and the phone "passes" the sd/sim test. I've searched for solutions on the internet for a while now and NOTHING... i found out i could actually get it to work if i flashed a custom recovery img and matching ROM but... i cant use flashboot cos my USBport no longer works, although I can get into flashboot. And i also tried updating the ROM with a pkg i downloaded off the internet but i get a blank black screen when i choose the "update via sd card" option. Was just wondering if there was a way i could still flash a stock/custom img and ROM via the "update via sd card option" in recovery. (my phonez unrooted and its got a stock ROM atm). PLEASE HELLLPPPPPP!!!! (current OS version= GAUSB1A111231)
Reply With Quote